Jump to content

dadarara

Members
  • Content Count

    181
  • Joined

  • Last visited

Community Reputation

7 Neutral

About dadarara

  • Rank
    Advanced Member

Converted

  • Gender
    Undisclosed

Recent Profile Visitors

823 profile views
  1. **SOLVED** PROBLEM: CAN NOT resize the disk (High Sierra APFS) found it in: https://apple.stackexchange.com/questions/309115/increase-size-of-apfs-partion-in-high-sierra?noredirect=1&lq=1 What I did was: 1. download gparted amd64 ISO ( https://gparted.org/download.php ) 2. edit the XML of the VM and add this ISO as a first boot disk. the second priority would be the original OSX disk. 3. change the VM OSX disk in the unraid GUI to the size you want. 4. boot the VM and it should start the gparted. choose the default parameters presented during the start screens. I used the VNC to watch the process. mouse didnt work so used the keyboard keys. 4. Upon launch gparted will say that GPT uses less space then available and suggest to fix - click the fix button; 5. stop the VM 6 change the XML back to have only one OSX disk to boot from. 7. boot to the OSX. 8. using the terminal : diskutil apfs resizeContainer disk1 0 (disk1 is the same as using disk0s2) DONE. PROBLEM: CAN NOT resize the disk (High sierra APFS) changed the disk size in the Unraid VM menu from 50G to 80G run the command inside the OSX terminal : " diskutil apfs resizeContainer disk0s2 0" with no errors the APFS disk size remained the same also run multiple times the shrink command :"diskutil apfs resizeContainer disk0s2 53G" (my disk size is 53.4) and again same command with 0. tried the same with disk1 (its the identifier of the APFS container when mounted) Nothing!!! What is the problem? I see the bellow : davids-iMac:~ david$ ./driveinfo -rd disk0 Code Size Type Identifier Mounted Name ---- -------------- -------------- ---------- ------- ---- 512 PMBR 512 Pri GPT header 16,384 Pri GPT table 3,072 Free Space 209,715,200 EFI disk0s1 No EFI 53,477,335,040 Apple_APFS disk0s2 No 37,580,967,424 Free Space 16,384 Sec GPT table 512 Sec GPT header
  2. Hi the Bluetooth USB device disconnects sometimes. especially after VM reboot. setup: UNRAID <- OSX VM <- PCI USB ext <-BT usb Have a PCI USB board INATECK with Fresco Logic FL1100 USB3 (passthrough dedicated to the OSX VM) have IOGEAR Bluetooth 4.0 USB Micro adapter connected to it (detected by OSX) When I power on the server and then start the HighSierra VM the keyboard and the pad are connected perfectly well. But after soft reset/restart of the VM SOMETIMES I see the bluetooth active in the OSX and I can even see the keyboard/pad connected but there is no activity. nothing is moving and working. VNC to the VM and reset the BT doesnt help attach/detach via the wonderful plugin "Libvirt hotplug USB" doesnt help the only two options are : restart the server which helps 100%. or do several soft restarts of the VM coupled with physically taking the IOGEAR out/in. sometimes 2-3 until it starts working. any suggestions ? any command to send a reset to the board maybe? some cronjob to do that periodically maybe ? tower-diagnostics-20181221-1245.zip
  3. Guys what are the small numbers on the diagram mean? like I see the 10de:1b81 . is the 1070 . and it has number 4.0 - 4.0 . and 1002:67df is the ATIRX480 and it has 16 - 16. is it the PCI bus speed ? if so, it means the 1070 is connected on a slow slot?
  4. hope someone will have time to look at this.. maybe advise what can be the issue.. Nov 5 00:45:16 Tower kernel: Call Trace: Nov 5 00:45:16 Tower kernel: <IRQ> Nov 5 00:45:16 Tower kernel: ? qdisc_rcu_free+0x39/0x39 Nov 5 00:45:16 Tower kernel: call_timer_fn.isra.4+0x14/0x70 Nov 5 00:45:16 Tower kernel: expire_timers+0x83/0x92 Nov 5 00:45:16 Tower kernel: run_timer_softirq+0x62/0xf7 Nov 5 00:45:16 Tower kernel: ? __do_softirq+0x65/0x1c2 Nov 5 00:45:16 Tower kernel: __do_softirq+0xcd/0x1c2 Nov 5 00:45:16 Tower kernel: irq_exit+0x4f/0x8e Nov 5 00:45:16 Tower kernel: smp_apic_timer_interrupt+0x7a/0x85 Nov 5 00:45:16 Tower kernel: apic_timer_interrupt+0x7d/0x90 Nov 5 00:45:16 Tower kernel: </IRQ> Nov 5 00:45:16 Tower kernel: RIP: 0010:cpuidle_enter_state+0xe0/0x135 Nov 5 00:45:16 Tower kernel: RSP: 0018:ffffffff81c03ec8 EFLAGS: 00000246 ORIG_RAX: ffffffffffffff10 Nov 5 00:45:16 Tower kernel: RAX: ffff88085fa20840 RBX: 0000000000000000 RCX: 000000000000001f Nov 5 00:45:16 Tower kernel: RDX: 00006b6bb88b4881 RSI: 0000000000020040 RDI: 0000000000000000 Nov 5 00:45:16 Tower kernel: RBP: ffff88085fa28900 R08: 000117664783f882 R09: 0000000000000048 Nov 5 00:45:16 Tower kernel: R10: ffffffff81c03ea8 R11: 00000000000024d8 R12: 0000000000000002 Nov 5 00:45:16 Tower kernel: R13: 00006b6bb88b4881 R14: ffffffff81c56558 R15: 00006b6bb8344626 Nov 5 00:45:16 Tower kernel: ? cpuidle_enter_state+0xbb/0x135 Nov 5 00:45:16 Tower kernel: do_idle+0x11a/0x179 Nov 5 00:45:16 Tower kernel: cpu_startup_entry+0x18/0x1a Nov 5 00:45:16 Tower kernel: start_kernel+0x3dc/0x3e4 Nov 5 00:45:16 Tower kernel: secondary_startup_64+0xa5/0xb0 Nov 5 00:45:16 Tower kernel: Code: 3d 33 43 7c 00 00 75 36 48 89 df c6 05 27 43 7c 00 01 e8 23 2e fe ff 89 e9 48 89 de 48 c7 c7 fd 72 b8 81 48 89 c2 e8 ec 86 ba ff <0f> 0b eb 0f ff c5 48 81 c2 40 01 00 00 39 cd 75 9c eb 13 48 8b Nov 5 00:45:16 Tower kernel: ---[ end trace 6dc730056491aa6b ]--- tower-diagnostics-20181107-1950.zip
  5. I am bumping it up so maybe someone will see it and know what to do with it
  6. anyone please ? it fills the error log ...
  7. Thank you uberchuckie i have installed it and it works ok. I am using the PRTG installed on a VM. What I like in PRTG is that its very customisable. I can create a web map with all sorts of charts and views. the observium looks to be rigid in that respect thanks
  8. is this ok ? have two network ports and they are bridging members of br0. Oct 1 15:09:29 Tower kernel: br0: port 1(eth0) received tcn bpdu Oct 1 15:09:29 Tower kernel: br0: topology change detected, propagating Oct 1 15:09:50 Tower kernel: br0: port 1(eth0) received tcn bpdu Oct 1 15:09:50 Tower kernel: br0: topology change detected, propagating Oct 1 15:10:12 Tower kernel: br0: port 1(eth0) received tcn bpdu Oct 1 15:10:12 Tower kernel: br0: topology change detected, propagating Oct 1 15:10:35 Tower kernel: br0: port 1(eth0) received tcn bpdu Oct 1 15:10:35 Tower kernel: br0: topology change detected, propagating Oct 1 15:10:57 Tower kernel: br0: port 1(eth0) received tcn bpdu tower-diagnostics-20181009-0046.zip
  9. Guys, what does this mean? (get this when I enter the link to connect the computer to dropbox) Error You cannot log in to the Dropbox desktop app because your device is running an unsupported operating system.You must now be on glibc 2.19 or higher to log back in and use the Dropbox desktop application. We recommend that you update to a supported Linux operating system (Ubuntu 14.04+ or Fedora 21+) or meet the new system requirements.Additionally, your Dropbox folder will need to be on an ext4-formatted hard drive or partition.
  10. what should I do if I want to backup a shared SMB directory from within a VM ? how do I add it to the source list in the docker installed duplicati ?
  11. I have supermicro board x9dai. the unassigned devices disks connected via standard sata cables. I was wondering if its ok if I start HOT swapping them ? before I get disk errors, crashes etc... If yes, than whats the advise: first the sata data cable and then the power ? or reverse ?
  12. also, what does the bellow mean ? Tower kernel: br0: port 1(eth0) received tcn bpdu Sep 9 10:32:24 Tower kernel: br0: topology change detected, propagating Sep 9 10:32:47 Tower kernel: br0: port 1(eth0) received tcn bpdu Sep 9 10:32:47 Tower kernel: br0: topology change detected, propagating
  13. worked after a few reboots. another Q if I may. what would be the best MTU value speed wise ? is it something I need to experiment and its my network specific ?
  14. cant seem to understand what I am doing wrong. but its not working. the eth0 is already a bridge but when I connect to second port I dont get IP from the DHCP
  15. I have supermicro board x9dai with 2 NICs. one is automatically used by unRaid . the second one I never connected. I would like to be able to connect my laptop to this second NIC same as if I were to connect to the router. for this I presume I need to have a bridge between them. how can I do that please?