Natcoso9955

Members
  • Posts

    77
  • Joined

  • Last visited

Everything posted by Natcoso9955

  1. Im not able to access the webpage, error log attached, didn't change anything, just used default values in template. 5b20ea205e36.log.gz
  2. Awesome docker, i notice from your dashboard screenshot you had multiple servers, when i expand the extra params i see we can set a ookla ID, but im guessing only 1, is this correct? EDIT: when i try multiple it doesnt use any, is this by design is my question.
  3. So i want to confirm, 1) you have setup something to send snmp logs to promtail? 2) you have added the data source to grafana and grafana is able to detect the loki source?
  4. Are you saying you cant figure out how to use: Also since this issue doesnt relate to pwndrop your probably better asking in the relevant forum, either on the linked sub, or on Barracuda Drive sub. This sub is for pwndrop support.
  5. Thanks for figuring this out, i actually didn't use it much once i got it working so i wasn't aware of the issue. I have updated the config file i have on the github to have this by default.
  6. Ah okay, yeah i found that stuff, i have that working, i thought you had specific FireTv extra config things. All good. Thanks for the help.
  7. Hmmm, i think i changed the port because i had seen that 5009 was an open port and just confused that as being the one needed specifically for Fire TV. Reverted them both to 5555 and everything is working. you mentioned having it configured to change source etc, any chance you can share the additional code you used for that? I set it to get_sources but it doesn't seem to be getting all of them.
  8. See attached including the log output from both containers, im sure its something simple, i just don't have much output from the ADB bridge (well that i understand anyway, hahaha) Thanks. ADB-HAcore.zip
  9. Okay figured out what it needs. Strangely after getting prompt on firetv logs repeat the following and HA log says device isnt connected which is confirmed with below. Static ip setup and confirmed is still correct. adb I 01-10 13:06:39 8 8 auth.cpp:437] adb_auth_init... adb I 01-10 13:06:39 8 8 auth.cpp:412] adb_auth_inotify_init... adb I 01-10 13:06:49 8 17 transport.cpp:283] 192.168.1.222:8009: read thread spawning adb I 01-10 13:06:49 8 18 transport.cpp:296] 192.168.1.222:8009: write thread spawning failed to connect to 192.168.1.222:8009 adb I 01-10 13:07:29 8 23 transport.cpp:271] BlockingConnectionAdapter(): destructing adb I 01-10 13:07:29 8 23 transport.cpp:346] BlockingConnectionAdapter(): not started already connected to 192.168.1.222:8009 adb I 01-10 13:07:49 8 17 transport.cpp:287] 192.168.1.222:8009: read failed: Success adb I 01-10 13:07:49 8 17 transport.cpp:695] 192.168.1.222:8009: connection terminated: read failed adb I 01-10 13:07:49 8 8 adb.cpp:110] 192.168.1.222:8009: already offline adb I 01-10 13:07:49 8 8 transport.cpp:779] destroying transport 192.168.1.222:8009 adb I 01-10 13:07:49 8 8 transport.cpp:359] BlockingConnectionAdapter(192.168.1.222:8009): stopping adb I 01-10 13:07:49 8 8 transport.cpp:377] BlockingConnectionAdapter(192.168.1.222:8009): stopped adb I 01-10 13:07:50 8 9 transport.cpp:271] BlockingConnectionAdapter(192.168.1.222:8009): destructing adb I 01-10 13:07:50 8 9 transport.cpp:351] BlockingConnectionAdapter(192.168.1.222:8009): already stopped adb I 01-10 13:07:50 8 26 transport.cpp:296] 192.168.1.222:8009: write thread spawning adb I 01-10 13:07:50 8 25 transport.cpp:283] 192.168.1.222:8009: read thread spawning adb I 01-10 13:07:59 8 30 transport.cpp:271] BlockingConnectionAdapter(): destructing adb I 01-10 13:07:59 8 30 transport.cpp:346] BlockingConnectionAdapter(): not started already connected to 192.168.1.222:8009
  10. Hi, I'm trying to workout how to add this integration with the home assistant core unraid app. When I read the official documentation mentions adding via supervisor add-ons. I'm going to try the hassio supervisor, but is there another proper way to use this integration?
  11. Hey guys i was wondering if anyone has setup a reverse proxy to access the admin page. specifically using the nginx proxy manager on CA. Also happy to go into the code and edit at a code level if needed, but would prefer to do it the easy way.
  12. That'll do it, i cant believe i didnt see this, also didnt expect the admin user to have something as simple turned off.
  13. I too am coming across this issue, thought it was because i only had .mobi files, so i grabbed the .epub files and let calibre merge them, now i can see both files types and get the option to download both types, but i dont get a read book button click on any of my titles. I am using the linuxio calibre docker image. Checked the FAQ's and github nothing really about how to troubleshoot the inability to read through calibre-web. Thanks in advance.
  14. Still looks to be having issues, updated container, deleted games files, let it download again, and this is what im getting (sorry its been a few days) arma_log.txt
  15. Yes files now on disk2 directly. Yeah its looping. Let me know if you need anything from me to test, etc.
  16. Yeah it is set, its the only disk used in that share, all my game server stuff goes on disk2 as its a hybrid drive with a faster RPM. Ive never had issues with other images (terraria, 7d2d, killing floor) all have the files on disk2, just arma being strange. hahaha Still appears to be looping the following: /opt/scripts/start-server.sh: line 54: 65 Segmentation fault ./arma3server ${GAME_PARAMS} ---Checking if UID: 99 matches user--- usermod: no changes ---Checking if GID: 100 matches user--- usermod: no changes ---Setting umask to 000--- ---Checking for optional scripts--- ---No optional script found, continuing--- ---Starting...--- ---Update SteamCMD--- ---Update SteamCMD--- Redirecting stderr to '/serverdata/Steam/logs/stderr.txt' [ 0%] Checking for available updates... [----] Verifying installation... Steam Console Client (c) Valve Corporation -- type 'quit' to exit -- Loading Steam API...Warning: failed to init SDL thread priority manager: SDL not found OK. Logging in user 'unreal_server9955' to Steam Public ... Logged in OK Waiting for user info...OK ---Update Server--- Redirecting stderr to '/serverdata/Steam/logs/stderr.txt' [ 0%] Checking for available updates... [----] Verifying installation... Steam Console Client (c) Valve Corporation -- type 'quit' to exit -- Loading Steam API...Warning: failed to init SDL thread priority manager: SDL not found OK. Logging in user 'unreal_server9955' to Steam Public ... Logged in OK Logged in OK Waiting for user info...OK Success! App '233780' already up to date. Waiting for user info...OK Success! App '233780' already up to date. ---Prepare Server--- ---server.cfg found... ---Start Server--- 18:23:41 Could not enable linux core dumps. Error 1 - �
  17. This is actually what i just started doing, noticed that the files arnt actually showing on mnt/disk2 Latest stable release of unraid. Ill let you know how it goes with directly pointing to disk.
  18. Just wondering if this ever got fixed? I seem to be having the same sort of issue. I have my gaming_appdata on a separate drive as a share, so gaming_appdata = /mnt/disk2 see below my config: ... docker just keeps crashing and auto restarting. Log attached. (apologize that its RAW) 514cbc197115266e4927c2d722c113d7a3bb8debdf4c3b57022b6175b6b39183-json.log
  19. any got this working in a vm connection setup in guacamole?
  20. I don't know for certain but I'm going to guess that possibly the issue is that the script can't execute: MEMFREE=$(cat /proc/meminfo | grep MemFree | awk '{print $2}') So when it does the memory check it fails. I'll clone this and test it later tonight.
  21. Hey guys, Im looking to create some dockers but im running into some issues. a) ive never really used docker and still trying to get my head around it. b) I want to clone an official dockerhub image and make an unraid version (need to be able to set some variables etc) on the 2nd point, ive managed to figure out that i can convert the container into an image and then using portainer "upload" the image to my dockerhub repo, however it seems to want a dockerfile present. This is where i run into point "a)" where i dont really know what to do. Using portainer ive bashed around and can see the layers the image has, etc etc, but dont understand how to convert this. If someone knows of a good resource that can help would be great. Here is some background Im trying to create unraid CA versions of Grafana/loki & Grafana/Promtail & Grafana/Loki-canary The problem is: Loki: hard codes where the config file loads from as part of the run/start command in the image (if you dont want to change anything, not critical) Promtail: hard codes where the config file loads from same as above, however this file needs to be edited, also cant configure where to store additional config files properly Loki-Canary: needs to be started with additional switches which cant be set in container (or i cant figure out how to)
  22. Docker: Grafana Loki Documentation can be found here: https://github.com/grafana/loki Docker: Grafana Loki - Promtail Documentation can be found here: https://github.com/grafana/loki/tree/v1.5.0/docs/clients/promtail
  23. Just wondering if you could pre-generate and put the code in a template variable to get around it.
  24. You can enter the steamGuard code into the console of steamcmd, but i dont know how you would incorporate that into the docker container. killing floor has the same thing.
  25. @ich777 I think the issue with tshock is that it's not downloading the prerelease versions which are required for the updated terraria version. Really want to help with this one, so if you don't have the game and need it to test, I'll shout you a copy of it.