Squiggley

Members
  • Posts

    35
  • Joined

  • Last visited

About Squiggley

  • Birthday 08/29/1970

Converted

  • Gender
    Male
  • Location
    Edinburgh, Scotland

Recent Profile Visitors

602 profile views

Squiggley's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Thanks for the response @Squid Can I just ask for clarification..... are you saying don't use the usb creator from unraid, download the 6.9.2 zip file extract just the files in the top folder and stick them on the usb drive that I am currently using? Sorry poor post by me... I forgot to say I suspect the usb currently in my unraid system is going to fail soon, which is why I bought the new ones. So would this work then 1) Download 6.9.2 2) Unzip top files only 3) Copy those files into /boot (ignoring the config, EFI- and syslinux folders) 4) Reboot This would give me a working 6.9.2 Can I then just take that usb drive and do an image copy onto one of the new ones I have bought and use it instead? Thanks again
  2. So I have a situation where I am running 6.8.3 and I have some issues.... The actual system is running fine however : 1) I cannot upgrade to 6.9.1 or 6.9.2 it just hangs - see CANNOT UPGRADE FROM 6.8.3 TO 6.9.1 2) I cannot backup the flash drive via the gui, it never exits. So I have bought a couple of Samsung usb drives (actually the ones suggested by space invader one). Can I install 6.9.2 OS using the UnRaid USB Creator then copy the config folder from my still working 6.8.3 usb drive? Will this work? Thanks
  3. Went to use the community apps today and I got this Something really wrong went on during defaultSortOrder Post the ENTIRE contents of this message in the Community Applications Support Thread OS: 6.8.3 Browser: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/95.0.4638.69 Safari/537.36 Edg/95.0.1020.53 Language: <br /> <b>Warning</b>: require_once(/usr/local/emhttp/plugins/dynamix/include/Translations.php): failed to open stream: No such file or directory in <b>/usr/local/emhttp/plugins/community.applications/include/exec.php</b> on line <b>15</b><br /> <br /> <b>Fatal error</b>: require_once(): Failed opening required '/usr/local/emhttp/plugins/dynamix/include/Translations.php' (include_path='.:/usr/local/emhttp') in <b>/usr/local/emhttp/plugins/community.applications/include/exec.php</b> on line <b>15</b><br /> Diagnostics are attached. My server has been running fine.... the only issue I have had in ages is it failed to upgrade to 6.9.2. I started to look into it then noticed a lot of folks having bother so I thought I would wait for the next one.... don't know if that helps at all. Does anyone have any idea what is wrong? I am quite lost without the community applications! Thanks heart-of-gold-diagnostics-20211119-0051.zip
  4. Hi all, My upgrade just keeps hanging. My server is working fine just wont upgrade. The only thing of note that has happened is my hardware died recently and I had to pretty much buy a new machine. It was offline for about a month. The only original parts left are the disks. The output from upgrading is as follows plugin: updating: unRAIDServer.plg plugin: downloading: https://s3.amazonaws.com/dnld.lime-technology.com/stable/unRAIDServer-6.9.1-x86_64.zip ... done plugin: downloading: https://s3.amazonaws.com/dnld.lime-technology.com/stable/unRAIDServer-6.9.1-x86_64.md5 ... done writing flash device - please wait... Archive: /tmp/unRAIDServer.zip inflating: /boot/unRAIDServer/bzfirmware inflating: /boot/unRAIDServer/bzfirmware.sha256 inflating: /boot/unRAIDServer/bzimage inflating: /boot/unRAIDServer/bzimage.sha256 inflating: /boot/unRAIDServer/bzmodules inflating: /boot/unRAIDServer/bzmodules.sha256 It never gets any further than this Any help would be amazing thanks heart-of-gold-diagnostics-20210312-1419.zip
  5. Same issue here, I have 1 VM but its off and the VM manager is disabled.
  6. Amazing I spent ages trying to get this to work and this is what was wrong. Removing ,::0/0 sorted it. thanks for sharing
  7. I have just started using this docker and so far it is really good. I do however have some questions if I may 1) I cant seem to find any to delete a lease. I had a server on a static ip address and mistakenly set the dhcp range wrong and it gave out that address. So I changed range to not include my server but the lease was still there. 2) If I have my unraid server use it as its nameserver then unraid cannot resolve anything 3) is it not possible to reverse proxy it? I use NginxProxyManager for all my dockers but it just does not seem to work for Technitium Thanks for a great product!
  8. Thanks for the heads up I will look into using that!
  9. Not 100% sure what you mean but I am guessing you mean this? endpoint = "unix:///var/run/docker.sock" I actually have it commented out so whatever the default behaviour is. Is this something I should be changing?
  10. I am a complete dufus I must have checked the port forwarding many times last night and stared right past the problem! The problem was between the chair and the monitor! thanks again @primeval_god
  11. Marvellous I will stop trying to work out if thats the bit thats wrong then So if I dont see the request coming in then surely it must be a port forwarding issue? They are all on the default bridge network, which I will leave them on for just now untill I get it all working. thanks very much for your response
  12. Hi All, Trying to get Traefik working but I am unsure how things should be. So I have been following this blog https://www.smarthomebeginner.com/traefik-reverse-proxy-tutorial-for-docker/#Create_Proxy_Networks and I have Traefik running and 2 items showing in the dashboard. From the logs I am reasonably sure I have it creating Lets Encrypt certificates for them. However its not working, so some questions if I may 1) The backend ip address seems wrong to me. Should it be local server ip address i.e. 192.168.0.1:7878 2) I am trying to work out how far the request is getting. Should I see the request in the logs? I have debug = true and logLevel = "DEBUG" every so often the logs will spit out 3) Do I need to create a docker network for them? I thought them all being on Bridge would be fine. Any help to point me in the right direction would be amazing thanks! ```` time="2019-08-06T10:27:50Z" level=debug msg="Wiring frontend frontend-Host-radarr-testdomain-com-1 to entryPoint https" time="2019-08-06T10:27:50Z" level=debug msg="Creating backend backend-radarr" time="2019-08-06T10:27:50Z" level=debug msg="Adding TLSClientHeaders middleware for frontend frontend-Host-radarr-testdomain-com-1" time="2019-08-06T10:27:50Z" level=debug msg="Creating load-balancer wrr" time="2019-08-06T10:27:50Z" level=debug msg="Creating server server-radarr-114ed0fd98e0c1baf2940cc3a160bc98 at http://172.17.0.29:7878 with weight 1" time="2019-08-06T10:27:50Z" level=debug msg="Creating route route-frontend-Host-radarr-testdomain-com-1 Host:radarr.testdomain.com" time="2019-08-06T10:27:50Z" level=debug msg="Wiring frontend frontend-Host-radarr-testdomain-com-1 to entryPoint http" time="2019-08-06T10:27:50Z" level=debug msg="Creating backend backend-radarr" time="2019-08-06T10:27:50Z" level=debug msg="Adding TLSClientHeaders middleware for frontend frontend-Host-radarr-testdomain-com-1" time="2019-08-06T10:27:50Z" level=debug msg="Creating load-balancer wrr" time="2019-08-06T10:27:50Z" level=debug msg="Creating server server-radarr-114ed0fd98e0c1baf2940cc3a160bc98 at http://172.17.0.29:7878 with weight 1" time="2019-08-06T10:27:50Z" level=debug msg="Creating route route-frontend-Host-radarr-testdomain-com-1 Host:radarr.testdomain.com" time="2019-08-06T10:27:50Z" level=debug msg="Wiring frontend frontend-Host-traefik-testdomain-com-0 to entryPoint https" time="2019-08-06T10:27:50Z" level=debug msg="Creating backend backend-traefik" time="2019-08-06T10:27:50Z" level=debug msg="Adding secure middleware for frontend frontend-Host-traefik-testdomain-com-0" time="2019-08-06T10:27:50Z" level=debug msg="Adding TLSClientHeaders middleware for frontend frontend-Host-traefik-testdomain-com-0" time="2019-08-06T10:27:50Z" level=debug msg="Creating load-balancer wrr" time="2019-08-06T10:27:50Z" level=debug msg="Creating server server-traefik-480b5571116c13a981a6e94d60062912 at http://172.17.0.30:8080 with weight 1" time="2019-08-06T10:27:50Z" level=debug msg="Creating route route-frontend-Host-traefik-testdomain-com-0 Host:traefik.testdomain.com" time="2019-08-06T10:27:50Z" level=debug msg="Wiring frontend frontend-Host-traefik-testdomain-com-0 to entryPoint http" time="2019-08-06T10:27:50Z" level=debug msg="Creating backend backend-traefik" time="2019-08-06T10:27:50Z" level=debug msg="Adding secure middleware for frontend frontend-Host-traefik-testdomain-com-0" time="2019-08-06T10:27:50Z" level=debug msg="Adding TLSClientHeaders middleware for frontend frontend-Host-traefik-testdomain-com-0" time="2019-08-06T10:27:50Z" level=debug msg="Creating load-balancer wrr" time="2019-08-06T10:27:50Z" level=debug msg="Creating server server-traefik-480b5571116c13a981a6e94d60062912 at http://172.17.0.30:8080 with weight 1" time="2019-08-06T10:27:50Z" level=debug msg="Creating route route-frontend-Host-traefik-testdomain-com-0 Host:traefik.testdomain.com" time="2019-08-06T10:27:50Z" level=debug msg="Adding certificate for domain(s) *.testdomain.com" time="2019-08-06T10:27:50Z" level=info msg="Server configuration reloaded on :443" time="2019-08-06T10:27:50Z" level=info msg="Server configuration reloaded on :8080" time="2019-08-06T10:27:50Z" level=info msg="Server configuration reloaded on :80" time="2019-08-06T10:28:21Z" level=debug msg="Provider event received {Status:start ID:e6cbef6b1a69b225e19f66df98cbd8d8caa7f7775c018aae2d6fec8723e73e58 From:temal/logio-server Type:container Action:start Actor:{ID:e6cbef6b1a69b225e19f66df98cbd8d8caa7f7775c018aae2d6fec8723e73e58 Attributes:map[image:temal/logio-server name:logio-server]} Scope:local Time:1565087301 TimeNano:1565087301929970138}" time="2019-08-06T10:28:21Z" level=debug msg="originLabelsmap[org.opencontainers.image.description:A modern reverse-proxy org.opencontainers.image.version:v1.7.12 traefik.frontend.headers.STSIncludeSubdomains:true traefik.frontend.headers.browserXSSFilter:true traefik.frontend.headers.contentTypeNosniff:true traefik.frontend.rule:Host:traefik.testdomain.com org.opencontainers.image.url:https://traefik.io traefik.frontend.headers.STSPreload:true traefik.frontend.headers.STSSeconds:315360000 org.opencontainers.image.documentation:https://docs.traefik.io org.opencontainers.image.title:Traefik traefik.backend:traefik traefik.frontend.auth.basic.usersFile:/shared/.htpasswd traefik.frontend.headers.forceSTSHeader:true traefik.frontend.headers.frameDeny:true traefik.port:8080 org.opencontainers.image.vendor:Containous traefik.docker.network:bridge traefik.enable:true traefik.frontend.headers.SSLHost:testdomain.com traefik.frontend.headers.SSLRedirect:true]" time="2019-08-06T10:28:21Z" level=debug msg="allLabelsmap[:map[traefik.enable:true traefik.frontend.headers.browserXSSFilter:true traefik.frontend.auth.basic.usersFile:/shared/.htpasswd traefik.docker.network:bridge traefik.port:8080 traefik.frontend.headers.SSLHost:testdomain.com traefik.frontend.headers.SSLRedirect:true traefik.frontend.rule:Host:traefik.testdomain.com traefik.frontend.headers.forceSTSHeader:true traefik.frontend.headers.frameDeny:true traefik.frontend.headers.contentTypeNosniff:true traefik.frontend.headers.STSPreload:true traefik.frontend.headers.STSSeconds:315360000 traefik.backend:traefik traefik.frontend.headers.STSIncludeSubdomains:true]]" time="2019-08-06T10:28:21Z" level=debug msg="originLabelsmap[build_version:Linuxserver.io version:- v0.2.0.1358-ls27 Build-date:- 2019-07-30T01:12:09-04:00 maintainer:sparklyballs traefik.docker.network:bridge traefik.enable:true traefik.frontend.rule:Host:radarr.testdomain.com traefik.port:7878 MAINTAINER:sparkyballs,TheLamer]" time="2019-08-06T10:28:21Z" level=debug msg="allLabelsmap[:map[traefik.frontend.rule:Host:radarr.testdomain.com traefik.port:7878 traefik.docker.network:bridge traefik.enable:true]]" time="2019-08-06T10:29:23Z" level=debug msg="Configuration received from provider docker: {\"backends\":{\"backend-radarr\":{\"servers\":{\"server-radarr-114ed0fd98e0c1baf2940cc3a160bc98\":{\"url\":\"http://172.17.0.29:7878\",\"weight\":1}},\"loadBalancer\":{\"method\":\"wrr\"}},\"backend-traefik\":{\"servers\":{\"server-traefik-480b5571116c13a981a6e94d60062912\":{\"url\":\"http://172.17.0.30:8080\",\"weight\":1}},\"loadBalancer\":{\"method\":\"wrr\"}}},\"frontends\":{\"frontend-Host-radarr-testdomain-com-1\":{\"entryPoints\":[\"https\",\"http\"],\"backend\":\"backend-radarr\",\"routes\":{\"route-frontend-Host-radarr-testdomain-com-1\":{\"rule\":\"Host:radarr.testdomain.com\"}},\"passHostHeader\":true,\"priority\":0,\"basicAuth\":null},\"frontend-Host-traefik-testdomain-com-0\":{\"entryPoints\":[\"https\",\"http\"],\"backend\":\"backend-traefik\",\"routes\":{\"route-frontend-Host-traefik-testdomain-com-0\":{\"rule\":\"Host:traefik.testdomain.com\"}},\"passHostHeader\":true,\"priority\":0,\"basicAuth\":null,\"headers\":{\"sslRedirect\":true,\"sslHost\":\"testdomain.com\",\"stsSeconds\":315360000,\"stsIncludeSubdomains\":true,\"stsPreload\":true,\"forceSTSHeader\":true,\"frameDeny\":true,\"contentTypeNosniff\":true,\"browserXssFilter\":true},\"auth\":{\"basic\":{\"usersFile\":\"/shared/.htpasswd\"}}}}}" time="2019-08-06T10:29:23Z" level=info msg="Skipping same configuration for provider docker" ````
  13. I didn't mention it being emulated because it has only just started saying it.... I think..... I want to make sue I get this right...... Sorry if this is a dumbass question but I am rather worried now about doing the wrong thing. How would I do a new config and re-sync parity? Thanks for all your help!