Dtrain

Members
  • Posts

    76
  • Joined

  • Last visited

Everything posted by Dtrain

  1. Folgender Workaround. Habe es mehrfach mit einer frischen Installation getestet VM von Q35-6.1 auf Q35-5.1 umstellen und starten Geräte-Manager öffnen -> "Ethernet-Adapter" -> Treiberinstallation starten (virtio-iso->NetKVM->w10) Läuft die Installation länger als 10 Sekunden -> Prozess "driver installation module" per Taskmanager beenden Installation wird abgebrochen VM neustarten Netzwerkadapter funktioniert Danach dann - sofern gewünscht - auf 6.1 zurückändern und per msi die restlichen Treiber nachinstallieren.
  2. Moin ! versuche gerade ein VM auf meinen neuen Server aufzusetzten, scheitert aber an folgendem (alle Versuche die Netzwerkarte anders zu emulieren, bringt keinen Erfolg .. habe 3 versuche mit verschiedenen ISO vorgenommen, was fehlt hier ? ssupd-diagnostics-20220403-1048.zip
  3. Thunderbolt stopped working in RC2 can anyone confirm this ? after revert to RC1 all back to normal ...
  4. looks like TB3/TB4 support is broken in rc2 again after reverted back to rc1 all works fine (again)
  5. Gigabyte Maple Ridge Thunderbolt 4 Card = 84€ hat zwei Ports... ich nutze diese wie folgt Port.1 Peer to Peer mit 32G Netz Port.2 für mein externes / Portables ZFS Backup Pool via 8 Port 12G SAS Controller Es können mehre PCs in einem Thunderbolt Netzwerk zusammen laufen... Habe lange daruf gewartet TB3/4 in Unraid nutzen zu können, für mich ist dieser Standard völlig zu unrecht so unbeachtet... wird sich ändern wenn sich USB4 durchsetzt.
  6. Diese Aussage ist falsch ! Der TB3 Header wird nicht benötigt ! In dem von mir verlinkten Artikel sind beide bisher verfügbaren Varianten gelistet: Mit einer Gigabyte TB3 Titan Ridge Karte = Brücke erforderlich siehe verlinkten Beitrag oder im Detail im EGPU Forum. Oder seit kurzem mit der TB4 Karte (wird im Beitrag auch detailiert besprochen...) dort wird nix gebraucht, reinstecken fertig und über USB4 / TB4 freuen und Highspeed Network nutzen. Allerdings nur peer to peer , bei meheren PCs die räumlich getrennt sind nutze ich auch 10Gb Netz (CAT7)
  7. hier für dich: https://chrisbergeron.com/2021/07/25/ultra-fast-thunderbolt-nas-with-apple-m1-and-linux/
  8. alles leider per Shell und gefrickel, hatte gehofft das @ich777 sich der Sache nochmals annimmt und das hier implementiert: https://github.com/gicmo/bolt Hier eine Übersicht: https://wiki.archlinux.org/title/Thunderbolt#Automatically_connect_any_device
  9. Nimm einfach ein TB3 Kabel und vernetze die beiden... TB3 hat 32GB Networking inkludiert und funktioniert auch unter Linux/Unraid mit wenigen Anpassungen, Anleitung findest du hier im Forum
  10. wow super ! 90% done i would vote for: .. last snapshot date .. what device is in this pool
  11. @Omri.. did u add the command ifconfig 192.168.1.2 netmask 255.255.255.0 up ?
  12. as stated in 6.10 RC1 thread... Thunderbolt works now with full functionality. Big thanks to Limetech to make this possible. Now i can get rid another PC witch was just running on a weekly Basis to make Backups... Using Unraid right now with a via Thunderbolt connected DIY BOX for Backups
  13. dont know, will test it on weekend, now just copy a huge amount of Data across, 67TB ... so far so good
  14. Basicly followed ur instructions, and amended the Udev rules for removable disks and network, thats it.
  15. Hello world, Thunderbolt on Unraid finaly works Device per Unraid connected -- works ! ( This weekend i will add my DIY TB4 to SAS to 24x 12TB HDD) to make my first Backup, i will report here how it went ! TB3/4 Networking working with 20GB Speed between Unraid and Windows ! I super stoked about it, many thanks to the big support here ! Thank u !
  16. Well lets summarize the truth ... The "add on" Thunderbolt is wanted by just a few poeple who see the advantage of this technologie ( Hope more see the Light when USB4 ist final out) The developers of Unraid never realy looked into it, as the do not have the "Hardware" Now they finaly added the driver but didnt connect the neccesary routes to the core. I can understand the developers.. is it fair and legit ?... i doubt. How they can "promote" it but never ever tested it. We enduser are there testers, Who paid for things that are not ready 😞
  17. .. still 2 weeks before i can touch my System again, thats why i ask here is this problem solved or was the statement that "thunderbolt support" was added in 6.10 only hot air ?
  18. where to get that summary ? I doubt the backup went through ... on a very large Folder ( ~ 22TB) The log what i got looks like this reate backup of /mnt/remotes/192.168.1.3_Pics Backup path has been set to /mnt/HDD/Pics/remotes/192.168.1.3_Pics Create full backup 20210508_062306 sending incremental file list 192.168.1.3_Pics/ 192.168.1.3_Pics/Treesize.xml 192.168.1.3_Pics/Untitled.dfd 192.168.1.3_Pics/duplicates.xml 192.168.1.3_Pics/-- new entries !/ 192.168.1.3_Pics/-- new entries !/2021-07.05 001.jpg 192.168.1.3_Pics/-- new entries !/2021-07.05 002.jpg .... ~ roughly 1TB copied over then suddenly stopped script stopped somewhere without error entry ? ** Update script makes Browser Tab Crash after thats script is closed ... where to dig out the error ?
  19. leider nein ! auch der funktionierende share auf den normalen Unraid Pool wir dnicht angezeigt ..
  20. Folgende Ausgangslage Unraid Server 1 = zu sicherende Daten Unraid Server 2 = mit 1x Unraid Pool bisher genutzt um neue Daten aus Unraid Server 1 zwischen zuspeichern und 1x ZFS Pool = Backup on Demand ... Gerne würde ich dieses tolle Plugin zum Backup benutzen Nur wie mache ich den ZFS pool für das Script sichtbar ? Über das UD Plugin kann ich zwar wunderbar über NFS im Server 1 das Remote Pool vom Server 2 mounten, nur leider bekomme ich den ZFS Pool nicht eingebunden. Ein "mount" wird mir zwar angeboten, wird aber nicht durchgeführt ...
  21. well i appreciate your efforts, lets see the outcome in the next release ! Thank u for stepping in and try to help