[Support] Linuxserver.io - Ombi


570 posts in this topic Last Reply

Recommended Posts

7 minutes ago, fmp4m said:

 

I agree and that is where I am getting confused.  Can you grab a plex token manually,  add the server with 10.0.10.xx:32400 with the manual token?

 

https://support.plex.tv/articles/204059436-finding-an-authentication-token-x-plex-token/

 

Just tried this, no go.

 

 

4 minutes ago, aptalca said:

 

Plex server is reporting that as its local ip. That's normal. Just change that to the host ip of your unraid in ombi settings, make sure the port is 32400 and untick ssl

 

I've done that already, doesn't work.

Link to post
  • Replies 569
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

That 'asshole' would be me.        Please keep in mind that I have a full time demanding job, a child, a 10 month old and a wife outside of what I do in ombi. All of my free time i

Ran into this too and it looks like this is the issue. Look at my post there (currently the last one) for a fix you can do without having to install anything into your container. It looks like they ad

Application Name: Ombi Application Site: https://ombi.io Docker Hub: https://hub.docker.com/r/linuxserver/ombi/ Github: https://github.com/linuxserver/docker-ombi   Please

Posted Images

3 minutes ago, IamSpartacus said:

 

Just tried this, no go.

 

 

 

I've done that already, doesn't work.

 

Do you require secure connections in plex? If so, go into ombi settings, under ombi, check "Ignore any certificate errors" and tick the ssl in plex configuration

 

Without ssl checked, plex will reject connections. With ssl checked, ombi will reject connections because the host ip won't match the domain on plex cert

Edited by aptalca
Link to post
13 minutes ago, aptalca said:

 

Do you require secure connections in plex? If so, go into ombi settings, under ombi, check "Ignore any certificate errors" and tick the ssl in plex configuration

 

Without ssl checked, plex will reject connections. With ssl checked, ombi will reject connections because the host ip won't match the domain on plex cert

 

I do require secure connections.  Howerver checking off the "ignore any certificate errors" and corresponding "SSL" made no difference.

Edited by IamSpartacus
Link to post

Ok finally got it to work after doing the following:

 

  1. Manually enter local IP (10.0.10.x)
  2. Manually enter local port (32400)
  3. Checkoff SSL
  4. Checkoff "ignore any cert errors"
  5. Manually enter Plex token myself, not auto imported one.
Edited by IamSpartacus
Link to post
16 hours ago, impalerware said:

Where do the logs go for this container? I have an empty logs folder inside the ombi folder. Trying to troubleshoot some newsletter issues.

At least two of us have had newsletters not sending on here, so if you get anywhere could you post back?

Link to post

I am also having the above problem with it unable to authenticate with Plex, by using the auth with plex or get access token method. If you go down and click 'Skip for now' and attempt to make an admin account, you get the following error:

 

There was an error... You might want to put this on Github...

 

Edited by texasrngrnorris
Link to post

The issue is still apparent when using bridge for me as well. I've tried updating, restarting and reinstalling. I also deleted my entire docker.img file, and re-downloaded and setup all of my docker applications and this issue is still occurring. Here is my current configuration:

Screenshot from 2018-04-28 13-57-52.png

Edited by texasrngrnorris
Link to post
On 4/21/2018 at 10:25 AM, Cessquill said:

At least two of us have had newsletters not sending on here, so if you get anywhere could you post back?

Well, Newsletters seem to have gone out today.  Looks to have emailed my whole collection though, despite having worked fine before.

Link to post
  • 2 weeks later...

Is there any way to edit the Nginx.conf for this Docker? (Without it resetting when the docker updates)

 

I want to enable gzip compression because it is so slow. Worked wonders for the Organizr Docker for example.

 

 

Link to post

What a great replacement for plex requests.

 

One of the few dockers which nearly works 100%.

 

It just seems like he doesnt understand which series i already have in plex.

 

If i search for movies, he shows what i already have, if i search for series, he doesnt show that i already have some series.

 

Known?

Link to post

So I am trying to get the iOS app working.  I use duckdns on my server.  I am using port 5000.  I can reach my server via the xxxxx.duckdns.org:5000 but when try that same URL in the app I can connect.  What might I be missing?

Link to post
On 5/17/2018 at 6:29 PM, Arndroid said:

Is there any way to edit the Nginx.conf for this Docker? (Without it resetting when the docker updates)

 

I want to enable gzip compression because it is so slow. Worked wonders for the Organizr Docker for example.

 

 

 

Nginx conf is internal and will get overwritten. But, can you try enabling gzip and see if it makes a difference? If so, we can update the file in the image. 

Link to post
5 hours ago, rmilyard said:

So I am trying to get the iOS app working.  I use duckdns on my server.  I am using port 5000.  I can reach my server via the xxxxx.duckdns.org:5000 but when try that same URL in the app I can connect.  What might I be missing?

 

Just realized there is an ios app (and android). But they are not free so I can't test. Perhaps you should ask on ombi forums or their discord

Link to post
18 hours ago, nuhll said:

What a great replacement for plex requests.

 

One of the few dockers which nearly works 100%.

 

It just seems like he doesnt understand which series i already have in plex.

 

If i search for movies, he shows what i already have, if i search for series, he doesnt show that i already have some series.

 

Known?

 

I just checked and it finds my TV shows on both plex and emby with no issues

Link to post
  • 2 weeks later...

I have seem to have lost all ability to login to ombi, doesn't matter with plex or admin account. I know my password was correct. I even removed the container and image completely and re pulled it but no matter what when I make any account, its brings me to the login screen and then tells me my login is incorrect. Looking at the logs it says plex sign in was successful so not sure whats going on.

Link to post

Download of appfeed failed.

Community Applications requires your server to have internet access. The most common cause of this failure is a failure to resolve DNS addresses. You can try and reset your modem and router to fix this issue, or set static DNS addresses (Settings - Network Settings) of8.8.8.8 and 8.8.4.4 and try again.

Alternatively, there is also a chance that the server handling the application feed is temporarily down. Switching CA to operate in Legacy Mode might temporarily allow you to still utilize CA.

Me and 2 other I know are seeing this when we try to access the Apps tab

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.