sonic6

Members
  • Content Count

    152
  • Joined

  • Last visited

Everything posted by sonic6

  1. Short question. What happens, if there is not enough free space on the destination?
  2. You mean i run a scipt where i mount, call an own backup script from inside this script, and then umount?
  3. hm... i dont know why, but i can't get the unmount work inside a backup script. I try using mgutt backup scrpt: i added /usr/local/sbin/rc.unassigned mount /dev/disk/by-id/ata-WDC_WD20EFRX-blabla sleep 30s on the top and sleep 60s /usr/local/sbin/rc.unassigned umount /dev/disk/by-id/ata-WDC_WD20EFRX-blabla at the end of the script. But i only got: May 9 08:42:38 Unraid-1 unassigned.devices: Successfully mounted '/dev/sdg1' on '/mnt/disks/WDC_WD20EFRX-blabla'. May 9 08:44:27 Unraid-1 unassigned.devices: Unmounting disk 'WDC_WD20
  4. hm.. is there a workaround for that? maybe i can use UUID, or will the UUID also change each reboot? Looks like i can do it with this command: /usr/local/sbin/rc.unassigned umount /dev/disk/by-id/ata-WDC_WD20EFRX-blablabla with ls /dev/disk/by-id/ i found out, that i have to use "ata-" infront of the device name
  5. Hey, is there a way for mounting an connected Drive on a specific time, or trigger an automount with cron?
  6. Till now i just tried the two m.2 data controller. When the current rebuild is finish tomorrow I will try some writing on the 4TB WD Red. If this also failed. Then I think the m.2 controller ish the source of the problem. If there are no errors, I will try the M1015 HBA.
  7. After every change (m.2 slots, m.2 controller, cables) i did a rebuild. i am afraid to lose data so this is my 6th rebuild in the last six days. some other advice from the diagnostics?
  8. Hey, does someone tested KALEA-INFORMATIQUE - M.2 (PCIe 3.0 M oder B+M Key) mit 5 Port SATA III 6G Controller Karte. 5X SATA 6G. CHIPSATZ JMB585 with Unraid? I installed two of this on weekend and ended up getting Errors on one drive. Parity Re-build runs fine, but if i delete or write files on my 10TB WD Red, unraid detects Errors and disable the drive. After the first Errors, i saw, that the second m.2 SATA controller wasn't good connected to the m.2 Port, so i fixed this. On the first m.2 SATA controller are two cache SSD connected. No pr
  9. @walle thanks for sharing your script, i will use it. i am not very into scripting. maybe theres a way to backup the Network settings from /mnt/user/system/docker/container/network/ ?
  10. What i have to do, for using "discard=async"?
  11. @mgutt danke für deine hilfe, habe es hinbekommen @jj1987 ich habe tatsächlich Pi-Hole laufen, in Kombination mit Unbound. Unbound hat auch nen DNS Rebindschutz, hier musste ich erst "unraid.net" als "private-domain" einpflegen, danach ging es.
  12. danke soweit, scheint als ob ich das Problem weiter intern suchen muss...
  13. Domain xyz.unraid.net wird weder lokal von meinem PC, noch aus dem Internet (vom Handy aus dem o2 Netz) aufgelöst.
  14. Moin, hat jemand schon "My Servers" in Kombination mit einer Fritzbox zum laufen gebracht? Ich hänge immer noch im Schritt fest, in dem man das Zertifikat erstellt, leider bekomme ich immer diese Meldung: In den DNS-Rebind-Schutz Einstellungen habe ich schon "unraid.net" eingefügt, dennoch komme ich nicht über den Schritt hinaus. Übersehe ich was? LÖSUNG:
  15. @Dyon is this somthing that can also help, if your container restarts and the passthrought container lost connection? https://github.com/elmerfdz/rebuild-dndc https://unraid.net/community/apps?q=Rebuild-DNDC#r
  16. Danke soweit erstmal. Primär ging es mir darum, ob andere mit 6.9.0 auch einen höheren Energiebedarf habe, aber anscheinend liegt es an meinem System.
  17. Habe nen AMD Opteron und der Treiber ist ACPI CPU Freq. Ich denke dadurch ist die überlegug mit dem "intel_pstate" Treiber hinfällig? (Sorry mir war nicht bewusst, dass man die Signatur ausblenden kann, dort hatte ich mein System hinterlegt.) C6 ist aufgrund der Probleme mit Gen2 Ryzen deaktivert. (Scheint wohl auch für meinen Opteron zu gelten. Seit C6 deaktviert ist, habe ich keine Crashes mehr.) Das ist mir ehrlich gesagt neu. Ich möchte doch nicht, dass meine CPU durchgängig mit maximaler Frequenz taktet. Zuletzt wurde sogar der neueingegte Schedutil empfohlen. Da i
  18. Jau, habe sogar testweise mal Schedutil und Powersave ausprobiert, hat aber nichts an den Minimalwerten geändert.
  19. Moin, seit dem Update habe ich einen erhöhten Energieverbauch im Idle an meinem Server festgestellt. Bis zu v6.9.0 RC2 lag mein Server im Idle bei ca 37W. Ich lasse meine Platten nicht in den Spindown gehen, nutze Conservative also Governor, habe keine VMs am laufen und nutze "powertop --auto-tune" im Go File. Nach dem Update auf dei 6.9.0 Stable habe ich NICHTS verändert und mein Server ist im Idle minimal bei 46W. Selbst bei abgeschalteten Docker- und VM-Diensten unterschreite ich diesen Wert nicht. Zum Messen nutze ich eine AVM FritzDect2
  20. At this time my server was running fine for 20 day. Just deactivate VM-Service and C6 State. Now i update to 6.9 and will try activating the VM-Service.
  21. If i use "restart_container" "yes" and your container restarted, the container i passthroughed aren't connectable anymore. so i have to restart them manually. do you have a workaround for that?
  22. I was using that button: Now "Plex Streams" disappeared completely from dashboard.
  23. Hey, a question to Cloudflare-DDNS. How can i update an A and AAAA record at the same time? Just A or AAAA works fine, but not a the same. I tried this in many combinations: ZONE=example.com;example.com SUBDOMAIN=subdomain;subdomain RRTYPE=A;AAAA
  24. Da sollte man genau drauf achten, womit man die DDNS herstellt. Die Fritzbox+IPv6 sind so eine Sache. Es werden unter IPv6 nur Port geöffnet, nicht weitergeleitet. Portforwarding wird hier nicht unterstützt. Sprich IPv6:443 -> IPv6:443 geht, IPv6:443 -> IPv6:1443 geht nicht. -Wenn man die Fitzbox interne Funktion für DDNS IPv6 nutzt, wird die IPv6 Adresse der Fritzbox genommen. Dort ist Port 443 aber schon mit dem WebGui der Fritzbox belegt. Desweiteren wird auch das Zertifikat der Fritzbox genommen. Sprich SWAG/Letsencrypt funktioniert so nicht. -Bei ei
  25. Ist die "Lösung" mit dem IONIS Server aus dem Video überhaupt zuende gedacht? Das Präfix der IPv6 Adresse ändert sich doch bei einer Neuverbindung oder wenn der Lease ausgelaufen ist. Zumindest war ist das bei Unitymedia DS-Light und Telekom DS-Full Anschlüssen so. Ich selbst habs noch nie ausprobiert, aber hierrüber bin ich nun öfter gestolpert: https://www.feste-ip.net/dslite-ipv6-portmapper/allgemeine-informationen/