SiRMarlon

Members
  • Posts

    84
  • Joined

  • Last visited

Everything posted by SiRMarlon

  1. I have upgrade since my last post gentleman! I am slowly but surely making my way to the 3 digit club! Last time I posted I was at 32Tb and was pretty much almost full. Now with this last round of upgrades I am sitting at 70TB. These are all Western Digital Reds. I updated the Parity drive to 12TB and as for the rest of the array 1x 12TB, 1x 10TB, 4x 8TB, and 4x 4TB Drives! My next plan is to move to a real 4U 24 Bay hot swappable server chassis!
  2. Disable your C-State I was having the same issues with my GPU dropping off and after I did this the issue went away.
  3. No, this is just how much RAM the system had. All the parts on my UnRAID server are actually my old system parts since I recently upgraded my personal machine. My old UnRAID server was an Intel 3770K with 16GB of RAM. ๐Ÿ˜
  4. Anyone know where to find instructions on how to get this working with the ASRock motherboards? I noticed that it says there needs to be a kernel patch and that is above my knowledge ๐Ÿ˜„ so if anyone has an easy idiots guide to get this working please let me know. I'd like to get the RGBs on my memory modules, and CPU fan working right.
  5. I am just running Nginx to host my site. With the help of one of my webdev friends we were able to build it, but I mainly use it to host pictures as I am a heavy user on certain car forums with a lot of write ups. I use to use Photobucket but suck really bad now. So I moved all my photos to my site and re-linked them. I wasn't trying to do anything like full frontend photography thing. It was more interested in the backend of things and being able to access them.
  6. I ended up going a whole complete new route! ๐Ÿ˜„ I transferred my domain off of GoDaddy to CloudFlare and setup the CloudFlare-DDNS docker. Also got NGINX Proxy Manager configured as well as Binhex-Nginx and ended up self hosting my site so I am good to go!
  7. Where are you when you are away from home on WiFi ... sounds like a local WiFi issue maybe they have rules blocking streaming??
  8. Have you tried going back to the old version that was working before? You can see all the releases here so if you remember which one you were on before when it was working you can go back to that version. So lets say that version 1.21.3.4046-1-01 was the last version that worked with your kernel if you open your container settings you would just put the version you want. If your Synology allows that of course.
  9. So thanks to a helpful tip I was able to see that I had some orphaned images. Once I deleted the images utilization returned back to normal levels. But I am going to increase the size of the image a little bit since I am running a lot more dockers now.
  10. I've been searching for an answer as to why I am getting these warnings. They started cropping up today but I can't pinpoint what cause the utilization to go up. I honestly would not be able to tell you what it was the last few days as it's something I never paid attention to. The only thing different that I did today was install Calibre and Calibre-Web. There are only a handful of e-books in the library as well. I know there has been mention of some download clients holding on to data but my cache drive is pretty much empty. I store my Appdata and download folders on the cache pool. Is there a way to find out which docker is taking up all the space or causing this issue? I found the container size button and this is what I pull up ... is it normal for onlyoffice to be 2.77gb and Krusader to be 1.92gb ??
  11. What is your internal IP Network set to? Because it's supposed to match to what you are using. So if you are not using 192.168.1.0/24 then it's not going to work.
  12. It's the one right below where it says pia ... the VPN Client is what you are going to change from OPENVPN to Wireguard. You are going to get speeds way faster speeds on wireguard then on OPENVPN. But like I said you are going to want to test different endpoints as well to see which one is going to be the fastest one for you!
  13. This fixed my issue with Sonarr ... I didn't know that there was a V3 for BinHex. Doe anyone know how to change the icon? ๐Ÿ˜‚
  14. It's super EASY ... go to the container settings and edit where it says OPENVPN to Wireguard. You will see a new folder called WireGaurd in the docker folder. Inside you are going to see a wg0 config file open it and add the endpoint you want to use then just save the file and restart the docker. make sure you add the :1337 at the end I would install the speedtest CLI in the container and test diff endpoints to see which one is going to be the best for you open the terminal window from the docker and run the following pacman -S speedtest-cli and then just run speedtest-cli from the prompt to check your speeds.
  15. do you have Radarr trying to connect to SAB over SSL? I believe 8080 is not the SSL port ... this is how mine is ... removed my API key for picture purposes. But make sure you have your SAB API in there. 8081 is the regular port I assigned because 8080 was being used by one of my other dockers.
  16. Are you using Wireguard? I use to get really slow normal like speeds and every since I switched to Wireguard my speeds are above 50+mbps on torrents. I am using the Vancouver Endpoint as well it seems to be the fastest. I tested all the Canada and Mexico endpoints I am on the WestCoast so whichever one is closer to you might be faster.
  17. All systems go! No issues to report, the server handled it like a champ, looks like we are good! Thanks for your help!
  18. It's been 36hrs and the GPU has been stable and has not fallen off the bus like it was doing before! I've gone ahead and configured Plex hardware transcoding and I have 4 streams going right now. All of them are trancoding 4K HDR to 1080p SDR As you can see HW transcoding is working. So I have the movies on repeat and I am going to let this run all night hopefully when I wake up the server is still running and has not blown up! ๐Ÿ˜‚ So for those of you who happen to be on AMD Chips and are having issues go into your BIOS and disabled C-States as this seems to be working. But we'll see where I am at tomorrow morning! Also I do have my Plex transcoding quality set to "MAKE MY CPU HURT" the server never sees this much workload so this is def making the system work.
  19. Hey Fellas I need some help trying to figure out why this issue cropped up with Sonarr. First let me start off by saying that everything has been working correctly. I use a combination of Binhex Sonarr, Radarr, qBittorrentVPN, and sabnzb. So the logs are showing this which by now WE ALL know has to do with drive mappings being "incorrect" As we can see the files in question have all downloaded qBittorrent points to the following ... but we are going to come back to this because I noticed something here. This is the locations for SabNZB If we look inside the folder you will see the files And here are the drive mappings for all the dockers ... they are exactly the same across the board. And like I said this was ALL WORKING up until today. I don't touch this stuff as I like to set it and forget it. Now I HAD this same issue when I first installed Sonarr on this new server a couple of weeks ago. If you look at the pictures above in qBittorrent you will see that the folders have a wack " / " at the end, I had to remove the last wack " / " in order to get Sonarr to work the first time around, but this time I can't remove that wack anymore. Everytime I do it comes back when I go check it. This is the only difference between the working SAB and the no longer working qBit I am sure you guys are absolutely tired of seeing these questions. Like I said I had this all working and today for some odd reason it stopped. Here is the last successful download from qBittorrent which was yesterday 21-3-6 09:58:15.3|Info|DownloadService|Report sent to QBitTorrentVPN. 30 for 30 S04E10 Life and Trials of Oscar Pistorius Part 2 720p BluRay x264-ORBS 21-3-6 10:03:41.5|Info|NzbSearchService|Searching 5 indexers for [30 for 30 : S04E14] 21-3-6 10:03:48.9|Info|DownloadDecisionMaker|No results found 21-3-6 10:06:44.7|Info|RssSyncService|Starting RSS Sync 21-3-6 10:06:52.2|Info|DownloadDecisionMaker|Processing 436 releases 21-3-6 10:06:53.4|Info|RssSyncService|RSS Sync Completed. Reports found: 436, Reports grabbed: 0 21-3-6 10:22:15.2|Info|RssSyncService|Starting RSS Sync 21-3-6 10:22:21.3|Info|DownloadDecisionMaker|Processing 436 releases 21-3-6 10:22:22.4|Info|RssSyncService|RSS Sync Completed. Reports found: 436, Reports grabbed: 0 As you can see about 20 minutes later there is no error in regards to not being able to access the folder. (I am blessed with extremely fast download speeds) The episode transferred to plex with no issues. If we take a look at the logs a little further back (Friday evening) you will see a few episodes were grabbed by qBittorrent as well 21-3-5 22:55:54.0|Info|Sabnzbd|Adding report [All.American.S02E13.1080p.HEVC.x265-MeGusta] to the queue. 21-3-5 22:55:54.0|Info|DownloadService|Report sent to SabNZB. All.American.S02E13.1080p.HEVC.x265-MeGusta 21-3-5 22:55:54.0|Info|EpisodeSearchService|Episode search completed. 1 reports downloaded. 21-3-5 22:55:54.1|Info|NzbSearchService|Searching 5 indexers for [All American : S02E15] 21-3-5 22:55:57.8|Info|DownloadDecisionMaker|Processing 44 releases 21-3-5 22:55:58.9|Info|DownloadService|Report sent to QBitTorrentVPN. All American S02E12 1080p HEVC x265-MeGusta 21-3-5 22:55:59.0|Info|EpisodeSearchService|Episode search completed. 1 reports downloaded. 21-3-5 22:55:59.0|Info|NzbSearchService|Searching 5 indexers for [All American : S02E16] 21-3-5 22:56:06.6|Info|DownloadDecisionMaker|Processing 41 releases 21-3-5 22:56:15.8|Info|DownloadDecisionMaker|Processing 44 releases 21-3-5 22:56:20.2|Info|Sabnzbd|Adding report [All.American.S02E06.720p.HEVC.x265-MeGusta-Obfuscated] to the queue. 21-3-5 22:56:20.2|Info|DownloadService|Report sent to SabNZB. All.American.S02E06.720p.HEVC.x265-MeGusta-Obfuscated 21-3-5 22:56:23.3|Info|Sabnzbd|Adding report [All.American.S02E15.1080p.HEVC.x265-MeGusta] to the queue. 21-3-5 22:56:23.3|Info|DownloadService|Report sent to SabNZB. All.American.S02E15.1080p.HEVC.x265-MeGusta 21-3-5 22:56:23.3|Info|EpisodeSearchService|Episode search completed. 1 reports downloaded. 21-3-5 22:56:23.9|Info|DownloadDecisionMaker|Processing 45 releases 21-3-5 22:56:26.0|Info|NzbSearchService|Searching 5 indexers for [All American : S02E14] 21-3-5 22:56:28.3|Info|Sabnzbd|Adding report [All.American.S02E16.iNTERNAL.1080p.HEVC.x265-MeGusta] to the queue. 21-3-5 22:56:28.3|Info|DownloadService|Report sent to SabNZB. All.American.S02E16.iNTERNAL.1080p.HEVC.x265-MeGusta 21-3-5 22:56:28.3|Info|EpisodeSearchService|Episode search completed. 1 reports downloaded. 21-3-5 22:56:32.0|Info|DownloadDecisionMaker|Processing 44 releases 21-3-5 22:56:34.4|Info|DownloadService|Report sent to QBitTorrentVPN. All American 2018 S02E14 iNTERNAL 1080p HEVC x265-MeGusta 21-3-5 22:56:34.4|Info|EpisodeSearchService|Episode search completed. 1 reports downloaded. 21-3-5 22:57:15.8|Info|NzbSearchService|Searching 5 indexers for [All American : S03E01] 21-3-5 22:57:22.7|Info|DownloadDecisionMaker|Processing 28 releases 21-3-5 22:57:23.5|Info|NzbSearchService|Searching 5 indexers for [All American : S03E02] 21-3-5 22:57:24.2|Info|DownloadService|Report sent to QBitTorrentVPN. All American S03E01 1080p HEVC x265-MeGusta 21-3-5 22:57:24.2|Info|EpisodeSearchService|Episode search completed. 1 reports downloaded. 21-3-5 22:57:24.3|Info|NzbSearchService|Searching 5 indexers for [All American : S03E03] 21-3-5 22:57:25.8|Info|NzbSearchService|Searching 5 indexers for [All American : S03E04] 21-3-5 22:57:32.8|Info|DownloadDecisionMaker|Processing 24 releases 21-3-5 22:57:35.8|Info|Sabnzbd|Adding report [All.American.S03E02.1080p.HEVC.x265-MeGusta] to the queue. 21-3-5 22:57:35.8|Info|DownloadService|Report sent to SabNZB. All.American.S03E02.1080p.HEVC.x265-MeGusta 21-3-5 22:57:35.8|Info|EpisodeSearchService|Episode search completed. 1 reports downloaded. 21-3-5 22:57:35.8|Info|NzbSearchService|Searching 5 indexers for [All American : S03E05] 21-3-5 22:57:40.7|Info|DownloadDecisionMaker|Processing 33 releases Those episodes in green downloaded and transferred correctly. And this is the first failure of an episode from qBittorrent in the log from yesterday evening. 21-3-6 21:44:55.2|Info|DownloadService|Report sent to QBitTorrentVPN. American Gods S03E08 720p WEB x265-MiNX 21-3-6 21:44:55.2|Info|RssSyncService|RSS Sync Completed. Reports found: 440, Reports grabbed: 2 21-3-6 21:46:06.0|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv] 21-3-6 21:47:37.0|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv] 21-3-6 21:47:42.0|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv] 21-3-6 21:49:06.2|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv] 21-3-6 21:50:36.2|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv] 21-3-6 21:51:36.3|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv] 21-3-6 21:52:36.4|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv] 21-3-6 21:54:06.4|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv] 21-3-6 21:55:36.4|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv] 21-3-6 21:57:06.5|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv] 21-3-6 21:58:36.5|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv] 21-3-6 21:59:36.5|Error|DownloadedEpisodesImportService|Import failed, path does not exist or is not accessible by Sonarr: /data/completed/American.Gods.S03E08.720p.WEB.x265-MiNX[eztv.re].mkv[eztv] There was no docker updates, no server reboot, as I said I like to get things running and then leave it alone as I find that when you tinker with shit you end up breaking shit! So any insight you guys may have or if you see something that I miss let me know. This one has me stumped today.
  20. All the warnings in the syslog are gone. Hopefully it stays stable for the next few days and I can get back to using it.
  21. Nevermind ... I just created a new container and used the CloudFlare-DDNS template and gave it another name. I configured that new container with my second domain information and it is working correctly.
  22. Just as and FYI on this system. AMD Ryzen 7 2700x / Asrock B450 ITX / Nvidia Quadro P2000 its been about 24 hours since I installed the card back into the system. I disabled C-States in the BIOS, I am running the card with the SMI instance as mentioned above and the card has not fallen off the bus like it was doing before. I am going to let it run through the weekend and if by Monday it has not fallen off the bus I will go ahead and re-configure PLEX to use the card and put it under load with a transcode to see if still stays stable. I am on Driver version 460.56
  23. Ohhh shit my bad bro hahahaha for some reason I thought I was on the CloudFlare-DDNS thread where I was asking about updating another domain with the same container ๐Ÿ˜‚๐Ÿ˜‚ But yes you are right. I did find where to add the extra domains for SWAG. I am working on trying to figure out the extra parameters for the NGINX cofig file now. Sorry about the confusion that is totally my fault! ๐Ÿ˜…
  24. I did read the read me but it does not really mention anything about using a second domain or "-e EXTRA_DOMAINS" the only about multiple domains I see is this. Nothing about using a whole other domain. Just subdomains.