ChatNoir

Moderators
  • Posts

    1585
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by ChatNoir

  1. On ne sait pas si la conseil de vider le cache du navigateur a eu un effet, l'utilisateur n'ayant pas répondu. Ca n'empêche pas d'essayer et de désactiver tous les bloqueurs de publicité ou de scripts sur l'adresse du serveur.
  2. Globally yes. However, you need to consider if you have hardware passthrough to a VM or a GPU set up for dockers. It is generally recommended to deactivate Array automatic startup, check that every drive and configuration is OK before starting services one after the other.
  3. On aurait peut-être plus d'informations dans les diagnostics. Va dans Outils / Diagnostics. Télécharge le zip et copie le dans ton prochain post.
  4. AFAIK, a remote drive or server cannot be seen as part of the local shares. You could add the shared folder "xxxx" with Unassigned Devices. The directory will then appear in unraid in /mnt/remotes/xxxx And then map this directory as an additional directory for your libraries in Plex. Might not be perfect but could work. Of course, USB connectivity is still not great.
  5. Bonjour @Chacha972, Peux-tu nous donner un peu plus de contexte sur ce qui a amené l'erreur ? Est-ce que l'Array était bien démarré ?
  6. Yes. The share settings are only used by Unraid when deciding where to place a new file. You could do this using the plugin Unbalance or manually (CLI, Midnight Commander, Krusader, etc). If doing this manually, always move disk to disk, not disk to share or share to disk.
  7. from the console, try to type diagnostics If it works and once you can plug your flashdrive in another computer, you can share the file here.
  8. You should probably create a specific thread as it is very difficult to follow several discussions in a single thread.
  9. I guess it will depend on how this is handled by the Linux kernel and the virtualization engine.
  10. No problem with using MC, I do that sometime. Of course, you need to understand what you are doing and NEVER mix disk and shares or there could be data loss.
  11. Why not keep posting in your previous thread about your mover issues : Did you try what I proposed there ? What are the result ? You can share you diagnostics after a Move with logging enabled if you want help analyzing the output. It should move the file, if all other conditions are met. You can also check this :
  12. What files are still on cache ? Did you try to disable VM and Docker services from Settings ? You can also try to enable Mover logging from the Scheduler and run Mover again. You should have more information in the log on why the files are not moving.
  13. Stop the server. Array and Pool devices are not plug and play.
  14. It seem to me that some part of your network config changed in the factory reset. A few questions to understand your previous situation better. Are you trying to access the server with it's IP or name ? Were you using a fixed IP on the server or it is assigned via DHCP ? Do you have a monitor and keyboard attached to the server ? I'd say check your router admin page to see if the IP range is still the same and if the server is visible by the router.
  15. Also consider memory speed. I glanced at it and it seems you have 8x dual rank DIMMs. Not sure you are running it at a speed supported by the memory controller.
  16. Hello, Did you check this part of the FAQ ?
  17. You can access the support thread of any app by clicking on the support button from the popup menu.
  18. While redundancy and backup is important, I doubt that the savings made by not going to ECC can be enough to purchase a secondary system.
  19. Your diagnostics might show something. Go to Tools / Diagnostics and attach the full zip to your next post.
  20. Probably yes. Your diagnostics might help identify the issue. Go to Tools / Diagnostics and attach the full zip to your next post.
  21. Your diagnostics might show something. Go to Tools / Diagnostics and attach the full zip to your next post. Did you check this FAQ section ?
  22. Aug 31 10:26:06 Singularity kernel: hpsa 0000:03:00.0: scsi 1:0:0:0: added RAID HP P840ar controller SSDSmartPathCap- En- Exp=1 Aug 31 10:26:06 Singularity kernel: hpsa 0000:03:00.0: scsi 1:0:1:0: masked Direct-Access ATA Hitachi HUA72303 PHYS DRV SSDSmartPathCap- En- Exp=0 Aug 31 10:26:06 Singularity kernel: hpsa 0000:03:00.0: scsi 1:0:2:0: masked Direct-Access ATA ST3000DM001-1CH1 PHYS DRV SSDSmartPathCap- En- Exp=0 Aug 31 10:26:06 Singularity kernel: hpsa 0000:03:00.0: scsi 1:0:3:0: masked Direct-Access ATA Hitachi HUS72403 PHYS DRV SSDSmartPathCap- En- Exp=0 Aug 31 10:26:06 Singularity kernel: hpsa 0000:03:00.0: scsi 1:0:4:0: masked Direct-Access SEAGATE ST3000NM0035 PHYS DRV SSDSmartPathCap- En- Exp=0 Aug 31 10:26:06 Singularity kernel: hpsa 0000:03:00.0: scsi 1:0:5:0: masked Direct-Access SEAGATE ST3000NM0035 PHYS DRV SSDSmartPathCap- En- Exp=0 Aug 31 10:26:06 Singularity kernel: hpsa 0000:03:00.0: scsi 1:0:6:0: masked Direct-Access SEAGATE ST3000NM0035 PHYS DRV SSDSmartPathCap- En- Exp=0 Aug 31 10:26:06 Singularity kernel: hpsa 0000:03:00.0: scsi 1:0:7:0: masked Direct-Access ATA ST3000DM001-1CH1 PHYS DRV SSDSmartPathCap- En- Exp=0 Aug 31 10:26:06 Singularity kernel: hpsa 0000:03:00.0: scsi 1:0:8:0: masked Direct-Access ATA ST3000DM001-1ER1 PHYS DRV SSDSmartPathCap- En- Exp=0 You should check this recent topic :
  23. Si possible. Si tu n'as pas d'autre choix, c'est déjà bien d'avoir le syslog.