[support] limetech's docker repository


809 posts in this topic Last Reply

Recommended Posts

  • Replies 808
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Here is a video showing how to move from the deprecated Limetech plex container to either Linuxserver's, Binhex's or the official plex container.    

Howdy folks, this is the support thread for the LimeTech maintained Docker repository: https://github.com/limetech/docker-templates   Docker containers included:  Plex Media Server

I know this will not be very helpful, but, like Squid, I have always used /mnt/user/appdata for Plex and other dockers and have never had any Plex/SQLite database corruption.  I have been running unRA

Posted Images

Hi I believe this is where my issue is see the screen shot...

First off, all of Plex's config files / folders are going to be stored in the root of the cache drive.  Net result is that you're going to have a whack of excess shares created.

 

Make a cache only share called appdata and then point /config to /mnt/cache/appdata/Plex

 

 

Add another mapping called /mnt/ mapped to /mnt

 

Within plex, add your media by browsing to /mnt/user/Movies (or whatever your share is called)

Link to post

If I am understanding some other posts in this thread properly.  Does the LT plex docker not support plex pass version and I should use another docker or am I missing something?

 

Correct.  Needo docker uses plex pass.

Link to post

If I am understanding some other posts in this thread properly.  Does the LT plex docker not support plex pass version and I should use another docker or am I missing something?

 

Correct.  Needo docker uses plex pass.

 

Awesome thanks, working out the last few kinks in my PMS setup

Link to post

If I am understanding some other posts in this thread properly.  Does the LT plex docker not support plex pass version and I should use another docker or am I missing something?

There's a discussion of the pros/cons of the various flex dockers here.

 

Correct.  Needo docker uses plex pass.

Awesome thanks, working out the last few kinks in my PMS setup

There's a discussion of the pros/cons of the various plex dockers here.

Link to post

Thanks a lot for the BTSync docker! I'm still experimenting with BTSync, but I think this may be a very useful tool for my needs. I'm struggling with the speed of the transfers, both over ethernet and WiFi. Before I start tinkering with BTSync's settings, I want to make sure my docker setting are OK. I believe my Volume and Port mappings are fine. So far, I have not touched the Environment Variables and Extra Parameters. Any settings there that I should consider? Of course any other pointers to stabilise and improve speed are very welcome. Thanks you.

Link to post

Hi!

 

I am using latest Plex docker by lime-tech on a Xeon E3-1230 v3.

I am only loaded to Plex my photo collection which is ~600Gb in total.

 

It gets really slow to browse the folders and most of the time I get

No soup for you!

 

The server you're trying to access doesn't want to let you in. Make sure you're signed in as a user with access to this server.

It is the latest version and the networking mode is Host and it runs in Priveledged mode.

 

I have mounted my /mnt/disk3/Photos with read only permissions.

Link to post

If you don't need the plexpass version I'd probably stick with the limetech one, if you want the plexpass version I'd use the linuxserver one, but bear in mind that I am also part of the linuxserver group (though not part of the docker team).

 

Switching dockers is very easy though, see here: http://lime-technology.com/forum/index.php?topic=41609.msg394769#msg394769

 

Thanks for this per i am a plex pass user and the official Plex dock from LT shows an update and i restarted the docker multiple times and its still the same version, I will switch to the linuxserver plex docker using this guide.

 

AJ

Link to post
  • 2 weeks later...

Hi, I'm wondering if anyone on here can help me with an issue I'm facing updating Plex.

 

I have updated my Plex container a couple of times before so I know that there originally wasn't a problem with updating Plex in the past on my system. The problem I'm having now is that the Plex container says that it is up-to-date, although I know there is a new update available under the limetech/plex repository I am using.

 

I have tried to force the update, and it isn't working. I gives me this message:

 

l3Hd4Eh.png

 

I have tried to search ways of fixing this but I have been unsuccessful.

 

I would be grateful if there's anyone out there that can help me with this, thanks!

Link to post

Hi, I'm wondering if anyone on here can help me with an issue I'm facing updating Plex.

 

I have updated my Plex container a couple of times before so I know that there originally wasn't a problem with updating Plex in the past on my system. The problem I'm having now is that the Plex container says that it is up-to-date, although I know there is a new update available under the limetech/plex repository I am using.

 

I have tried to force the update, and it isn't working. I gives me this message:

 

l3Hd4Eh.png

 

I have tried to search ways of fixing this but I have been unsuccessful.

 

I would be grateful if there's anyone out there that can help me with this, thanks!

What version of unRAID? The docker management page is not a plugin anymore and hasn't been for a long time. When is the last time you successfully updated plex?
Link to post

Hi, I'm wondering if anyone on here can help me with an issue I'm facing updating Plex.

 

I have updated my Plex container a couple of times before so I know that there originally wasn't a problem with updating Plex in the past on my system. The problem I'm having now is that the Plex container says that it is up-to-date, although I know there is a new update available under the limetech/plex repository I am using.

 

I have tried to force the update, and it isn't working. I gives me this message:

 

l3Hd4Eh.png

 

I have tried to search ways of fixing this but I have been unsuccessful.

 

I would be grateful if there's anyone out there that can help me with this, thanks!

What version of unRAID? The docker management page is not a plugin anymore and hasn't been for a long time. When is the last time you successfully updated plex?

 

Good call trurl, I thought that screenshot looked vaguely familiar but I couldn't place it...

Link to post

Hi, I'm wondering if anyone on here can help me with an issue I'm facing updating Plex.

 

I have updated my Plex container a couple of times before so I know that there originally wasn't a problem with updating Plex in the past on my system. The problem I'm having now is that the Plex container says that it is up-to-date, although I know there is a new update available under the limetech/plex repository I am using.

 

I have tried to force the update, and it isn't working. I gives me this message:

 

l3Hd4Eh.png

 

I have tried to search ways of fixing this but I have been unsuccessful.

 

I would be grateful if there's anyone out there that can help me with this, thanks!

What version of unRAID? The docker management page is not a plugin anymore and hasn't been for a long time. When is the last time you successfully updated plex?

 

It's the latest version of unraid, 6.1.7. And the last time I updated it must have been around September so it wasn't that long ago really.

Link to post

Hi, I'm wondering if anyone on here can help me with an issue I'm facing updating Plex.

 

I have updated my Plex container a couple of times before so I know that there originally wasn't a problem with updating Plex in the past on my system. The problem I'm having now is that the Plex container says that it is up-to-date, although I know there is a new update available under the limetech/plex repository I am using.

 

I have tried to force the update, and it isn't working. I gives me this message:

 

l3Hd4Eh.png

 

I have tried to search ways of fixing this but I have been unsuccessful.

 

I would be grateful if there's anyone out there that can help me with this, thanks!

What version of unRAID? The docker management page is not a plugin anymore and hasn't been for a long time. When is the last time you successfully updated plex?

 

It's the latest version of unraid, 6.1.7. And the last time I updated it must have been around September so it wasn't that long ago really.

September was ages ago on plex time. ;D

 

What plugins do you have installed?

Link to post

Hi, I'm wondering if anyone on here can help me with an issue I'm facing updating Plex.

 

I have updated my Plex container a couple of times before so I know that there originally wasn't a problem with updating Plex in the past on my system. The problem I'm having now is that the Plex container says that it is up-to-date, although I know there is a new update available under the limetech/plex repository I am using.

 

I have tried to force the update, and it isn't working. I gives me this message:

 

l3Hd4Eh.png

 

I have tried to search ways of fixing this but I have been unsuccessful.

 

I would be grateful if there's anyone out there that can help me with this, thanks!

What version of unRAID? The docker management page is not a plugin anymore and hasn't been for a long time. When is the last time you successfully updated plex?

 

It's the latest version of unraid, 6.1.7. And the last time I updated it must have been around September so it wasn't that long ago really.

September was ages ago on plex time. ;D

 

What plugins do you have installed?

Sorry Guys, but its not a plugin / old dockerMan conflict.  I posted this same thing here http://lime-technology.com/forum/index.php?topic=45645.msg435973#msg435973 a week ago with regards to mkvToolNix-GUI

 

In my case, due to the overwhelming response that I got from my post, I just went ahead and deleted the container and then re-added it.

Link to post

Hi, I'm wondering if anyone on here can help me with an issue I'm facing updating Plex.

 

I have updated my Plex container a couple of times before so I know that there originally wasn't a problem with updating Plex in the past on my system. The problem I'm having now is that the Plex container says that it is up-to-date, although I know there is a new update available under the limetech/plex repository I am using.

 

I have tried to force the update, and it isn't working. I gives me this message:

 

l3Hd4Eh.png

 

I have tried to search ways of fixing this but I have been unsuccessful.

 

I would be grateful if there's anyone out there that can help me with this, thanks!

What version of unRAID? The docker management page is not a plugin anymore and hasn't been for a long time. When is the last time you successfully updated plex?

 

It's the latest version of unraid, 6.1.7. And the last time I updated it must have been around September so it wasn't that long ago really.

September was ages ago on plex time. ;D

 

What plugins do you have installed?

Sorry Guys, but its not a plugin / old dockerMan conflict.  I posted this same thing here http://lime-technology.com/forum/index.php?topic=45645.msg435973#msg435973 a week ago with regards to mkvToolNix-GUI

 

In my case, due to the overwhelming response that I got from my post, I just went ahead and deleted the container and then re-added it.

I remember your post now. Didn't immediately associate it since yours wasn't a screenshot of the message. Looks like some old error message is still in the code from its plugin days.
Link to post

Didn't immediately associate it since yours wasn't a screenshot of the message.

Yeah, I was just being lazy at the time.  But, anyways after removing mkvToolNix and readding it, force update now works on the container without an issue.  Same thing would probably with this container.  No clue as to why it happened.
Link to post

Didn't immediately associate it since yours wasn't a screenshot of the message.

Yeah, I was just being lazy at the time.  But, anyways after removing mkvToolNix and readding it, force update now works on the container without an issue.  Same thing would probably with this container.  No clue as to why it happened.

 

How do I do that remove and add of the mkvToolNix? Does that fix the issue I'm facing? Thanks :)

Link to post

Didn't immediately associate it since yours wasn't a screenshot of the message.

Yeah, I was just being lazy at the time.  But, anyways after removing mkvToolNix and readding it, force update now works on the container without an issue.  Same thing would probably with this container.  No clue as to why it happened.

 

How do I do that remove and add of the mkvToolNix? Does that fix the issue I'm facing? Thanks :)

Its not mkvToolNix that's your issue. Its Plex.  Just click on the container and say remove (container and image) and then add it again (Add Container, User Templates, my-Plex)  update problem will probably be fixed
Link to post

Didn't immediately associate it since yours wasn't a screenshot of the message.

Yeah, I was just being lazy at the time.  But, anyways after removing mkvToolNix and readding it, force update now works on the container without an issue.  Same thing would probably with this container.  No clue as to why it happened.

 

How do I do that remove and add of the mkvToolNix? Does that fix the issue I'm facing? Thanks :)

Its not mkvToolNix that's your issue. Its Plex.  Just click on the container and say remove (container and image) and then add it again (Add Container, User Templates, my-Plex)  update problem will probably be fixed

 

Ok thank you!

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.