TVheadend plugin for unRaid 6


156 posts in this topic Last Reply

Recommended Posts

I have no clue what has happened but probably the Plugin is loosing its configurations after a reboot. I had it working nicely and smooth, but after a reboot I couldnt login anymore. In advanced settings the user configuration was missing, when I disabled the plugin to edit these and restarted the Server all configuration was gone

Link to post
  • 3 months later...
  • Replies 155
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

This plugin installs a stable version of tvheadend, a TV streaming backend, on your unRaid machine. It supports DVB-S, DVB-S2, DVB-C, DVB-T, ATSC, IPTV, SAT>IP and HDHomeRun as input sources.

Just a quick note of thanks for still updating the plugin! Not all of us are excited about Dockers

You can see the status of tvheadend if you go to your unraid settings > tvheadend. Is it running? Is everything detected ok on the left side (media tree, dvb adapter, password)?

Posted Images

On 10/21/2019 at 7:43 AM, Adromir said:

I have no clue what has happened but probably the Plugin is loosing its configurations after a reboot. I had it working nicely and smooth, but after a reboot I couldnt login anymore. In advanced settings the user configuration was missing, when I disabled the plugin to edit these and restarted the Server all configuration was gone

Same here. At first I thought I did something or forgot my password, but today this happened again after rebooting and now reading this post confirmed what I have seen, too. Unable to login on tvheadend:9981, no login set in advanced settings. Needed to disable the plugin to be able to change login and bam, tvheadend looks like a fresh installation. Since it takes some time for me to configure everything (especially the channels!), this is a bit frustrating. I noticed the configuration as of the settings should be in /usr/local/tvheadend/.htsconfig, but I could not find the file on console. Would it help to set the configuration path elsewhere?

Link to post
  • 7 months later...

Same here :(

The Software is great and the Docker image is not working for me but ist realy frustrating to loose all settings...

Will it be fixed in (near) futur or do I need to find another way to use tvheadend?

 

Nevertheless, thank you for your work!

Link to post

Hi!

I didn’t know anyone was still using this! I can most definitely look at this problem next week and see to get this solved :)

Regarding tvheadend itself, Iam afraid there is no newer stable release than 4.2.8 and the development of the unstable builds is pretty stale at the moment...
 

best

Link to post
  • 4 months later...
On 9/6/2020 at 2:34 PM, Mettbrot said:

Hi!

I didn’t know anyone was still using this! I can most definitely look at this problem next week and see to get this solved :)

Regarding tvheadend itself, Iam afraid there is no newer stable release than 4.2.8 and the development of the unstable builds is pretty stale at the moment...
 

best

Moved over from a bare metal Ubuntu/Raid5/TVHeadend setup and I've been using your plugin for TVH but I've hit the same issues noted here with the config seemly being lost after a reboot (or is it a array stop/start?)

 

Did you make any inroads to the issue? for now, I've made a backup of the  /usr/local/tvheadend/.htsconfig which I copy back if the config reverts.

Link to post
  • 3 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.