[Support] binhex - Plex Pass


1107 posts in this topic Last Reply

Recommended Posts

What version of PlexPass Server is your docker currently on? Mine has been on Version 0.9.17.0 and it still says it's up to date when I check for docker updates. same with all your other dockers I use. I haven't had any updates listed for about two months now.

Link to post
  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

its currently queued to build, you should see a new image available in the next hour or two that should get things back on track.  

just change your repository to "binhex/arch-plexpass:1.12.0.4829-1-01" without the quotes. you can do this with any repositories, just add a colon and then the specific tag you want to use. 

Be patient young Jedi everything comes to those who wait, it's automated, as soon as it can be built it will be built. Sent from my EML-L29 using Tapatalk

Posted Images

What version of PlexPass Server is your docker currently on? Mine has been on Version 0.9.17.0 and it still says it's up to date when I check for docker updates. same with all your other dockers I use. I haven't had any updates listed for about two months now.

It's an unraid bug, updates are broken, switch to advanced view and click on the "force update" link for each docker, they are all built with latest stable.

 

Sent from my SM-G900F using Tapatalk

 

 

Link to post
  • 1 month later...
  • 2 weeks later...

binhex I have been using your Plex media server docker for a good while now. I have gotten myself a lifetime plexpass sub and I'm wondering is it easy enough to change my setup to be plexpass as opposed to just plex media server? dont want to have downtime if i can avoid it.

Link to post
  • 4 weeks later...

Pulling image: binhex/arch-plexpass:latest
TOTAL DATA PULLED: 0 B

Error: Tag latest not found in repository docker.io/binhex/arch-plexpass

 

 

Getting this error trying to update.  Anyone encounter this?

 

no problem with the image, just pulled:-

 

Pulling image: binhex/arch-plexpass:latest
IMAGE ID [latest]: Pulling from binhex/arch-plexpass. 
IMAGE ID [7368fdad902f]: Already exists. 
IMAGE ID [63103ef8f895]: Already exists. 
IMAGE ID [886bc19fa75a]: Already exists. 
IMAGE ID [5ebe09dc3070]: Already exists. 
IMAGE ID [eda8514a153b]: Already exists. 
IMAGE ID [32f9f48aa48d]: Already exists. 
IMAGE ID [c3c48c2bc537]: Already exists. 
IMAGE ID [18dd7ca39aa0]: Already exists. 
IMAGE ID [b9ab554440bb]: Already exists. 
IMAGE ID [c00a37863d6b]: Pulling fs layer. Downloading 100% of 237 B. Verifying Checksum. Download complete. Extracting. Pull complete. 
IMAGE ID [c1d00dc112ab]: Pulling fs layer. Downloading 100% of 1 KB. Verifying Checksum. Download complete. Extracting. Pull complete. 
IMAGE ID [16abcad6be12]: Pulling fs layer. Download complete. Extracting. Pull complete. 
IMAGE ID [c73576b2d22b]: Pulling fs layer. Downloading 100% of 119 MB. Verifying Checksum. Download complete. Extracting. Pull complete. 
Status: Downloaded newer image for binhex/arch-plexpass:latest

TOTAL DATA PULLED: 119 MB

 

my guess would be corruption of the docker image file, try to stop docker and then delete the docker image file and re-create it, you will need to create all the docker containers again, but it really doesnt take long, if you get stuck then post on the docker engine forum section and im sure somebody will walk you through it

Link to post
  • 2 weeks later...

You can find release announcement for PMS at the Plex forum. Version 1.2.7 is currently the latest and is available to everyone.

 

Plex DVR releases are not available as main release or Plex Pass release. The DVR releases needs to be installed manually and are available for Plex Pass users.

Link to post
  • 3 weeks later...

You can find release announcement for PMS at the Plex forum. Version 1.2.7 is currently the latest and is available to everyone.

 

Plex DVR releases are not available as main release or Plex Pass release. The DVR releases needs to be installed manually and are available for Plex Pass users.

 

Can I install the DVR version of plex in this docker or would I have to wait until it comes down to the regular release?

Link to post
  • 3 months later...

I am trying to get the ss-plex channel working.  It uses wget or curl to download requested programs.  

 

When downloading for watching later it hangs at 0%, but works for 'watch now'.  any ideas?  Maybe permissions somewhere?

 

Binhex plex/plus on unraid 6.3

Link to post
4 hours ago, Neogola said:

i have issues with version 1.5.1.3520 with the web Client. All Browser says "convert failed..." with the version before all works great! 

I need instruction to downgrade the version 1.5.1.3520

 

Thank you

 

my sig, general docker faq Q11.

Link to post
3 minutes ago, Neogola said:

 

please post the link i dont see your signature or find this faq in your profile. Sorry and thanks for your work :)

 

hu? really, ok i will have to look into that, in any case here is the link:-

 

 

Link to post
7 hours ago, Neogola said:

 

please post the link i dont see your signature or find this faq in your profile. Sorry and thanks for your work :)

You have signatures turned off in your Forum profile.

 

I see this:

BinHex Sig.png

Edited by BobPhoenix
Link to post

hi binhex love your apps. just got unraid up and running about a week ago and all my media onto it...I am having an issue with any content that needs to transcode (mkv to mpg4 etc...) the service shows buffering....the client just gets spinning cirlce. I have compared transcoder settings between this docker app and the windows 10 version i was running before this. right now about 1/3 of my media is mkv and 2/3 is mpg4 so as long as client can direct stream it works. but any transcodes are failing. I placed the apadata folder on cache and disk shares. but specified the transcode folder for the disk shares. any help or suggestions you have would be greatly appreciated

Link to post
10 hours ago, Can0nfan said:

but specified the transcode folder for the disk shares.

 

this is probably the issue, i wouldnt advise transcoding to the array, if you can afford the disk space then keep it all on the cache drive, this will have two benefits, better performance as there is no parity calcs going on so write is greatly improved, and secondly you dont need to spin up your array and use a lot of power.

Link to post

Hi thanks I have tried both. yesterday I moved my app data share to only reside on the cache (space is a tiny bit of an issue until i pull the SSD from my windows machine) but not a big deal.

I then uninstalled binhex plex pass and resintalled it.  logs when i tried to stream something need transcoding were odd. some about the transcoder folder with a long file name....directory cant be removed..not empty.


I'll and capture it again and  post it here.

at my wits end last night i shut the docker plex down and went back to my windows version of the server software.

the unRAID and my windows box are spec'd nearly identically. both are running Intel i7 6700K 4.0GHz quad core cpus with 16GB DDR4 ram. so processing power is likely not the issue. but one other thing about my set up has me wondering.


in an effort to minimize all the scanning once my content was on the Unraid server I copied my Plex DB from the windows PC to the appdata/bin-hex Plex pass folder. that included all the metadata i updated and cached thumb.nail for post art and write ups. it appears to work but first think i found was almost all mkv's wouldn't work locally or remotely and mp4 content was sporadic at best.  

so wondering if maybe its permissions issue too as i ran the newconfig tool to set permissions when i first encountered issues. and specific the appdata share

Link to post
7 minutes ago, Can0nfan said:

Hi thanks I have tried both. yesterday I moved my app data share to only reside on the cache (space is a tiny bit of an issue until i pull the SSD from my windows machine) but not a big deal.

I then uninstalled binhex plex pass and resintalled it.  logs when i tried to stream something need transcoding were odd. some about the transcoder folder with a long file name....directory cant be removed..not empty.


I'll and capture it again and  post it here.

at my wits end last night i shut the docker plex down and went back to my windows version of the server software.

the unRAID and my windows box are spec'd nearly identically. both are running Intel i7 6700K 4.0GHz quad core cpus with 16GB DDR4 ram. so processing power is likely not the issue. but one other thing about my set up has me wondering.


in an effort to minimize all the scanning once my content was on the Unraid server I copied my Plex DB from the windows PC to the appdata/bin-hex Plex pass folder. that included all the metadata i updated and cached thumb.nail for post art and write ups. it appears to work but first think i found was almost all mkv's wouldn't work locally or remotely and mp4 content was sporadic at best.  

so wondering if maybe its permissions issue too as i ran the newconfig tool to set permissions when i first encountered issues. and specific the appdata share

 

permissions could be one of your issues yes, it depends how you copied the files across and what account your running the container as, you can ensure the permissions are correct by stopping the container and then deleting the file /config/perms.txt then start the container again, this will force it to set the permissions to the currently defined user and group (PUID and PGID) give it 10 mins or so to do this, you wont be able to access plex until this has completed.

Link to post

here is the error the logs spit out....now i have sent appdata to use only cache but bin-hex plex pass still resides on caches and 4 other disk's the mover wont move them to the cache so not sure

but this error is odd and my unix is very limited

Apr 4 10:00:15 Thor shfs/user: err: shfs_rmdir: rmdir: /mnt/cache/appdata/binhex-plexpass/Plex Media Server/Cache/Transcode/Sessions/plex-transcode-7hspljdyaey4repm2leuo3ru-2347ee14-948f-4a69-b47c-ba65e942c8d0 (39) Directory not empty
Apr 4 10:00:15 Thor shfs/user: err: shfs_rmdir: rmdir: /mnt/cache/appdata/binhex-plexpass/Plex Media Server/Cache/Transcode/Sessions/plex-transcode-7hspljdyaey4repm2leuo3ru-2347ee14-948f-4a69-b47c-ba65e942c8d0 (39) Directory not empty

Link to post

sorry meant to post logs before I got your perms.txt post.


I have deleted perms.txt and restarted the container...waiting for a bit then will update my port forwarding in my firewall for the plex remote access and try again.


as for user being used it doesnt really say in the logs but im not running the container as priviliaged and PUIG and PGID were never changed.

i did rename my server from Tower to Thor not sure that would have anything to do with it. I also had to update unRAID to use port 81 as another container im using is in need of port 80

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.