Jump to content
jbrodriguez

ControlR (Android/iOS app for unRAID)

1005 posts in this topic Last Reply

Recommended Posts

Sorry, it didn't work....

 

Sent from my LG-H815 using Tapatalk

 

 

Share this post


Link to post

Sorry, it didn't work....

 

Sent from my LG-H815 using Tapatalk

 

So why dont TBs show up there in Wolverhampton, work fine in Bristol lol  ;)

Share this post


Link to post

Sorry, it didn't work....

 

Sent from my LG-H815 using Tapatalk

 

So why dont TBs show up there in Wolverhampton, work fine in Bristol lol  ;)

Cos they're soft southern *******....

Share this post


Link to post

Sorry, it didn't work....

 

Sent from my LG-H815 using Tapatalk

 

Life is hard sometimes  ;D

 

I'll push an update today, it won't change your TB situation, but after that, I'll work with you on this  :o

Share this post


Link to post

No worries, I'm really not that bothered if you never get to the bottom of it....

 

Sent from my LG-H815 using Tapatalk

 

 

Share this post


Link to post

So.. hate to be that guy, but it was just spinning on "loading", so I deleted the server and now I can't add it. Auto - finds the right IP but never moves past loading.  Manual, never moves past loading.

Share this post


Link to post

So.. hate to be that guy, but it was just spinning on "loading", so I deleted the server and now I can't add it. Auto - finds the right IP but never moves past loading.  Manual, never moves past loading.

You.....

You're....

that guy...

 

Sent from my LG-H815 using Tapatalk

 

 

Share this post


Link to post

I pushed 1.3.1, with some UI fixes.

 

- Fix for visual issues in Add Server

- Fix powerdown/reboot confirmation screen

 

Some other internal issues were also addressed.

 

smdion, let me know if this one solves it for you.

 

Share this post


Link to post

No worries, I'm really not that bothered if you never get to the bottom of it....

 

Sent from my LG-H815 using Tapatalk

 

Thanks CHBMB !

 

I hope to get to the bottom of it.

Share this post


Link to post

No worries, I'm really not that bothered if you never get to the bottom of it....

 

Sent from my LG-H815 using Tapatalk

 

Thanks CHBMB !

 

I hope to get to the bottom of it.

 

Getting closer.  I can now view my server again. I can change thru Disks/Shares/Ops tabs without any issues.  Swap back and forth, but when I click "Apps", it the highlight boxes changes to app, but the content below stays at with the previous info.  Then any other tab I hit (Disks/Shares/Ops/Apps) the highlight box will still change, but the content below stays with the same one before I hit the "apps" tab.

 

Hopefully that makes sense.

Share this post


Link to post

...

 

Getting closer.  I can now view my server again. I can change thru Disks/Shares/Ops tabs without any issues.  Swap back and forth, but when I click "Apps", it the highlight boxes changes to app, but the content below stays at with the previous info.  Then any other tab I hit (Disks/Shares/Ops/Apps) the highlight box will still change, but the content below stays with the same one before I hit the "apps" tab.

 

Hopefully that makes sense.

 

Well, some progress :)

 

I'll do some more checking then get back to you

Share this post


Link to post

Happy to troubleshoot/test :)  Ask Squid, I'm good at finding issues that only I have.

Share this post


Link to post

Happy to troubleshoot/test :)  Ask Squid, I'm good at finding issues that only I have.

 

smdion, I have some good news and some bad news.

 

I've just pushed 1.3.2, which fixes the crash when switching to the apps tab (it was caused by some dockers/vms not having a logo).

 

That's the good news.

 

As for the bad news ... CHBMB's TBs (or PBs) are still missing  :o

 

Thanks for your support in troubleshooting !!

Share this post


Link to post

Happy to troubleshoot/test :)  Ask Squid, I'm good at finding issues that only I have.

 

smdion, I have some good news and some bad news.

 

I've just pushed 1.3.2, which fixes the crash when switching to the apps tab (it was caused by some dockers/vms not having a logo).

 

That's the good news.

 

As for the bad news ... CHBMB's TBs (or PBs) are still missing  :o

 

Thanks for your support in troubleshooting !!

 

BOOM. That did it.  Thanks!

Share this post


Link to post

this app has been great. just need to find time to set up a openvpn server on my router and my use of this app will grow even more :)

Share this post


Link to post

this app has been great. just need to find time to set up a openvpn server on my router and my use of this app will grow even more :)

 

Thanks Kewjoe !

Share this post


Link to post

What would be useful on the app would be to be able to send wake on lan ping to wake server if sleeping.

There is a button called "Power On" if your server is off. Try that one  ;)

Share this post


Link to post

What would be useful on the app would be to be able to send wake on lan ping to wake server if sleeping.

There is a button called "Power On" if your server is off. Try that one  ;)

 

That's right !  :)

Share this post


Link to post

I've just pushed 1.3.3, mostly fixing some visual issues

 

- New layout for ops page

- Ask confirmation before canceling sync/rebuild

- Fix some UI elements (error screen not filling the screen, progress circle)

- Fix array size sometimes shown in scientific notation

- Bug fixes and improvements

 

If there are no issues with the release, I'll start working on the app page split (into separate dockers/vms pages) and post what I've been thinking about user permissions, for some feedback.

Share this post


Link to post

What would be useful on the app would be to be able to send wake on lan ping to wake server if sleeping.

There is a button called "Power On" if your server is off. Try that one  ;)

 

via impi - sure  :)

 

Myk

Share this post


Link to post

What would be useful on the app would be to be able to send wake on lan ping to wake server if sleeping.

There is a button called "Power On" if your server is off. Try that one  ;)

 

via impi - sure  :)

 

Myk

I'm not kidding. It's in ControlR and not  IPMI  :) If you look two posts above yours, Juan confirmed it.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.