[Support] binhex - Jackett


binhex

Recommended Posts

1 hour ago, jonathanm said:

Think of each container as a tiny VM. loopback only works inside each individual container. Container to container communication goes through the docker network.

Ohhhh that's true! I'm new to Docker and containers.

Thanks a lot Jonathanm.

Link to comment
32 minutes ago, rmilyard said:

This morning I am getting errors from apps that all indexers failed.  Haven't changed anything.  Anyone else having same issue?

nope all enabled for me check out fine, do you use privoxy to bypass isp blocking by any chance?, if so make sure deluge/sab/rtorrent vpn dockers are operational, if they are down then so will privoxy and thus jackett will fail to connect to anything.

Link to comment
1 minute ago, binhex said:

nope all enabled for me check out fine, do you use privoxy to bypass isp blocking by any chance?, if so make sure deluge/sab/rtorrent vpn dockers are operational, if they are down then so will privoxy and thus jackett will fail to connect to anything.

 

Must have been a hiccup or something.  Just check again and all but 2 are ok.  

  • Like 1
Link to comment

I think this is the correct place, as I beleive my error is to do with jackett.

My setup is BINHEX-DELUGEVPN, BINHEX-SONARR and BINHEX-JACKET. 

For a couple of programs I get the following message fomr the sonarr logs;

 

2018-11-05 13:49:52,841 DEBG 'sonarr' stdout output:
[Error] Deluge: Downloading torrent file for episode 'Emmerdale S49E253 (5 November 2018) HDTV 720p [Subs]' failed since it no longer exists (http://192.168.1.20:9117/dl/tvchaosuk/?jackett_apikey=1c6okq170tf0i8dyp4azci2r46r6ty53&path=Q2ZESjhMOWRuSE9rX2laQWpQeVY5dTFwS1lCbS10aXpYQlFDeHpQMy1NZ0FDMzdCVkVqMUFOTy1iQV9iU0VEaGhmYVRCTHMyU0Jxdl9MTDVsUWVXZEpKd3A0TDV6WXk2WXA2cG5mUjhMcTl1QTlVT2FWc2lEVGdVNVRhWldWOE00NnhadnhhUmNRLWZlY09sR3I1dUk1R3NFWE91cGQyS2w1WHh0QklOQnlQM1pJY0YySzVwRHBvMmsxMmpVTHI3LS1wX3dn&file=Emmerdale+S49E253+(5+November+2018)+HDTV+720p+[Subs])

[v2.0.0.5252] NzbDrone.Common.Http.HttpException: HTTP request failed: [404:NotFound] [GET] at [http://192.168.1.20:9117/dl/tvchaosuk/?jackett_apikey=1c6okq170tf0i8dyp4azci2r46r6ty53&path=Q2ZESjhMOWRuSE9rX2laQWpQeVY5dTFwS1lCbS10aXpYQlFDeHpQMy1NZ0FDMzdCVkVqMUFOTy1iQV9iU0VEaGhmYVRCTHMyU0Jxdl9MTDVsUWVXZEpKd3A0TDV6WXk2WXA2cG5mUjhMcTl1QTlVT2FWc2lEVGdVNVRhWldWOE00NnhadnhhUmNRLWZlY09sR3I1dUk1R3NFWE91cGQyS2w1WHh0QklOQnlQM1pJY0YySzVwRHBvMmsxMmpVTHI3LS1wX3dn&file=Emmerdale+S49E253+(5+November+2018)+HDTV+720p+[Subs]]

 

if i go into sonarr and download it manually, it works ok.

If i restart jacket, it picks it up and downloads automatically.

Today i discovered, that if I just look at the 'view cached releases' within jacket, deluge will download.

 

Link to comment
  • 1 month later...

The other issue I am having with jackett is none of the indexers are working with sonarr. The same indexers work for radarr. The settings match. I checked categorizes and show them as valid. Any idea?

 

Fixed... Deleted everything jackett related then reinstalled first. Settings somewhere was messed up.

 

Edited by scubieman
Link to comment
Am i the only one having big memory leak issues since the last update of jackett container?
Nope im getting this as well it looks due to mono and possibly interaction with jackett not much I can do about it but feel free to raise it as an issue on the jackett github repo or add comments to the existing issue.

Sent from my EML-L29 using Tapatalk

Link to comment

hi guys, i have a problem im not figuring out. 

I have jacket installed and use it with medusa. i just noticed that i have not gotten all of the eps for one series. And i then checked in jacket to see if the series eps would be available if i did a manual search in jackett.. and behold they where.

But medusa still get no eps found. And i have the search settings correct setup in medusa.  All series have the same settings SD, 720, 1080 etc.

 

Any pointers? i was thinking there was a cache issue but as all eps are available inside jacket that should not be the case. 

 

Link to comment

Did you set up categories?

hi guys, i have a problem im not figuring out. 
I have jacket installed and use it with medusa. i just noticed that i have not gotten all of the eps for one series. And i then checked in jacket to see if the series eps would be available if i did a manual search in jackett.. and behold they where.
But medusa still get no eps found. And i have the search settings correct setup in medusa.  All series have the same settings SD, 720, 1080 etc.
 
Any pointers? i was thinking there was a cache issue but as all eps are available inside jacket that should not be the case. 
 


Sent from my Pixel 2 XL using Tapatalk

Link to comment
1 hour ago, scubieman said:

Did you set up categories?

 


Sent from my Pixel 2 XL using Tapatalk
 

 

yes. i have downloaded a lot with this setup. just noticed this to day that i only got 3 of 10 eps of a new season. But still can search in jackett and find them there. Dont know if its a medusa or jacket problem

 

Link to comment
  • 4 weeks later...
23 hours ago, Tortoise Knight said:

Hi, I'm confused as to where the data folder should be mapped to?

this container does not require /data, keep in mind jackett does NOT download anything, its simply a way to allow any application (example sonarr, radarr, cp) that supports a newznab/torznab formatted api to download the torrent or grab the magnet link from multiple index sites, your usenet/torrent client is the application that actually does the downloading.

Link to comment
On ‎3‎/‎11‎/‎2018 at 10:14 PM, twinkietyler said:

I'm having trouble connecting to Jackett from Radarr/Sonarr when using delguevpn privoxy.

 

I have Jackett and Radarr proxy settings set-up as below.

 

Jackett

lLxm97n.png

 

Radarr

xRIvzNs.png

 

Radarr is able to connect fine to deluge, and Jackett is able to connect fine to the indexers.

However, Radarr is unable to connect to Jackett. When I turn off the proxy settings of Radarr, I am able to connect.

 

Any ideas? I'm new to this so let me know if I'm missing something obvious.

 

did you get this to work in the end as I am also having issues with jacket that it is not connecting to my delugevpn via my IP address

I have even added a username and password to my delugevpn and I still can't get it to connect.

 

Link to comment
31 minutes ago, tjb_altf4 said:

I remember having issues with the in-app proxy settings, can't remember what though

interesting!, so i can confirm the built in proxy configuration for jackett (as in through the web ui) works for me when pointing at privoxy, HOWEVER i have never attempted having an indexer (such as radarr) targeting privoxy AND also having jackett pointing at privoxy so that may well be problematic. 

 

it would be interesting to see if pointing the container at privoxy (as per your suggestion @tjb_altf4 ) does indeed fix this scenario, although i wouldn't be overly keen including this in the template, as its more of a generic 'fix' that could be applied to any/all images, but i def would include it in the faq if found to work.

Link to comment
1 hour ago, scubieman said:

How do you test the Proxy within Jackett?

simple, you shutdown the container running privoxy, then go to jackett web ui, click on the "test all" button, if any pass then jackett does not honour the proxy being set, if they all fail then all is good :-).

  • Like 1
Link to comment
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.