ITX Messungen: Gigabyte B760i Aorus Pro und ASRock Z790 Phantom Gaming-ITX/TB4


Recommended Posts

Ich bin immer noch auf der Suche nach einem sparsamen ITX Board mit Intel 1700 Sockel und mit möglichst viel SATA und/oder M.2 Anschlüssen, wo ich dann ASM1166 M.2 Adapter verbauen würde. Zwischenzeitlich habe ich zwei in die Hände bekommen und hier nun die Messergebnisse:

 

Gigabyte B760i Aorus Pro

Das ist ein ITX Board mit 2.5G LAN und 2x M.2 (eine unter dem Board). Kleiner Chipsatz und eher minimale Ausstattung sollten ja in der Lage sein ein B760M zu schlagen, aber denkste. Nach allen üblichen Tweaks komme ich auf C8 mit 9,3W mit einer NVMe. Das ist für ein ITX Board ein eher schlechter Wert (ein Gigabyte C246N-WU2 mit 8x SATA und 1x M.2 liegt inkl aktiver Monitorausgabe und zusätzlichem Tastatur USB Dongle.bei 6W) und würde durch die notwendige Erweiterung der SATA Slots nur noch viel schlechter werden.

 

Hier vom Messaufbau ein Foto:

image.thumb.png.6d3b849de4ed7b73f2d5698177b7d5c3.png

 

Richtig Banane und damit ein absolutes No-Go war aber folgendes:

- nur 2 SATA Buchsen bei der DDR5 Version. Ich dachte ich seh' falsch. Da bin ich nämlich prompt auf ein paar Beschreibungen im Internet hereingefallen, wo was von 4 SATA Buchsen stand, aber das gilt nur für die DDR4 Variante, wie ich jetzt weiß. Und der Witz schlechthin: Der ist wirklich der einzige Unterschied zur DDR4 Version. Einfach 2 SATA-Buchsen weniger, ansonsten alles andere absolut identisch.

- was soll der Schwachsinn mit der Heatpipe bei dem M.2 Slot? Der Slot hat selbst bei der DDR5 Variante nur PCIe 4.0. Hier macht sich Gigabyte einfach nur lächerlich (oben auf dem Foto fehlt noch der massive "Eisenblock", der wohl als "Kühlkörper" fungieren soll.

- auf der Rückseite wird es dann aber noch lächerlicher. Statt der Luftzirkulation nicht im Weg zu stehen, hat man eine "Backplate" verbaut. Auf den Fotos ging ich dann naiv davon aus, dass man die M.2 durch Lösen einer Schraube tauschen könnte. Aber denkste. Dieser Rahmen ist ein Teil und dazu bestückt mit Wärmeleitpads. Da hat das Heatpipe-Design der Oberseite wohl nicht ausgereicht. Man muss auch nur unter dem Board irgendwie Wärme "ableiten"?!

image.thumb.png.8d1e0359ae38d5458c677f7d5638ebbf.png

image.thumb.png.62606017a14c8146145e9810c754d559.png

 

 

ASRock Z790 Phantom Gaming-ITX/TB4

Das Board hat eine super Ausstattung mit 3x M.2, 3x SATA und 2.5G LAN. Außerdem gäbe es sogar noch Thunderbolt für eine externe Erweiterung. Da Asrock aber schon lange kein sparsames Board mehr gezeigt hat, habe ich nichts erwartet und wurde auch nicht entäuscht. Nur C3, obwohl laut BIOS C7 möglich sein sollte und mit 17,80 Watt, obwohl ich Audio, WLAN und Thunderbolt deaktiviert hatte und ASPM weitestgehend aktiv war, taugt dieses Board echt überhaupt nicht für ein sparsames Setup.

 

Messaufbau:

image.thumb.png.b7837d48567890cf868e6a547a2146cd.png

 

Die beiden M.2 unter dem Board sind gut zu erreichen:

image.thumb.png.9a2797c0ece15f33b39d9f5c1e5f7df4.png

 

BIOS-Einstellungen:

image.thumb.png.bbdbb5d3f457517e854f0beaba3f9197.png

 

 

Beide Boards erkannten übrigens problemlos 2x 48GB Module.

 

  • Like 4
Link to comment

Hm ok, mit Durchschnittswerte kann ich nicht dienen. Aber falls es wen interessiert:

 

- Intel Core i3 12100

- MSI B760I ITX Edge Wifi DDR4

- 2x 16GB Crucial DDR4-2666

- 1x Kingston A2000 500GB NVMe

- EIST/C1E (C10) - ASPM - ErP aktiv (Turbo / Speedshift deaktiviert)

- Sound & WLan deaktiviert

- Arctic P12 PWM (300U/Min)

- nur Netzwerk angeschlossen

 

image.thumb.png.4a401208f4647cb00ebb5b4f0c798ba1.png

 

image.thumb.png.c264b010d23d946beb4639c6afb84a98.png

 

Edit: zusätzlich 3 Toshiba MG08ACA16TE HDDs angeschlossen (Spindown).

 

image.thumb.png.c042030cac654b60ca3e76595bfe0d18.png

 

image.thumb.png.44ae2c77cd1163e06f8eac6e03816d0c.png

 

Edit2: div. Docker wie HomeAssistant, MQTT, Plex, SABnzbd, Heimdall etc aktiv

 

image.thumb.png.f575cbe9a4ae4d68377a29e246c603d7.png

Edited by Chr1sch
  • Like 4
  • Thanks 1
Link to comment

selbes Setting, anderes Board 👍

 

- Intel Core i3 12100

- Gigabyte B760I AUROS Pro DDR4

- 2x 16GB Crucial DDR4-2666

- 1x Kingston A2000 500GB NVMe

- EIST/C1E (C10) - ASPM - ErP aktiv (Turbo / Speedshift deaktiviert)

- Sound etc. deaktiviert

- Arctic P12 PWM (300U/Min)

- nur Netzwerk angeschlossen

 

image.thumb.png.4cc9805a7cb7ee1947e5b0f94f61e280.png

 

image.thumb.png.805c48042d73d7ae0c10adb7ebee8a79.png

 

- 3 Toshiba MG08ACA16TE HDDs angeschlossen (Spindown).

 

image.thumb.png.a95980bdf48a85a697c0a95341605504.png

 

image.thumb.png.deb9b3d7f6f0fa32d82e3de7d02d812a.png

 

- Docker wie HomeAssistant, MQTT, Plex, SABnzbd, Heimdall etc aktiv

 

image.thumb.png.a9824855972c7893d31b352327738448.png

 

  • Thanks 1
Link to comment
  • 3 weeks later...
On 11/27/2023 at 11:09 PM, mgutt said:

i7-13700K, also ein bisschen mehr Leistung als deiner 😅 

... ach unwesentlich :D Mich würde mal ein Test mit der T Reihe interessieren, da ich mein Hauptsystem von i5 12400 auf i5 13500T upgraden will. 

 

by the way die QNINE M.2 NVME SATA 3.0 Karte (Amazon) hat 1 SATA mehr und läuft jetzt bei mir. Kein Mehrverbrauch festzustellen (abgesehen von den Platten die jetzt drankommen) und wem das nicht reicht es gibt auch 2 Port Adapter um den ungenutzten M.2 E für WIFI als SATA zu nutzen auch der Funktioniert tadelos.

Edited by Shizlminizel
Link to comment
37 minutes ago, Shizlminizel said:

by the way die QNINE M.2 NVME SATA 3.0 Karte (Amazon) hat 1 SATA mehr und läuft jetzt bei mir.

M.2 SATA Kontroller kenne ich mit

2 SATA Ports JMB582 Chip basiert (2230 oder 2245 Bauform)

5 SATA Ports JMB585 Chip basiert (2280 Bauform)

6 SATA Ports ASM1166 Chip basiert (2280 Bauform).

Hast Du da etwas anderes?

 

Link to comment
1 hour ago, Shizlminizel said:

... ach unwesentlich :D Mich würde mal ein Test mit der T Reihe interessieren, da ich mein Hauptsystem von i5 12400 auf i5 13500T upgraden will.

Kannst genauso nen offenen kaufen und PL1 35W und PL2 92W einstellen und zack haste nen "T" Modell welches wenn gewünscht noch mehr kann. Dazu gibts das non-T Modell auch als Boxed Version und somit mit 3 Jahren Garantie, günstiger (minimal) ist die auch noch :)

Link to comment

Ich hab auch das Gigabyte Auorus Pro als DDR4 Version,

ich kann MGUT hier nur bestätigen, sobald eine SATA Karte dazu kommt, ist es vorbei mit den C-States. 

 

Des weiteren habe ich aktuell Probleme das meine Netzwerkverbindung wegbricht.. liegt höchstwahrscheinlich am Verbauten intel NIC i266.. zumindest machen die in Windows den Usern das leben schwer, wird wohl das gleiche in Linux sein. 

Link to comment

Welches Board hast du denn nun? In dem anderen Thread hast du das selbe Board wie der TS (B760M) und hier hast du auch das selbe Board wie der TS (B760I)?

 

Siehe mein Post bissel weiter oben, ich habe das B760I DDR4 mit 3 HDDs und 1 NVMe und erreiche  nach wie vor C8 (Verbrauchsmessungen sind dort zu sehen).

 

Was ich bestätigen kann ist, sobald 2.5GB Netzwerk aktiv ist geht die CPU nicht mehr in den C-States und der Verbrauch liegt idle bei ~20W statt 10W. Hab mich damit aufgrund von Zeitmangel aber noch nicht weiter beschäftigt und lasse das Netzwerk einfach mit 1GB laufen.

Link to comment
On 11/30/2023 at 4:45 PM, Chr1sch said:

Welches Board hast du denn nun? In dem anderen Thread hast du das selbe Board wie der TS (B760M) und hier hast du auch das selbe Board wie der TS (B760I)?

 

Siehe mein Post bissel weiter oben, ich habe das B760I DDR4 mit 3 HDDs und 1 NVMe und erreiche  nach wie vor C8 (Verbrauchsmessungen sind dort zu sehen).

 

Was ich bestätigen kann ist, sobald 2.5GB Netzwerk aktiv ist geht die CPU nicht mehr in den C-States und der Verbrauch liegt idle bei ~20W statt 10W. Hab mich damit aufgrund von Zeitmangel aber noch nicht weiter beschäftigt und lasse das Netzwerk einfach mit 1GB laufen.

Ich hab mich wohl im anderen Thread vertan, das korrigiere ich gleich.. aktuell hab ich das B760i Aorus Pro DDR 4. Bei mir, sobald der PCIe Slot mit einer ASM1166 Karte belegt wird, macht er meine C-States kaputt.. das mit dem 2,5gb Lan Anschluss ebenso.. (das Board fliegt jetzt aber raus) und ich hab mir das B760M + ein anderes Board bestellt. 

 

EDIT: nee hab mich nicht vertan, ich bin da nur auf das 2,5gb Thema eingegangen und geschrieben das es bei meinem jetzigen Board auch so ist.. hab extra das Board dazugeschrieben gehabt.. aber ja gib zu verwirrend da es in dem Thread um ein anderes Board geht... 

Edited by eLpresidente
Link to comment

Korrektur weiter unten.....

Spoiler

Hab durch Zufall das PlugIn "CoreFreq" entdeckt und damit mal ein wenig rumgespielt was die CStates etc angeht. Keine Ahnung was ich genau geändert habe da nicht alles dokumentiert, aber nun geht auf dem Gigabyte B760I AUROS Pro DDR4 auch Pkg C10 inkl. der HDDs und aktiven Docker

 

image.thumb.png.418fa5274c560f68c27466734ac2ed81.png

 

image.thumb.png.4287981c17066765bcf3455a383b59df.png

 

Paar Posts weiter oben findet ihr den Vergleich zu vorher (max C8 / 9.44-10.88W mit aktiven Docker). Man sieht auch schön das sich der Verbrauch wesentlich mehr unter 10W aufhält als vorher.

 

Edited by Chr1sch
Link to comment

Korrektur weiter unten

 

Spoiler

Ja ich weiß, aber es war nicht soooo viel. Wenn ich gleich wieder Zuhause bin gehe ich das nochmal durch und überprüfe welche der Einstellung dafür verantwortlich ist 😅

 

Vielleicht kann man damit auch das Intel 2.5GbE C2 Problem umgehen/lösen.

 

Edit: hier nochmal der direkte Vergleich über einen Zeitraum von ~3Std

 

Oben = ohne CoreFreq / unten mit (die beiden "Ausschläge" sind dem rumspielen in der WebGUI geschuldet) 

 

vergleich.thumb.png.d2270e7c616d7543df338e7b2558b396.png

 

Edited by Chr1sch
Link to comment

Ok, das PlugIn scheint kein Setting dauerhaft zu speichern. Soll heißen, nach einem Neustart des Servers sind die Settings default. Das wiederum bedeutet das es wohl reicht das PlugIn zu installieren, starten und den Autostart zu aktivieren (danach muss man den Server neu starten damit das PlugIn wirksam wird).

 

@mgutt Vielleicht kannst du das gegentesten? Mein System erreicht jedenfalls so ohne weitere Änderungen den Pkg C10 State.

 

Edit: Ok, Korrektur. Nachdem ich gestern Abend bissel am TV via Plex gucken wollte (4K Material) hat der Film immer wieder gebuffert und gemeckert die Verbindung sei schlecht. Dachte erst mein Stick hätte sich wieder im 2.4GHz Wlan eingeloggt womit das Problem immer auftrat aber dem war nicht so, scheinbar lief der Server nur mit 100MBit. Kurzum, Netzwerk wieder auf 1GBit gestellt (Netzwerkverbindung via Console neu gestartet) und zack, nur noch C8.

 

Also kurzum:

 

100MBit = C10/C8 Mix

1.0GBit = C8

2.5GBit = C2

 

Hat also nichts mit dem PlugIn zu tun! 

Edited by Chr1sch
Link to comment
  • 5 weeks later...

Hallo,

ich habe nun auch ein B760i Aorus Pro DDR 4 bestellt und testweise laufen.

Alles ist wirklich gut, neu, leise und verbrauchsarm soweit. Läuft im Test ohne Platten und NVME mit 10 - 12 Watt.


Allerdings auch nach den BIOS Tipps, soweit ich die umsetzen konnte, und powertop --auto-tune  auch nur max mit C8.

 

Ich finde nirgends die Option die Geschwindigkeit vom LAN umzustellen, nur um mal zu testen, ob es das sein kann. - Wer kann mir den Tipp geben?

Ich finde auch nicht die Option, um die bunten LEDs am Mainboard auszustellen. - Wer kann mir den Tipp geben?

 

Mittlerweile habe ich das neueste F9 BIOS drauf, da heißen einige Optionen anders.

Hat schon jemand sein B760i Aorus Pro DDR 4 mit F9 BIOS und guten Energiespareinstellungen als "Vorlage"?

 

Danke!

 

Link to comment
2 hours ago, Commerzpunk said:

nur max mit C8.

Ganz ehrlich, c8 oder c10 ist mehr für die Optik als alles andere. An der Steckdose macht das vielleicht 1-2w Unterschied.

 

2 hours ago, Commerzpunk said:

Ich finde nirgends die Option die Geschwindigkeit vom LAN umzustellen, nur um mal zu testen, ob es das sein kann. - Wer kann mir den Tipp geben?

Falls im BIOS keine Option vorhanden ist, sollte das auf der Konsole per ethtool gehen. Und normalerweise auch am Switch/Router an dem der UNRAID Rechner hängt 

Link to comment
  • 4 weeks later...
On 11/11/2023 at 1:56 PM, Chr1sch said:

Hm ok, mit Durchschnittswerte kann ich nicht dienen. Aber falls es wen interessiert:

 

- Intel Core i3 12100

- MSI B760I ITX Edge Wifi DDR4

- 2x 16GB Crucial DDR4-2666

- 1x Kingston A2000 500GB NVMe

- EIST/C1E (C10) - ASPM - ErP aktiv (Turbo / Speedshift deaktiviert)

- Sound & WLan deaktiviert

- Arctic P12 PWM (300U/Min)

- nur Netzwerk angeschlossen

 

image.thumb.png.4a401208f4647cb00ebb5b4f0c798ba1.png

 

image.thumb.png.c264b010d23d946beb4639c6afb84a98.png

 

Edit: zusätzlich 3 Toshiba MG08ACA16TE HDDs angeschlossen (Spindown).

 

image.thumb.png.c042030cac654b60ca3e76595bfe0d18.png

 

image.thumb.png.44ae2c77cd1163e06f8eac6e03816d0c.png

 

Edit2: div. Docker wie HomeAssistant, MQTT, Plex, SABnzbd, Heimdall etc aktiv

 

image.thumb.png.f575cbe9a4ae4d68377a29e246c603d7.png

 

Hallo @Chr1sch,

 

hast du das MSI B760I ITX Edge Wifi DDR4 Board noch, oder hast du das Board gegen das genannte ASRock getauscht?

Hintergrund meiner Frage:
- Ich suche aktuell ein ITX Board mit 2xM2, 4xSATA, 2.5G LAN Realtek und schön stromsparend, und da ist mir dein genanntes MSI Board aufgefallen.

- Ich frage mich, ob du einen Grund hattest, auf das Asrock Board zu wechseln oder ob du einfach ein 2. Board für ein weiteres System gebraucht hast?

 

Ich würde mich sehr über Feedbach freuen!

VG!

Link to comment

Hi

 

Vielen Dank für das Teilen der Ergebnisse, dies ist sehr hilfreich. Weswegen zieht das Board von @mgutt so viel mehr als bei @Chr1sch? Ist das nur wegen der CPU (13700k vs. 12100)?

 

12900k
MSI Z690I (mini-ITX)
32 GB DDR5 RAM
2 Samsung SSD
Wakü mit Pumpe und 2 Lüftern (alle langsam)
Corsair SF600 Platinum

Braucht hier ca. 25W. CPU Cores gehen alle in C10, das Package jedoch nur C3.

 

Welches sparsame LGA1700 mini-ITX-Board wäre empfehlenswert?

Edited by customer_support
correction
Link to comment
On 1/31/2024 at 7:11 PM, da_stingo said:

 

Hallo @Chr1sch,

 

hast du das MSI B760I ITX Edge Wifi DDR4 Board noch, oder hast du das Board gegen das genannte ASRock getauscht?

Hintergrund meiner Frage:
- Ich suche aktuell ein ITX Board mit 2xM2, 4xSATA, 2.5G LAN Realtek und schön stromsparend, und da ist mir dein genanntes MSI Board aufgefallen.

- Ich frage mich, ob du einen Grund hattest, auf das Asrock Board zu wechseln oder ob du einfach ein 2. Board für ein weiteres System gebraucht hast?

 

Ich würde mich sehr über Feedbach freuen!

VG!

Moin,

 

sorry für die späte Antwort. Nein hatte keinen bestimmten Grund, hab einfach aus Interesse div. ITX Mainboards getestet. Letzten Endes ist einfach das letzte Board das ich getestet habe im System geblieben, ein Gigabyte H610I DDR4.

 

Das MSI B760I ist mit dem Realtek 2.5GbE Netzwerk wohl mit der aktuellen unraid Version das sparsamste das ich getestet habe, mit den Intel 2.5GbE Nics werden die hohen C-States nicht erreicht.

 

Da mein NAS nur mit 1GbE angebunden ist (schiebe keine Daten hin und her) hat mich das aber nicht so wirklich interessiert, deswegen ists auch einfach das H610I zum schluss geblieben (günstigstes Board).

 

Gruß

Chris

Edited by Chr1sch
  • Thanks 1
Link to comment
14 hours ago, Chr1sch said:

Letzten Endes ist einfach das letzte Board das ich getestet habe im System geblieben, ein Gigabyte H610I DDR4.

 

Wie viel verbraucht dieses? Bin auch noch auf der Suche nach einem Board. 

 

Das ist schon interessant, dass Realtek besser ist, da oft der Treibersupport bemängelt wird und deswegen Intel empfohlen wird.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.