Jump to content
binhex

[Support] binhex - Plex Pass

938 posts in this topic Last Reply

Recommended Posts

8 minutes ago, sittingmongoose said:

Having an issue with my Plex docker...happens on linuxIO build, binhex and PMS.

You have posted this on 2 different threads now. Which of these dockers were you using when you first had the problem?

Share this post


Link to post

Started in PMS, didnt see a PMS thread.  I tried Binhex Plexpass and linuxIO as well.  Seems like they are all doing it for me.  Currently back to PMS beta, not working obviously.

5 minutes ago, trurl said:

You have posted this on 2 different threads now. Which of these dockers were you using when you first had the problem?

 

Share this post


Link to post
7 minutes ago, sittingmongoose said:

Started in PMS, didnt see a PMS thread.  I tried Binhex Plexpass and linuxIO as well.  Seems like they are all doing it for me.  Currently back to PMS beta, not working obviously.

The "official" plex docker doesn't have a support thread here in this forum. You would have to go to the plex website for that.

 

Possibly your issue isn't related to any particular docker implementation of plex.

 

Maybe something about your plex appdata, do you have a backup?

 

Maybe something about your docker setup in general. Do you have any other dockers? Are they working OK?

 

Post your diagnostics.

Share this post


Link to post
1 hour ago, trurl said:

The "official" plex docker doesn't have a support thread here in this forum. You would have to go to the plex website for that.

 

Possibly your issue isn't related to any particular docker implementation of plex.

 

Maybe something about your plex appdata, do you have a backup?

 

Maybe something about your docker setup in general. Do you have any other dockers? Are they working OK?

 

Post your diagnostics.

May 09, 2019 10:56:41.632 [0x1525ab617700] INFO - Plex Media Server v1.15.5.994-4610c6e8d - Docker Docker Container x86_64 - build: linux-x86_64 debian - GMT -04:00
May 09, 2019 10:56:41.632 [0x1525ab617700] INFO - Linux version: 4.19.37-Unraid, language: C
May 09, 2019 10:56:41.632 [0x1525ab617700] INFO - Processor Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz
May 09, 2019 10:56:41.632 [0x1525ab617700] INFO - /usr/lib/plexmediaserver/Plex Media Server
May 09, 2019 10:56:41.631 [0x1525b7c9f740] DEBUG - BPQ: [Idle] -> [Starting]
May 09, 2019 10:56:41.632 [0x1525b7c9f740] DEBUG - FeatureManager: Using cached data for features list
May 09, 2019 10:56:41.632 [0x1525b7c9f740] DEBUG - Opening 20 database sessions to library (com.plexapp.plugins.library), SQLite 3.26.0, threadsafe=1
May 09, 2019 10:56:41.650 [0x1525b7c9f740] DEBUG - Running migrations. (EPG 0)
May 09, 2019 10:56:41.658 [0x1525b7c9f740] ERROR - SQLITE3:(nil), 11, database corruption at line 65066 of [bf8c1b2b7a]
May 09, 2019 10:56:41.658 [0x1525b7c9f740] ERROR - SQLITE3:(nil), 11, statement aborts at 10: [select max(max(metadata_items.changed_at),max(metadata_items.resources_changed_at)) from metadata_items] database disk image is malformed
May 09, 2019 10:56:41.659 [0x1525b7c9f740] ERROR - Database corruption: sqlite3_statement_backend::loadOne: database disk image is malformed

 

 

Thats in the server logs.  Any way to fix this?  I do kinda have a backup but its not pretty.

Share this post


Link to post

Howdy! Very new to Unraid, and in particular dockers!

 

Is there a way to get the beta version of PMS using this docker?

 

I presume i can't just change the version from within Plex from public to beta and update there - I am assuming that any updates need to be done from Unraid, and not within the app itself?

 

Thanks!

 

Share this post


Link to post

Wondering if I did something wrong here. I have a extra RAMDISK now. Should I remove? I tried searching and did not find anything.

I Know the transcode one I need to keep. I assume first is a typo?

 

image.thumb.png.30f675151dc026981298fc7bff274d58.png

Share this post


Link to post
2 hours ago, scubieman said:

Wondering if I did something wrong here. I have a extra RAMDISK now. Should I remove? I tried searching and did not find anything.

I Know the transcode one I need to keep. I assume first is a typo?

You don't want both, since it is 2 different container mappings for the same host volume, and the highlighted one certainly looks like a typo, but you should check the transcode path you have set in the Plex application to make sure it is using the right one also.

Share this post


Link to post

Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2019-05-11 10:15:38.834384 [info] System information Linux NAS 4.19.23-Unraid #1 SMP Fri Feb 15 23:26:06 GMT 2019 x86_64 GNU/Linux
2019-05-11 10:15:38.972380 [info] PUID defined as '99'
2019-05-11 10:15:39.373883 [info] PGID defined as '100'
2019-05-11 10:15:39.960823 [info] UMASK defined as '000'
2019-05-11 10:15:40.034019 [info] Permissions already set for volume mappings
2019-05-11 10:15:40.097509 [info] TRANS_DIR defined as '/config/transcode'
2019-05-11 10:15:40.288988 [info] Starting Supervisor...
2019-05-11 10:15:41,182 INFO Included extra file "/etc/supervisor/conf.d/plexmediaserver.conf" during parsing
2019-05-11 10:15:41,183 INFO Set uid to user 0 succeeded
2019-05-11 10:15:41,191 INFO supervisord started with pid 6
2019-05-11 10:15:42,195 INFO spawned: 'plexmediaserver' with pid 52
2019-05-11 10:15:42,195 INFO reaped unknown pid 7
2019-05-11 10:15:43,198 INFO success: plexmediaserver entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2019-05-11 10:15:43,801 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755267144 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stdout)>
2019-05-11 10:15:43,802 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755267000 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stderr)>
2019-05-11 10:15:43,802 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:43,804 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:44,807 INFO spawned: 'plexmediaserver' with pid 57
2019-05-11 10:15:45,005 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755283096 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:45,006 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574754765352 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:45,007 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:45,008 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:46,010 INFO spawned: 'plexmediaserver' with pid 62
2019-05-11 10:15:46,194 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285328 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:46,194 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755284680 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:46,195 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:46,195 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:48,199 INFO spawned: 'plexmediaserver' with pid 67
2019-05-11 10:15:48,964 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:48,965 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755283600 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:48,965 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:48,965 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:51,970 INFO spawned: 'plexmediaserver' with pid 72
2019-05-11 10:15:52,971 INFO success: plexmediaserver entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2019-05-11 10:15:53,475 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stdout)>
2019-05-11 10:15:53,475 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755283096 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stderr)>
2019-05-11 10:15:53,476 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:53,476 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:54,479 INFO spawned: 'plexmediaserver' with pid 77
2019-05-11 10:15:55,431 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285544 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:55,432 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:55,432 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:55,433 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:56,436 INFO spawned: 'plexmediaserver' with pid 82
2019-05-11 10:15:57,224 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285472 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:57,225 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:57,225 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:57,226 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:59,230 INFO spawned: 'plexmediaserver' with pid 87
2019-05-11 10:15:59,917 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285328 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:59,917 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574754764416 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:59,918 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:59,919 DEBG received SIGCLD indicating a child quit
2019-05-11 10:16:02,923 INFO spawned: 'plexmediaserver' with pid 92
2019-05-11 10:16:03,566 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285544 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:16:03,567 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:16:03,568 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:16:03,569 DEBG received SIGCLD indicating a child quit
2019-05-11 10:16:04,569 INFO gave up: plexmediaserver entered FATAL state, too many start retries too quickly

Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2019-05-11 10:15:38.834384 [info] System information Linux NAS 4.19.23-Unraid #1 SMP Fri Feb 15 23:26:06 GMT 2019 x86_64 GNU/Linux
2019-05-11 10:15:38.972380 [info] PUID defined as '99'
2019-05-11 10:15:39.373883 [info] PGID defined as '100'
2019-05-11 10:15:39.960823 [info] UMASK defined as '000'
2019-05-11 10:15:40.034019 [info] Permissions already set for volume mappings
2019-05-11 10:15:40.097509 [info] TRANS_DIR defined as '/config/transcode'
2019-05-11 10:15:40.288988 [info] Starting Supervisor...
2019-05-11 10:15:41,182 INFO Included extra file "/etc/supervisor/conf.d/plexmediaserver.conf" during parsing
2019-05-11 10:15:41,183 INFO Set uid to user 0 succeeded
2019-05-11 10:15:41,191 INFO supervisord started with pid 6
2019-05-11 10:15:42,195 INFO spawned: 'plexmediaserver' with pid 52
2019-05-11 10:15:42,195 INFO reaped unknown pid 7
2019-05-11 10:15:43,198 INFO success: plexmediaserver entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2019-05-11 10:15:43,801 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755267144 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stdout)>
2019-05-11 10:15:43,802 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755267000 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stderr)>
2019-05-11 10:15:43,802 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:43,804 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:44,807 INFO spawned: 'plexmediaserver' with pid 57
2019-05-11 10:15:45,005 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755283096 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:45,006 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574754765352 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:45,007 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:45,008 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:46,010 INFO spawned: 'plexmediaserver' with pid 62
2019-05-11 10:15:46,194 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285328 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:46,194 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755284680 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:46,195 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:46,195 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:48,199 INFO spawned: 'plexmediaserver' with pid 67
2019-05-11 10:15:48,964 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:48,965 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755283600 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:48,965 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:48,965 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:51,970 INFO spawned: 'plexmediaserver' with pid 72
2019-05-11 10:15:52,971 INFO success: plexmediaserver entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2019-05-11 10:15:53,475 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stdout)>
2019-05-11 10:15:53,475 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755283096 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stderr)>
2019-05-11 10:15:53,476 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:53,476 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:54,479 INFO spawned: 'plexmediaserver' with pid 77
2019-05-11 10:15:55,431 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285544 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:55,432 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:55,432 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:55,433 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:56,436 INFO spawned: 'plexmediaserver' with pid 82
2019-05-11 10:15:57,224 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285472 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:57,225 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:57,225 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:57,226 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:59,230 INFO spawned: 'plexmediaserver' with pid 87
2019-05-11 10:15:59,917 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285328 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:59,917 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574754764416 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:59,918 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:59,919 DEBG received SIGCLD indicating a child quit
2019-05-11 10:16:02,923 INFO spawned: 'plexmediaserver' with pid 92
2019-05-11 10:16:03,566 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285544 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:16:03,567 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:16:03,568 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:16:03,569 DEBG received SIGCLD indicating a child quit
2019-05-11 10:16:04,569 INFO gave up: plexmediaserver entered FATAL state, too many start retries too quickly

My plex stop working al out of a sudden. Above you can see my config file. I also tried with an older image, but that didn't help. Any suggestions for fixing this? Thanks in advance!

Share this post


Link to post
On 5/11/2019 at 10:19 AM, jellevdb said:

Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2019-05-11 10:15:38.834384 [info] System information Linux NAS 4.19.23-Unraid #1 SMP Fri Feb 15 23:26:06 GMT 2019 x86_64 GNU/Linux
2019-05-11 10:15:38.972380 [info] PUID defined as '99'
2019-05-11 10:15:39.373883 [info] PGID defined as '100'
2019-05-11 10:15:39.960823 [info] UMASK defined as '000'
2019-05-11 10:15:40.034019 [info] Permissions already set for volume mappings
2019-05-11 10:15:40.097509 [info] TRANS_DIR defined as '/config/transcode'
2019-05-11 10:15:40.288988 [info] Starting Supervisor...
2019-05-11 10:15:41,182 INFO Included extra file "/etc/supervisor/conf.d/plexmediaserver.conf" during parsing
2019-05-11 10:15:41,183 INFO Set uid to user 0 succeeded
2019-05-11 10:15:41,191 INFO supervisord started with pid 6
2019-05-11 10:15:42,195 INFO spawned: 'plexmediaserver' with pid 52
2019-05-11 10:15:42,195 INFO reaped unknown pid 7
2019-05-11 10:15:43,198 INFO success: plexmediaserver entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2019-05-11 10:15:43,801 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755267144 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stdout)>
2019-05-11 10:15:43,802 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755267000 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stderr)>
2019-05-11 10:15:43,802 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:43,804 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:44,807 INFO spawned: 'plexmediaserver' with pid 57
2019-05-11 10:15:45,005 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755283096 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:45,006 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574754765352 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:45,007 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:45,008 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:46,010 INFO spawned: 'plexmediaserver' with pid 62
2019-05-11 10:15:46,194 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285328 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:46,194 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755284680 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:46,195 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:46,195 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:48,199 INFO spawned: 'plexmediaserver' with pid 67
2019-05-11 10:15:48,964 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:48,965 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755283600 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:48,965 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:48,965 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:51,970 INFO spawned: 'plexmediaserver' with pid 72
2019-05-11 10:15:52,971 INFO success: plexmediaserver entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2019-05-11 10:15:53,475 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stdout)>
2019-05-11 10:15:53,475 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755283096 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stderr)>
2019-05-11 10:15:53,476 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:53,476 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:54,479 INFO spawned: 'plexmediaserver' with pid 77
2019-05-11 10:15:55,431 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285544 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:55,432 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:55,432 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:55,433 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:56,436 INFO spawned: 'plexmediaserver' with pid 82
2019-05-11 10:15:57,224 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285472 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:57,225 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:57,225 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:57,226 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:59,230 INFO spawned: 'plexmediaserver' with pid 87
2019-05-11 10:15:59,917 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285328 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:59,917 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574754764416 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:59,918 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:59,919 DEBG received SIGCLD indicating a child quit
2019-05-11 10:16:02,923 INFO spawned: 'plexmediaserver' with pid 92
2019-05-11 10:16:03,566 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285544 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:16:03,567 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:16:03,568 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:16:03,569 DEBG received SIGCLD indicating a child quit
2019-05-11 10:16:04,569 INFO gave up: plexmediaserver entered FATAL state, too many start retries too quickly


Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2019-05-11 10:15:38.834384 [info] System information Linux NAS 4.19.23-Unraid #1 SMP Fri Feb 15 23:26:06 GMT 2019 x86_64 GNU/Linux
2019-05-11 10:15:38.972380 [info] PUID defined as '99'
2019-05-11 10:15:39.373883 [info] PGID defined as '100'
2019-05-11 10:15:39.960823 [info] UMASK defined as '000'
2019-05-11 10:15:40.034019 [info] Permissions already set for volume mappings
2019-05-11 10:15:40.097509 [info] TRANS_DIR defined as '/config/transcode'
2019-05-11 10:15:40.288988 [info] Starting Supervisor...
2019-05-11 10:15:41,182 INFO Included extra file "/etc/supervisor/conf.d/plexmediaserver.conf" during parsing
2019-05-11 10:15:41,183 INFO Set uid to user 0 succeeded
2019-05-11 10:15:41,191 INFO supervisord started with pid 6
2019-05-11 10:15:42,195 INFO spawned: 'plexmediaserver' with pid 52
2019-05-11 10:15:42,195 INFO reaped unknown pid 7
2019-05-11 10:15:43,198 INFO success: plexmediaserver entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2019-05-11 10:15:43,801 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755267144 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stdout)>
2019-05-11 10:15:43,802 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755267000 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stderr)>
2019-05-11 10:15:43,802 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:43,804 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:44,807 INFO spawned: 'plexmediaserver' with pid 57
2019-05-11 10:15:45,005 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755283096 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:45,006 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574754765352 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:45,007 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:45,008 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:46,010 INFO spawned: 'plexmediaserver' with pid 62
2019-05-11 10:15:46,194 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285328 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:46,194 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755284680 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:46,195 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:46,195 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:48,199 INFO spawned: 'plexmediaserver' with pid 67
2019-05-11 10:15:48,964 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:48,965 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755283600 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:48,965 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:48,965 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:51,970 INFO spawned: 'plexmediaserver' with pid 72
2019-05-11 10:15:52,971 INFO success: plexmediaserver entered RUNNING state, process has stayed up for > than 1 seconds (startsecs)
2019-05-11 10:15:53,475 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stdout)>
2019-05-11 10:15:53,475 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755283096 for <Subprocess at 22574755267216 with name plexmediaserver in state RUNNING> (stderr)>
2019-05-11 10:15:53,476 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:53,476 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:54,479 INFO spawned: 'plexmediaserver' with pid 77
2019-05-11 10:15:55,431 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285544 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:55,432 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:55,432 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:55,433 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:56,436 INFO spawned: 'plexmediaserver' with pid 82
2019-05-11 10:15:57,224 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285472 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:57,225 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:57,225 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:57,226 DEBG received SIGCLD indicating a child quit
2019-05-11 10:15:59,230 INFO spawned: 'plexmediaserver' with pid 87
2019-05-11 10:15:59,917 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285328 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:15:59,917 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574754764416 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:15:59,918 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:15:59,919 DEBG received SIGCLD indicating a child quit
2019-05-11 10:16:02,923 INFO spawned: 'plexmediaserver' with pid 92
2019-05-11 10:16:03,566 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22574755285544 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stderr)>
2019-05-11 10:16:03,567 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22574755630904 for <Subprocess at 22574755267216 with name plexmediaserver in state STARTING> (stdout)>
2019-05-11 10:16:03,568 INFO exited: plexmediaserver (exit status 255; not expected)
2019-05-11 10:16:03,569 DEBG received SIGCLD indicating a child quit
2019-05-11 10:16:04,569 INFO gave up: plexmediaserver entered FATAL state, too many start retries too quickly

My plex stop working al out of a sudden. Above you can see my config file. I also tried with an older image, but that didn't help. Any suggestions for fixing this? Thanks in advance!

I update unraid to 6.7.0 and I have the same problem now, I uninstalled the docker and installed again with the same problem. :(

 

Edited by milfer322

Share this post


Link to post
13 hours ago, milfer322 said:

I update unraid to 6.7.0 and I have the same problem now, I uninstalled the docker and installed again with the same problem. :(

 

Same here.... I can access the Plex web GUI just fine, but the dashboard says it's not accessible and my AppleTV/ShieldTV cannot reach the server.

 

Edit: I even reverted back to 6.6.7 and my Plex is still f'd. I'm not even able to access my libraries from the Plex web GUI. Any ideas what is causing this and what we can do to fix it ASAP?

 

Edit 2: Oddly, it appears that I can access my music library just fine from the web GUI, but all video libraries are now giving me the "There was an unexpected error loading this library" error from the web GUI and my media players on the network (AppleTV/ShieldTV) can't see the server whatsoever...

Edited by BBLV

Share this post


Link to post
5 hours ago, BBLV said:

Same here.... I can access the Plex web GUI just fine, but the dashboard says it's not accessible and my AppleTV/ShieldTV cannot reach the server.

 

Edit: I even reverted back to 6.6.7 and my Plex is still f'd. I'm not even able to access my libraries from the Plex web GUI. Any ideas what is causing this and what we can do to fix it ASAP?

 

Edit 2: Oddly, it appears that I can access my music library just fine from the web GUI, but all video libraries are now giving me the "There was an unexpected error loading this library" error from the web GUI and my media players on the network (AppleTV/ShieldTV) can't see the server whatsoever...

check the plex logs, possibly database corruption:-

/config/plex/Plex Media Server/Logs/

 

also check the network type is still set to 'host', possibly the unraid upgrade has changed this.

 

Share this post


Link to post

Im still struggeling passing the builtin GPU to Plex for transcoding, but got a ASUS GeForce GT 630 2GB Silent PhysX and an 

ASUS Radeon HD 6450 1GB DDR3 Silent laying around from an older media center PC. Would it be any benefit plugging one of those into the computer? It already got a 1080TI, but thats dedicated for a gaming VM.

Share this post


Link to post
On 5/10/2019 at 6:21 PM, trurl said:

You don't want both, since it is 2 different container mappings for the same host volume, and the highlighted one certainly looks like a typo, but you should check the transcode path you have set in the Plex application to make sure it is using the right one also.

It appears im wrong all together?

 

 

image.png.5f49933f4379ef1289a23ae80825e4aa.png

 

image.png.0cee09cf9fa79a38c35ba7e018b4818f.png

Share this post


Link to post
3 minutes ago, scubieman said:

It appears im wrong all together?

 

 

image.png.5f49933f4379ef1289a23ae80825e4aa.png

 

Looks like it. I think that setting, since it is a relative path, would wind up putting your transcodes in a TRANS_DIR folder under your plex appdata folder.

 

Do you understand how to fix the mappings and that plex setting now?

Share this post


Link to post
2 minutes ago, trurl said:

 

Looks like it. I think that setting, since it is a relative path, would wind up putting your transcodes in a TRANS_DIR folder under your plex appdata folder.

 

Do you understand how to fix the mappings and that plex setting now?

No idea, I kind of get how mappings work. But with using ram for transcoding in plex I have no idea

 

Share this post


Link to post
5 minutes ago, scubieman said:

No idea, I kind of get how mappings work. But with using ram for transcoding in plex I have no idea

/tmp is just path, like any other except for the fact that it isn't using mounted storage, so it is in RAM and doesn't persist across reboots.

Share this post


Link to post
Just now, scubieman said:

This is what I have now. Seems right.

 

image.png.3ef1fcce9032eab53fa18756f7cd89c1.pngimage.thumb.png.8c49b70845940baed572445a392f57c5.png

That plex setting you have is a relative path, so I think it would wind up as a folder under your plex appdata.

Share this post


Link to post
24 minutes ago, scubieman said:

Do you know how to switch to ram?

/tmp is a path in RAM, as already explained. You have mapped /tmp to /trancode. But you have not told plex to use /transcode, you have told it to use transcode instead.

 

Any path beginning with / is known as an absolute path. An absolute path starts from the top of the filesystem to find the folder or file specified.

 

Any path that doesn't begin with / is known as a relative path. A relative path starts from the folder you are already in to find the folder or file specified.

 

This is pretty much the way absolute and relative paths work in most operating systems. Even Windows, except Windows uses \ instead of /

 

 

Share this post


Link to post
3 minutes ago, scubieman said:

Thank you for explaining that. I will change up some things.

There should be only one thing that needs changing from those latest screenshots. Hint: it is not the mappings.

Share this post


Link to post
Just now, trurl said:

There should be only one thing that needs changing from those latest screenshots.

I only changed 1 thing from transcode to /transcode within plex app. So i should be good.

Share this post


Link to post
8 hours ago, binhex said:

check the plex logs, possibly database corruption:-

/config/plex/Plex Media Server/Logs/

 

also check the network type is still set to 'host', possibly the unraid upgrade has changed this.

 

Network type was still set as host. Only thing I can gather from Googling is database corruption, which is surprisingly common! What can I do proactively to avoid future db corruption?

 

I stopped the Plex Pass docker, deleted the entire Plex Media Server folder, rebooted the Unraid server, fired up the Plex Pass docker, and rebuilt my libraries. Currently scanning media files, hopefully this corrects my issue, but I'd obviously like to avoid this in the future.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.