Jump to content
binhex

[Support] binhex - Plex Pass

932 posts in this topic Last Reply

Recommended Posts

@binhex Quick question: What's the best way to see what the changes are in the versions of plex that are listed for update? 

Share this post


Link to post
8 minutes ago, mwoods98 said:

@binhex Quick question: What's the best way to see what the changes are in the versions of plex that are listed for update? 

Each automated release has the plex media server build version listed (example, 1.19.2.2673):
https://github.com/binhex/arch-plexpass/releases

Copy that build version, search for it in the plex release announcements: https://forums.plex.tv/tag/release-announcements

 

Bam, changelog. Plex does not have a releases page on github or anything (PMS is not public). Someone let me know if there's a more convenient way to do this, I'm curious as well.

Share this post


Link to post

I’m new to UnRAID having having just set up a new server running 6.8.3 with the latest version of binhex plex pass.  I was able to install the docker, get it started and access the Plex GUI via the docker tab, but have never been able to access the server running on UnRAID.  In the beginning of this oddessy, I was able to see the unraid server in the list of authorized devices, but there are now no servers listed as authorized devices.

 

I’ve tried everything I know (which is not that much admittedly) and still no luck. No matter what I try I can’t seem to connect to the new server (have no problem accessing the GUI, but all the “Server” related options are missing. Here is an abbreviated list of what I have tried:

 

-I have reinstalled the Plex docker on the unraid server multiple times, and tried several different versions.

 

-Logged out of the Plex.tv web interface and the GUI that points to [IP of the server]:32400, then tried reinstalling.   I also cleared the cash on my web browser and tried from another machine's browser.

 

-I tried setting up a burner plex account and another fresh install of the docker in case there was still some link to my old server.

 

I have attached screenshots of the relevant bit of info (at least what I think it relevant).

 

Any ideas would be most welcome.

 

authorised devices.JPG

Docker.JPG

docker2.JPG

plex.JPG

preferences.JPG

Share this post


Link to post

Plex starts and then says in the log:

 

ErrorWarningSystemArrayLogin


Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2020-05-08 12:02:35.793415 [info] System information Linux Tower 4.19.107-Unraid #1 SMP Thu Mar 5 13:55:57 PST 2020 x86_64 GNU/Linux
2020-05-08 12:02:35.838726 [info] OS_ARCH defined as 'x86-64'
2020-05-08 12:02:35.883729 [info] PUID defined as '99'
2020-05-08 12:02:36.180458 [info] PGID defined as '100'
2020-05-08 12:02:36.763775 [info] UMASK defined as '000'
2020-05-08 12:02:36.805587 [info] Permissions already set for volume mappings
2020-05-08 12:02:36.848156 [info] TRANS_DIR defined as '/config/transcode'
2020-05-08 12:02:36.974320 [info] Deleting files in /tmp (non recursive)...
2020-05-08 12:02:37.011655 [info] Starting Supervisor...
2020-05-08 12:02:37,296 INFO Included extra file "/etc/supervisor/conf.d/plexmediaserver.conf" during parsing
2020-05-08 12:02:37,297 INFO Set uid to user 0 succeeded
2020-05-08 12:02:37,300 INFO supervisord started with pid 6
2020-05-08 12:02:38,303 INFO spawned: 'plexmediaserver' with pid 68
2020-05-08 12:02:38,304 INFO reaped unknown pid 7
2020-05-08 12:02:38,426 DEBG 'plexmediaserver' stderr output:
PMS: failure detected. Read/write access is required for path: /config/Plex Media Server

2020-05-08 12:02:38,427 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 139632624344464 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stdout)>
2020-05-08 12:02:38,427 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 139632624344752 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stderr)>
2020-05-08 12:02:38,427 INFO exited: plexmediaserver (exit status 1; not expected)
2020-05-08 12:02:38,427 DEBG received SIGCHLD indicating a child quit
2020-05-08 12:02:39,430 INFO spawned: 'plexmediaserver' with pid 71
2020-05-08 12:02:39,463 DEBG 'plexmediaserver' stderr output:
PMS: failure detected. Read/write access is required for path: /config/Plex Media Server

2020-05-08 12:02:39,464 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 139632625222464 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stdout)>
2020-05-08 12:02:39,464 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 139632623539536 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stderr)>
2020-05-08 12:02:39,465 INFO exited: plexmediaserver (exit status 1; not expected)
2020-05-08 12:02:39,465 DEBG received SIGCHLD indicating a child quit
2020-05-08 12:02:41,470 INFO spawned: 'plexmediaserver' with pid 74
2020-05-08 12:02:41,503 DEBG 'plexmediaserver' stderr output:
PMS: failure detected. Read/write access is required for path: /config/Plex Media Server

2020-05-08 12:02:41,504 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 139632624050128 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stdout)>
2020-05-08 12:02:41,505 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 139632624344752 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stderr)>
2020-05-08 12:02:41,505 INFO exited: plexmediaserver (exit status 1; not expected)
2020-05-08 12:02:41,505 DEBG received SIGCHLD indicating a child quit
2020-05-08 12:02:44,511 INFO spawned: 'plexmediaserver' with pid 77
2020-05-08 12:02:44,545 DEBG 'plexmediaserver' stderr output:
PMS: failure detected. Read/write access is required for path: /config/Plex Media Server

2020-05-08 12:02:44,545 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 139632625222464 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stdout)>
2020-05-08 12:02:44,546 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 139632623539440 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stderr)>
2020-05-08 12:02:44,546 INFO exited: plexmediaserver (exit status 1; not expected)
2020-05-08 12:02:44,546 DEBG received SIGCHLD indicating a child quit
2020-05-08 12:02:45,548 INFO gave up: plexmediaserver entered FATAL state, too many start retries too quickly

 

 

I have been using Plex for years but never encountered this specific error. As this is a docker instance - how would I go about repairing permissions (is that even the problem)? Thank you for your help!

Share this post


Link to post
38 minutes ago, Yoram said:

I have been using Plex for years but never encountered this specific error. As this is a docker instance - how would I go about repairing permissions (is that even the problem)? Thank you for your help!

Post your docker run command as explained at this very first link in the Docker FAQ:

 

Share this post


Link to post
19 hours ago, Yoram said:

Plex starts and then says in the log:

 

ErrorWarningSystemArrayLogin


Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2020-05-08 12:02:35.793415 [info] System information Linux Tower 4.19.107-Unraid #1 SMP Thu Mar 5 13:55:57 PST 2020 x86_64 GNU/Linux
2020-05-08 12:02:35.838726 [info] OS_ARCH defined as 'x86-64'
2020-05-08 12:02:35.883729 [info] PUID defined as '99'
2020-05-08 12:02:36.180458 [info] PGID defined as '100'
2020-05-08 12:02:36.763775 [info] UMASK defined as '000'
2020-05-08 12:02:36.805587 [info] Permissions already set for volume mappings
2020-05-08 12:02:36.848156 [info] TRANS_DIR defined as '/config/transcode'
2020-05-08 12:02:36.974320 [info] Deleting files in /tmp (non recursive)...
2020-05-08 12:02:37.011655 [info] Starting Supervisor...
2020-05-08 12:02:37,296 INFO Included extra file "/etc/supervisor/conf.d/plexmediaserver.conf" during parsing
2020-05-08 12:02:37,297 INFO Set uid to user 0 succeeded
2020-05-08 12:02:37,300 INFO supervisord started with pid 6
2020-05-08 12:02:38,303 INFO spawned: 'plexmediaserver' with pid 68
2020-05-08 12:02:38,304 INFO reaped unknown pid 7
2020-05-08 12:02:38,426 DEBG 'plexmediaserver' stderr output:
PMS: failure detected. Read/write access is required for path: /config/Plex Media Server

2020-05-08 12:02:38,427 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 139632624344464 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stdout)>
2020-05-08 12:02:38,427 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 139632624344752 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stderr)>
2020-05-08 12:02:38,427 INFO exited: plexmediaserver (exit status 1; not expected)
2020-05-08 12:02:38,427 DEBG received SIGCHLD indicating a child quit
2020-05-08 12:02:39,430 INFO spawned: 'plexmediaserver' with pid 71
2020-05-08 12:02:39,463 DEBG 'plexmediaserver' stderr output:
PMS: failure detected. Read/write access is required for path: /config/Plex Media Server

2020-05-08 12:02:39,464 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 139632625222464 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stdout)>
2020-05-08 12:02:39,464 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 139632623539536 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stderr)>
2020-05-08 12:02:39,465 INFO exited: plexmediaserver (exit status 1; not expected)
2020-05-08 12:02:39,465 DEBG received SIGCHLD indicating a child quit
2020-05-08 12:02:41,470 INFO spawned: 'plexmediaserver' with pid 74
2020-05-08 12:02:41,503 DEBG 'plexmediaserver' stderr output:
PMS: failure detected. Read/write access is required for path: /config/Plex Media Server

2020-05-08 12:02:41,504 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 139632624050128 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stdout)>
2020-05-08 12:02:41,505 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 139632624344752 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stderr)>
2020-05-08 12:02:41,505 INFO exited: plexmediaserver (exit status 1; not expected)
2020-05-08 12:02:41,505 DEBG received SIGCHLD indicating a child quit
2020-05-08 12:02:44,511 INFO spawned: 'plexmediaserver' with pid 77
2020-05-08 12:02:44,545 DEBG 'plexmediaserver' stderr output:
PMS: failure detected. Read/write access is required for path: /config/Plex Media Server

2020-05-08 12:02:44,545 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 139632625222464 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stdout)>
2020-05-08 12:02:44,546 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 139632623539440 for <Subprocess at 139632624344608 with name plexmediaserver in state STARTING> (stderr)>
2020-05-08 12:02:44,546 INFO exited: plexmediaserver (exit status 1; not expected)
2020-05-08 12:02:44,546 DEBG received SIGCHLD indicating a child quit
2020-05-08 12:02:45,548 INFO gave up: plexmediaserver entered FATAL state, too many start retries too quickly

 

 

I have been using Plex for years but never encountered this specific error. As this is a docker instance - how would I go about repairing permissions (is that even the problem)? Thank you for your help!

I just started having the same issues last night after a server restart.

Did you ever find a solution?

Share this post


Link to post
11 minutes ago, strahd_zarovich said:

I just started having the same issues last night after a server restart.

Did you ever find a solution?

 

18 hours ago, trurl said:

Post your docker run command as explained at this very first link in the Docker FAQ:

 

 

Share this post


Link to post

root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='binhex-plexpass' --net='host' --privileged=true -e TZ="America/New_York" -e HOST_OS="Unraid" -e 'TRANS_DIR'='/tmp' -e 'UMASK'='000' -e 'PUID'='99' -e 'PGID'='100' -v '/mnt/user/Multimedia/':'/media':'rw' -v '/mnt/disks/appdata_SSD/binhex-plexpass/':'/config':'rw,slave' 'binhex/arch-plexpass'

f1ef519e06d20866224aa7e67fcc55648ac31caaf38607bfe069abd3deccea04

The command finished successfully!

 

Log:

https://hub.docker.com/u/binhex/

tee: /config/supervisord.log: No space left on device
2020-05-09 10:59:45.957673 [info] System information Linux Tower 4.19.107-Unraid #1 SMP Thu Mar 5 13:55:57 PST 2020 x86_64 GNU/Linux
2020-05-09 10:59:45.995993 [info] OS_ARCH defined as 'x86-64'
2020-05-09 10:59:46.033279 [info] PUID defined as '99'
2020-05-09 10:59:50.523404 [info] PGID defined as '100'
2020-05-09 10:59:57.579623 [info] UMASK defined as '000'
2020-05-09 10:59:57.616532 [info] Permissions already set for volume mappings
2020-05-09 10:59:57.652300 [info] TRANS_DIR defined as '/tmp'
2020-05-09 10:59:57.751197 [info] Deleting files in /tmp (non recursive)...
2020-05-09 10:59:57.785750 [info] Starting Supervisor...
2020-05-09 10:59:58,037 INFO Included extra file "/etc/supervisor/conf.d/plexmediaserver.conf" during parsing
2020-05-09 10:59:58,038 INFO Set uid to user 0 succeeded
2020-05-09 10:59:58,041 INFO supervisord started with pid 6
2020-05-09 10:59:59,043 INFO spawned: 'plexmediaserver' with pid 68
2020-05-09 10:59:59,044 INFO reaped unknown pid 7
2020-05-09 10:59:59,181 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 140194285723024 for <Subprocess at 140194285723312 with name plexmediaserver in state STARTING> (stdout)>
2020-05-09 10:59:59,182 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 140194285723168 for <Subprocess at 140194285723312 with name plexmediaserver in state STARTING> (stderr)>
2020-05-09 10:59:59,182 INFO exited: plexmediaserver (exit status 255; not expected)
2020-05-09 10:59:59,182 DEBG received SIGCHLD indicating a child quit
2020-05-09 11:00:00,184 INFO spawned: 'plexmediaserver' with pid 73
2020-05-09 11:00:00,251 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 140194286601024 for <Subprocess at 140194285723312 with name plexmediaserver in state STARTING> (stdout)>
2020-05-09 11:00:00,252 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 140194284950960 for <Subprocess at 140194285723312 with name plexmediaserver in state STARTING> (stderr)>
2020-05-09 11:00:00,252 INFO exited: plexmediaserver (exit status 255; not expected)
2020-05-09 11:00:00,252 DEBG received SIGCHLD indicating a child quit
2020-05-09 11:00:02,255 INFO spawned: 'plexmediaserver' with pid 78
2020-05-09 11:00:02,320 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 140194285428688 for <Subprocess at 140194285723312 with name plexmediaserver in state STARTING> (stdout)>
2020-05-09 11:00:02,320 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 140194285723168 for <Subprocess at 140194285723312 with name plexmediaserver in state STARTING> (stderr)>
2020-05-09 11:00:02,321 INFO exited: plexmediaserver (exit status 255; not expected)
2020-05-09 11:00:02,321 DEBG received SIGCHLD indicating a child quit
2020-05-09 11:00:05,325 INFO spawned: 'plexmediaserver' with pid 83
2020-05-09 11:00:05,391 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 140194286601024 for <Subprocess at 140194285723312 with name plexmediaserver in state STARTING> (stdout)>
2020-05-09 11:00:05,391 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 140194284950768 for <Subprocess at 140194285723312 with name plexmediaserver in state STARTING> (stderr)>
2020-05-09 11:00:05,392 INFO exited: plexmediaserver (exit status 255; not expected)
2020-05-09 11:00:05,392 DEBG received SIGCHLD indicating a child quit
2020-05-09 11:00:06,393 INFO gave up: plexmediaserver entered FATAL state, too many start retries too quickly

Share this post


Link to post
19 hours ago, Yoram said:

PMS: failure detected. Read/write access is required for path: /config/Plex Media Server

We never got anything further from that user. Perhaps he didn't have his Unassigned Device mapped rw,slave.

25 minutes ago, strahd_zarovich said:

I just started having the same issues

5 minutes ago, strahd_zarovich said:

tee: /config/supervisord.log: No space left on device

So, as you can see, not exactly the same. It is telling you the Unassigned Device you are using for your appdata is full.

Share this post


Link to post
6 minutes ago, trurl said:

We never got anything further from that user. Perhaps he didn't have his Unassigned Device mapped rw,slave.

So, as you can see, not exactly the same. It is telling you the Unassigned Device you are using for your appdata is full.

 

That is strange. I am using 50.6GB out of 256GB of space.

Unassigned Devices.png

Share this post


Link to post
1 minute ago, strahd_zarovich said:

 

That is strange. I am using 50.6GB out of 256GB of space.

Unassigned Devices.png

 

Well dang. I saw the issue after I posted the screen shot. It helps when you mount the drive.

Share this post


Link to post
1 minute ago, strahd_zarovich said:

Well dang. I saw the issue after I posted the screen shot. It helps when you mount the drive.

If your appdata is going to live there why don't you have it set to automount?

Share this post


Link to post
1 minute ago, trurl said:

If your appdata is going to live there why don't you have it set to automount?

That is a great question. Let me fix that now.

Share this post


Link to post

Hey! So i got the error "there was an unexpected error loading this library"

 

Ive had trouble with my docker image in the past, so I deleted it and reinstalled. now the Plexpass docker starts, but sits there dead. no library available, no webui. any chance someone here can take a look?

 

Quote

Command:root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='binhex-plexpass' --net='host' -e TZ="America/Los_Angeles" -e HOST_OS="Unraid" -e 'TRANS_DIR'='/config/transcode' -e 'UMASK'='000' -e 'PUID'='99' -e 'PGID'='100' -v '/mnt/user':'/media':'rw' -v '/mnt/user/appdata/binhex-plexpass':'/config':'rw' 'binhex/arch-plexpass'

dcab357bb899a5cf9a01bd4b74bc2f4281f7620e1bae104bc082d2c62f50f0a9

The command finished successfully!

 

tower-syslog-20200511-0047.zip plexpass docker log.pdf

Share this post


Link to post

sorry for not following up on my issue - I cannot tell you what exactly happened, but the following day, after countless restarts and reinstallations of the docker apps, eveything began to work again. Very strange. 

Share this post


Link to post
On 5/10/2020 at 9:01 PM, Amorbellum said:

Hey! So i got the error "there was an unexpected error loading this library"

 

Ive had trouble with my docker image in the past, so I deleted it and reinstalled. now the Plexpass docker starts, but sits there dead. no library available, no webui. any chance someone here can take a look?

 

 

tower-syslog-20200511-0047.zip 28.21 kB · 0 downloads plexpass docker log.pdf 633.98 kB · 0 downloads

bump. please guys, any help?

Share this post


Link to post

Hey. I’m having a problem trying to move plex over from the old phaze plex plug-in to Binhex plex docker.  I’m back at an old plex Verizon 1.14.. due to the depreciation of the old container. 
 

specifically when I move my \Plex Media Folder to binhex To maintain my database  I can restart the Docker and plex runs successfully but I cannot access plex from the local host website or the ATV plex app.  The docker works plain vanilla and I can set up a new server but when I replace the database I cannot access the server.

 

can someone please help me with what support files I should upload?   Every time I’ve tried to do this changeover plex fails to start after replacing the database, which has left me stuck with the old depreciated version from phaze. 

Share this post


Link to post
On 1/18/2019 at 7:15 AM, binhex said:

looking at your output from krusader, i would say this is the path to the file you want to change, looks like this is located inside the container, so you would need to do the following:-

 


docker exec -it <name of container> bash
nano /usr/lib/plexmediaserver/Resources/Profiles/Chromecast.xml

once you have edited the above file then ctrl +x , press y to confirm change, then return to overwrite file, type 'exit' then restart container.

 

note the above is a TEMPORARY fix, if you pull down a new image then your container will be deleted, but lets see first if it fixes the problem you are trying to overcome.

I am faced with a similar problem running the docker image of qbittorrent using `docker-compose`. 

 

The path to my files reside in my container at: 

```

/mnt/HD/HD_a2/Nas_Prog/_docker/vfs/dir/ef7a35b6d10995ee4b241aef15e327c15c595e07daaf25dfd2d11a0a181b97ed/shares/Public/Shared Videos/DragonBallSuper/

```

my `docker-compose.yml` is almost identical to the default but I have changed the volumes as such:

```

    volumes:
      - /var/lib/qbittorrent/config:/config
      - /shares/Transmission:/downloads

```

It appears to be a mounting issue, but I'm unsure of how to resolve it. Any guidance would be helpful

 

Share this post


Link to post

Good evening all - When I login to my Plex Web portal - It shows I am running version 1.18, but it tells me 1.19 is out. I cant see anywhere on the docker tab to update this. 

 

How is an update handeled? Via the plex website it tells me to update manually. 

 

TIA 

Share this post


Link to post
On 5/23/2020 at 2:17 PM, IKWeb said:

Good evening all - When I login to my Plex Web portal - It shows I am running version 1.18, but it tells me 1.19 is out. I cant see anywhere on the docker tab to update this. 

 

How is an update handeled? Via the plex website it tells me to update manually. 

 

TIA 

There should be a 'Check for Updates' button on the docker tab.  It will check and flag any containers that have updates.  After that you can just click 'apply update'.

 

Does anyone know how often the docker images are updated.  Feature in the latest beta sounds pretty interesting ('Intro Detection') and I'd like to give it a test.

Share this post


Link to post
1 hour ago, binarymelon said:

Does anyone know how often the docker images are updated.

automatically as close to release as possible. sadly docker hub has some infrastructure problems at present which are causing builds to bomb out, so im having to manually then re-trigger the build to get it to go through, hopefully this will be resolved soon.

 

im the meantime i have triggered plexpass build so look for a new image in the next couple of hours.

Share this post


Link to post
On 5/25/2020 at 3:22 PM, binhex said:

automatically as close to release as possible. sadly docker hub has some infrastructure problems at present which are causing builds to bomb out, so im having to manually then re-trigger the build to get it to go through, hopefully this will be resolved soon.

 

im the meantime i have triggered plexpass build so look for a new image in the next couple of hours.

Was the updated container released? I have not seen any updates become available via Community Apps on my Unraid server since Monday.

Share this post


Link to post
Was the updated container released? I have not seen any updates become available via Community Apps on my Unraid server since Monday.
It won't be visible via CA, click on check for updates on docker tab of unraid web UI.

Sent from my CLT-L09 using Tapatalk

Share this post


Link to post

Hello-

I have Plex Media server  Version 1.14.1.5488 and when I check for updates I am told that Plex is up-to-date. However I see that I can no longer connect to plex.tv because my version is too low.

How can I get the update?

thanks-

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.