[Support] binhex - Radarr

Recommended Posts

6 hours ago, wgstarks said:

Here is what I have for root folders.



Just to be sure I’m understanding your issue correctly, you’re saying that Radarr is copying your movies from your download client (/data)  to your download client (/data)? How can you tell this is happening?


This was my issue, I had advanced options enabled and missed this field 🤦🏻‍♂️ Thanks for the help!

Link to comment
  • 3 weeks later...

Hi. I'm new to Radarr and I've seen several videos and read several posts but I still have some problems I don't know how to solve. I've got the qbittorrent-vpn up and running and Radarr is configured and linked to qbittorrent, so when I add a movie it gets downloaded right away. From what I've read, it seems the *rr apps can later move the downloaded content to different folders (in my case /data/movies, /data/tvshows and /data/music) but I'm making some mistake because I don't know how to do that.

qBittorrent is configured to put all the downloads on the /data/downloads folder. I think that's OK, but from there, my doubts are now with Radarr (still haven't installed the others). I've got the /data/movies folder created, and I would like the Radarr downloaded content to be moved there. My Radarr configuration, though, seems to not be able to "see" the /data" folder even if I've tried to configured that in Unraid.


I don't even know why there is a /media second container path there, but again, the folder is there and I think that's OK. The problem is, when I go to Radarr settings and Media Management, the folder seems to have just 3.4GB free (¡?), when in fact the /data and /media folders are on my main array, which has 20TB.


How can I correct that, and how to "automove" those downloads to the right folder?

Link to comment

Thank you @wgstarks , after watching the video I've understood better those paths on the container configuration and now everything is going as I wanted, at least on my current tests. I've also configured Bazarr for subtitles and it is running perfectly too. It feels almost like magic when everything works and is on its place :)


Link to comment

BTW, now there I'm here, I'm trying to use custom profiles to get certain movies in certain languages besides english, but I'm making some mistake again.  I've tried to create a quality profile called Any-Spanish, for example but I don't know if what to put on the Score option.



Besides that, I don't know how to select (or force) the "Any-Spanish" profile when searching for new movies. I don't see that option, and even in the search options on a particular movie, where several torrent appear with language, I don't see Spanish, though I would have expected to.

Can someone explain me how to do that and in that case download the version in the language that I want, not having it in English  and then in Spanish, for example (if it appears as a search result)?



Link to comment
34 minutes ago, JaviPas said:

but I don't know if what to put on the Score option.

You would assign a value for each custom format at the bottom of your screenshot (1 for example) and then set a minimum value near the top. Radarr will check the available torrents and assign a score to them based on the total of all custom formats that apply. It will then download the highest scoring torrent.


For your situation if you only have the Spanish custom format and give it a score of 1 and also set the minimum score to 1 only Spanish language torrents will be downloaded. The rest should get skipped.

Link to comment

I'm afraid I still don't know how to do that. I've set the score to 1 and also set the minimum score to 1 in the quality profile I've created, but even with that i've tried several movies —some of them do have Spanish versions— and they still ignore that preference. Do I have to "move" quality profile "cards" to put "Any-Spanish" before "Any" or something like that?


Link to comment

Oh, ok. So the process is:

Search for certain movie in Radarr. It gives some search results, I select the one I'm interested in, but I disable the "Start search for missing movie" right away because if i select that it starts downloading the English version (because I have made some mistake and I don't know how to select the Spanish if I want that version instead in some cases).



If I click in the movie poster and then I click on the "Search" tab I get a list of possible torrent files with their features. Some of them include the Spanish language and those would be the ones I'm interested in, but my current configuration downloads the English ones, not the ones I would want (again, not always, but sometimes).


So two qestions. One, how to make that Radarr knows and selects that "Spa" version of the image (it's an example), and two, how to be able to select English for certain searches, and Spanish for others. I've tried to consult Radarr's documentation, but the Audio Language part isn't really clarifying for me.


Link to comment

On the same screen where you are disabling the “Start search for missing movie” there is also an option to select the Quality Profile. If you select the Any Spanish profile here it should only download a Spanish language version. To be clear though, I haven’t tested this. It could be broken. If that doesn’t work for you I would suggest posting on the Radarr forum. More people there with a better understanding of Radarr under the hood.

  • Like 1
Link to comment

That makes sense. I'm trying to test it but for some reason, even though I've got several indexers and Prowlar and some of them should include results in Spanish, they always show results in Hindi and Italian. It's weird. I'll test more and see where this goes. And I'll ask too in the Radarr forum to see if there's any luck.



Link to comment
  • 2 weeks later...

Hi all, sorry to bother but I'm a complete novice with unraid and am just really stuck and not sure how to proceed. I've recently switched to an unraid box after using a low power windows server for years.


Like many I was trying to use the trash guides to get this working so followed their folder structure of data\usenet\complete(incomplete)

I've got sabnzbd installed, I've currently got the linuxserver one as I was havign same issues with the binhex release and thought switching may help.1.thumb.png.38e9a6e4cb18c315b612123dca555180.png


I install binhex-radarr:



I then go into my radarr install, setup my download client and now see:




I've clicked the link which gives some advice that I just don't understand enough about to follow and it again points you to the trash guide which I'm already stuck on.


Please can anyone help? I'm going round in circles re-installing radarr/sonarr over and over trying different paths to make it work but just end up at same point every time.


Thank you for any advice.

Link to comment
1 hour ago, thepinkninja said:

Please can anyone help? I'm going round in circles re-installing radarr/sonarr over and over trying different paths to make it work but just end up at same point every time.

Your /data path in your download client must match Radarr exactly. You'll need to change the download path in sab to /mnt/user/appdata/data:/data. This is where all your downloads will be stored. If you intend to download a lot of files you'll need to be sure your cache drive is large enough (assuming your appdata share is on cache which is default). You'll also want to set sab to use /data for the download location.

Link to comment
28 minutes ago, wgstarks said:

Your /data path in your download client must match Radarr exactly. You'll need to change the download path in sab to /mnt/user/appdata/data:/data. This is where all your downloads will be stored. If you intend to download a lot of files you'll need to be sure your cache drive is large enough (assuming your appdata share is on cache which is default). You'll also want to set sab to use /data for the download location.


Thanks very much @wgstarks - so I've just tried changing that value in the sab settings and it instead uninstalled the app. I've gone to try to re-install using it and it gives me an error:


docker: Error response from daemon: invalid volume specification: '/mnt/user/appdata/data:/data:/data/usenet:rw'.
See 'docker run --help'.

The command failed.


Any ideas please? and thank you.

Edited by thepinkninja
Link to comment
  • 1 month later...

Has anyone else had issues with "Getting release from indexer failed" from the Knaben indexer? I have it set up through Prowlarr, and I have tested the connection. Everything is green, but I cannot grab any releases through Radarr.

Link to comment

**Ignore the below, the Radarr issue was a misconfiguration. Now I just need to work through why Radarr and Overseerr are not on speaking terms.**


Hi all, hope everyone is doing well. If you would, please help make Radarr behave.


Radarr has suddenly stopped talking to my indexer. Sonarr is working perfectly using the same indexer.


I have uninstalled and reinstalled Radarr/renewed my indexer API/removed Indexer from Radarr settings but now cannot re-add due to error - (Unable to connect to indexer, please check your DNS settings and ensure IPv6 is working or disabled. Connection timed out (server ip address:8118).


It should be noted that I use Wireguard via binhex-delugevpn and route all of my 'arr containers through that. They are all happy except for Radarr which gets the correct public IP and I can ping all but two default DNS servers from console. Other users have seen this error message and they were able to resolve by changing the NAME_SERVERS variable in the binhex-delugevpn container configs. I tried their recommendations, removing the default entries and to use only google (, and then only cloudfare (, I have tried keeping all of the default dns entries and only removing the two that do not respond to ping.


In any case, any change to DNS breaks deluge which in turn breaks the other containers that run through it. Changing DNS also ghosts the NZBGET container forcing me to stop all containers and remove/re-install NZBGET.


If i then revert back to the default dns entries in deluge and restart everything. All are happy except Radarr and I am back to the original issue of not being able to add my indexer back into Radarr. And I'm out of ideas short of trying a different container which seems like it could be tricky.


Apologies for the word salad, hopefully that all makes sense. Any advice or tips would be greatly appreciated.




Edited by MACGoof
Link to comment

Hello, I started getting this error on both Radarr and Sonarr whenever I try to manually download. It still adds it to deluge and my downloads folder but it doesn't automatically rename the file or move it to the Media folder. It was working before so I'm not sure what may have happened to cause the issue.

Screenshot (47).png

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.