Jump to content
limetech

unRAID OS version 6.5.2 available

84 posts in this topic Last Reply

Recommended Posts

Upgraded from 6.5.1 to 6.5.2. My Plex sever works fine. I did this remotely as well.... such a rebel. 


Thanks for the work!

Share this post


Link to post
On 5/15/2018 at 9:50 AM, andacey said:

Any word on when we can expect the kernel to move to 4.15 or 4.16? Not wanting to complain, but I have a new build with a Coffee Lake CPU and I'd love to get official support for the graphics.

 

I had to downgrade from Coffee Lake to Skylake when I couldn't get the integrated graphics to pass through. Looking forward for the new kernel in 6.6 for this! ?

Share this post


Link to post

Upgraded to 6.5.2 - all is fine - Kudos to the Devs and bonienl - live long and prosper! ;-)

live long.jpg

Edited by Zonediver

Share this post


Link to post

Upgraded, so boring, no issues. Logs look clean currently.

 

To everyone who contributed, thank you for your efforts.

Share this post


Link to post

effortless upgrade from 6.5.1

 

Kudos to @bonienl for the container terminal, saves a lot of fannying about with docker exec -it

Share this post


Link to post

All updated ok, maybe this update will solve my random crashes!? :D

Share this post


Link to post

So... any chance we can get you guys to fix the Windows Update process?

 

That was smooth as silk, while my Win10 box has been rebooting for days trying to install all its updates. >:(

 

Share this post


Link to post
17 minutes ago, FreeMan said:

So... any chance we can get you guys to fix the Windows Update process?

 

That was smooth as silk, while my Win10 box has been rebooting for days trying to install all its updates. >:(

 

 

Genuine LOL! :D

 

I do not miss Windows 10 one bit......

Share this post


Link to post
42 minutes ago, FreeMan said:

So... any chance we can get you guys to fix the Windows Update process?

-1 to that idea here, because I wouldn't want to wish that kind of hell on these fine people. ;)

 

Share this post


Link to post

I do have one issue to report, going from 6.5.0 -> 6.5.2.

While at first I thought the install was flawless, a while later I realized my 10gbe connection wasn't working.

 

 

Digging in, it looked like unraid was not detecting my HP NC523SFP (cLOM8214 1/10GbE Controller) card.

Note: The card was working perfectly as I used the connection to copy files just prior to the upgrade process.

Everything except the 10 gig nic seemed to be working fine. Docker, the array, etc.

 

After rebooting a few times and still not seeing the card, I downgraded back to 6.5.0 and rebooted again, without success.

Next, I powered off the box, disconnected the psu cable, and discharged the power button.

After reconnecting power, the machine fired up and now the card was detected.

 

I performed the upgrade again without issue. And rebooted again just to be sure.

 

 

Now I am a living edge case and find bugs organically all the time. So this could have been a hardware  issue, but I am not sure. 

The only things that physically moved the power cord being disconnected/reconnected and the power button to turn the box on.

 

I do have some the diagnostic export starting after I reverted back to 6.5.0, but unfortunately I didnt think about it prior.

 

Thanks all.

 

Signed,

A Noob

 

 

logs from 6.5.0 rollback.zip

Edited by semtex41
Reattached logs, with more comments

Share this post


Link to post

I would like to thank CHBMB for helping me and fixing my issue with UnRaid 6.5.2 and Plex. It was a network issue, which he figured out in a few minutes, and I was pretty much giving up.

Share this post


Link to post
On 5/17/2018 at 4:18 AM, semtex41 said:

I do have some the diagnostic export starting after I reverted back to 6.5.0, but unfortunately I didnt think about it prior.

 

Your diagnostics show proper assignment of eth0 (192.168.254.220),  eth1 (10.223.45.9) and eth2 (10.223.50.9)

 

AFAIK there are no different ethernet drivers between 6.5.0 and 6.5.2.

 

Ps. Your diagnostics show you are running unRAID 6.4.0-rc16b. Did you upload the correct zip file?

 

Edited by bonienl

Share this post


Link to post

Upgrading from 6.5.1 to 6.5.2 didn't go smoothly for me. This was the first unraid upgrade that wasn't seamless.

 

After rebooting when applying the update, the WebUI and array didn't come back up. I was able to log in at the physical machine, but wasn't able to do much. I tried taking diagnostics, but that threw an IO error. Rebooting into Safe Mode allowed me back into the WebUI and I was able to roll back to 6.5.1. I then upgraded to 6.5.2 for the second time and thankfully the second time sorted things out.

 

So, I'm not sure what went wrong and why upgrading for a second time would fix things when nothing changed in the meantime, but happy I'm up and running again in any case.

 

I wish I could have captured diagnostics to help others avoid this problem, but unfortunately that didn't work out this time.

Edited by NNate

Share this post


Link to post
1 hour ago, bonienl said:

 

Your diagnostics show proper assignment of eth0 (192.168.254.220),  eth1 (10.223.45.9) and eth2 (10.223.50.9)

 

AFAIK there are no different ethernet drivers between 6.5.0 and 6.5.2.

 

Ps. Your diagnostics show you are running unRAID 6.4.0-rc16b. Did you upload the correct zip file?

 

 

Affirmative, that is the correct zip. The timestamp in the file name confirms it.

Where did you see the older version listed?

 

Share this post


Link to post
2 minutes ago, semtex41 said:

Where did you see the older version listed?

 

My bad, I mixed up your diagnostics file with another one, sorry for the confusion.

Share this post


Link to post
26 minutes ago, bonienl said:

 

My bad, I mixed up your diagnostics file with another one, sorry for the confusion.

No worries. I did re-upload my logs (editing the comment) into zipped folders with better clarification.

I appreciate you looking at it regardless.

Share this post


Link to post
On 5/15/2018 at 7:12 PM, Ockingshay said:

not completely related to this version but is apparent when you click on the “I” next to version number...is it possible to make pop-ups scrollable on a tablet? The release notes get chopped off. Same happens when the update is downloading and again when dockers/plug-ins are installing.

 

 

What is the screen resolution of your tablet?

 

Share this post


Link to post
16 hours ago, semtex41 said:

No worries. I did re-upload my logs (editing the comment) into zipped folders with better clarification.

I appreciate you looking at it regardless.

 

Some cases have been reported that a warm start doesn't properly initialize certain hardware and only a true power-off/power-on works. Perhaps your card falls in this category?

 

Share this post


Link to post

That "I" never noticed it before so I suppose it's new. Nice.    

Screen Shot 2018-05-18 at 16.57.11.png

Share this post


Link to post
I would like to thank CHBMB for helping me and fixing my issue with UnRaid 6.5.2 and Plex. It was a network issue, which he figured out in a few minutes, and I was pretty much giving up.
You're welcome ;)

Share this post


Link to post
8 hours ago, bonienl said:

 

What is the screen resolution of your tablet?

 

 

‘I think it’s more to do with touchscreen and/or how safari handles it in iOS. 

‘It’s iPad Pro, 2732x2048

 

 

Share this post


Link to post

I like the new Docker console option but it would be nice to make the shell it launches selectable. Most, if not all, Docker images I've had to go into have bash installed. Bash is much preferred to the bare "sh".

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.