Jump to content
linuxserver.io

[Support] Linuxserver.io - Medusa

146 posts in this topic Last Reply

Recommended Posts

14 minutes ago, ashman70 said:

Can you provide a link to their forums?

 

 

 

link to their github is in the first post of this thread.

Share this post


Link to post

hi guys.. as the sicrage software is looking rather dead after all these years and medusa looks like the new "SR" is there a easy way to transfer the config from SR to medusa?

 

I did it the hard way... build from scratch and added all the shows again. But so far the medusa looks better than sicrage so im still happy:-)

Edited by orlando500

Share this post


Link to post

Not sure why, but after I updated my server to a newer version of OS and  updated Medusa when I goto add a new show the drop down for Language isn't available right when your attempting to do a search and I'm not able to search for a new show. Anybody else seeing this and is there a way to fix this? I have no intentions of changing the Language, but it seems to be missing and when I click next or Add Show it acts as if there is nothing to search for since it never performed a search. 

 

I oringinally deleted the Docker and re-installed it which appeared to fix it, but I had to go thru the task of adding back shows, which takes forever. Now all of the sudden its doing it again. The only thing I changed was enabling the Post Processing, but I've restarted the docker, and lord knows what else attempting to figure out why I can't add more shows. 

 

Capture.JPG

 

 

******************************************update************************************

 

I switched to Safari and it works just fine. Now I'm really confused. I tried to use Chrome and IE 11 and it wouldn't allow me to search/add new shows. 

Share this post


Link to post

Hi Everybody,

I have installed Medusa because I thought it might be nice to try something different, and because Sonarr has started to present some issues for me.    Early look, impressed with the modern look and  layout,  few glitches here and there  but In general very good potential for this app. I was able to import my Tv Shows.

 

FYI: If you have periods in any of your folder names it will not find that show.   I still can't seem to get the downloads to start automatically and have  have no idea why.  It snatches them but nothing happens.  I did start one manually and the auto processing renamed and moved the file without issue. If the developers keep working on this it could become a leading app. So far good job guys!

Share this post


Link to post

Hi guys,

 

Happy holidays! Medusa is having trouble adding an existing show. It goes through all the steps successfully, finds show entry in TVDB, starts loading show info and then it disappears from the show list.

 

Here what I see in the log:

2018-12-24 12:58:18 INFO SHOWQUEUE-ADD :: [d6eb72d] Setting all previously aired episodes to the specified status: Skipped

2018-12-24 12:58:17 INFO SHOWQUEUE-ADD :: [d6eb72d] 356285: Unable to find the show in the database

2018-12-24 12:58:17 INFO SHOWQUEUE-ADD :: [d6eb72d] TVDBv2: {u'session': <medusa.session.core.MedusaSession object at 0x149bf82e32d0>, u'cache': u'/config/cache/indexers/TVDBv2', u'language': u'ru', u'use_zip': True, u'proxy': u'[IP address removed]:8118'}

2018-12-24 12:58:17 INFO SHOWQUEUE-ADD :: [d6eb72d] Starting to add show by ShowDir: /tv/TV Series/������ ����������������

2018-12-24 12:57:47 WARNING APIv2-Thread_17 :: [d6eb72d] Config patch ignored {u'showDefaults': {u'subtitles': False}}

2018-12-24 12:57:13 INFO APIv2-Thread_14 :: [d6eb72d] Error searching for show: Show search failed in getting a result with reason: HTTPError 404 Client Error: Not Found for url: https://api.thetvdb.com/search/series?name=год+культуры

 

The show is in Russian, that's why folder name looks weird. But it doesn't matter since it behaved the same way when it was in English. Here is the show entry on the TVDB website: https://www.thetvdb.com/series/god-kultury

 

Any ideas?

 

Thanks!

Share this post


Link to post

Couple of questions:

 

Are you up to date on Medusa?

Are you allowing the Russian language and subtitles?

 

From the error it looks like the TVDB is having trouble finding or adding the show, have you tried a different option when adding the show?

Share this post


Link to post
5 minutes ago, ashman70 said:

Couple of questions:

 

Are you up to date on Medusa?

Are you allowing the Russian language and subtitles?

 

From the error it looks like the TVDB is having trouble finding or adding the show, have you tried a different option when adding the show?

Yes, I'm up to date. As far as allowing the Russian language, I wasn't aware that I can allow/  disallow specific languages. It least it shows as an option for me (see attached). Where do I check?

medusa.jpg

Share this post


Link to post

Yeah, it definitely has something to do with language. I tried adding an English language show and it worked fine. Any thoughts?

Share this post


Link to post

From time to time I go through my shows in Medusa to make sure an episode has not been missed, and from time to time I find that a few have. Today is the first time in quite awhile that I have found over half a dozen episodes that have been missed for different shows, some episodes going back months. I am trying to understand why this is happening. When I click manual search for the missing episode, it finds plenty in the chosen resolution, in my case 720p, so I am not sure why they aren't being downloaded. I am very careful about scene names, take for example a show called Power, it is called Power.2014 so I have the edited into the show under scene exceptions, and I do this for most of my shows if they have more than one word in their name.  However this does not seem to have helped as an episode of Power got missed. Often I will find that in Medusa it says that an episode was 'snatched' but when I check I don't have it. I supposed it's possible there was an error downloading it but I wonder why if that was the case another attempt was not made, perhaps there is a setting I am missing? I have attached a few screen shots to illustrate what I am talking about. Even an episode of Vikings was missing, don't know why. I am running the latest version of Medusa on unRAID 6.6.1

Screen Shot 2019-02-10 at 9.15.01 AM.png

Screen Shot 2019-02-10 at 9.47.14 AM.png

Screen Shot 2019-02-10 at 9.48.24 AM.png

Share this post


Link to post
26 minutes ago, ashman70 said:

From time to time I go through my shows in Medusa to make sure an episode has not been missed, and from time to time I find that a few have. Today is the first time in quite awhile that I have found over half a dozen episodes that have been missed for different shows, some episodes going back months. I am trying to understand why this is happening. When I click manual search for the missing episode, it finds plenty in the chosen resolution, in my case 720p, so I am not sure why they aren't being downloaded. I am very careful about scene names, take for example a show called Power, it is called Power.2014 so I have the edited into the show under scene exceptions, and I do this for most of my shows if they have more than one word in their name.  However this does not seem to have helped as an episode of Power got missed. Often I will find that in Medusa it says that an episode was 'snatched' but when I check I don't have it. I supposed it's possible there was an error downloading it but I wonder why if that was the case another attempt was not made, perhaps there is a setting I am missing? I have attached a few screen shots to illustrate what I am talking about. Even an episode of Vikings was missing, don't know why. I am running the latest version of Medusa on unRAID 6.6.1

Screen Shot 2019-02-10 at 9.15.01 AM.png

Screen Shot 2019-02-10 at 9.47.14 AM.png

Screen Shot 2019-02-10 at 9.48.24 AM.png

This is something you'd have to ask the Medusa team, I genuinely don't think any of this could be attributed to the docker container environment.

Share this post


Link to post

Fair enough, what is my best way to communicate this to them? Do I make post on Github?

Share this post


Link to post
12 minutes ago, ashman70 said:

Fair enough, what is my best way to communicate this to them? Do I make post on Github?

I'm not familiar with the project, so I guess you'll have to have a poke around and see.  Reddit? Github? Dunno if they have a forum....

Share this post


Link to post
15 minutes ago, ashman70 said:

Fair enough, what is my best way to communicate this to them? Do I make post on Github?

You literally asked the same question at the top of this page.  Just noticed.

Edited by CHBMB

Share this post


Link to post

Hey guys. I've had Medusa running for several months now and it works great apart from recently i've been seeing a prompt at the top of the page within that my docker image is out of date. 


I've removed the container, deleted the image and tried rebuilding but i keep getting the message. Any ideas?

 

rbdun7.jpg

 

vxdkt3.jpg

Share this post


Link to post

I just updated to the latest version of Medusa and it seems broken. I have tried rolling back to version 27 but that seems broken too.  I just get endless lines of this in the log:

 

self.airdate_offset = int(sql_results[0]['airdate_offset'])
KeyError: u'airdate_offset'
2019-03-14 21:10:27 ERROR MAIN :: [918cfe7] There was an error creating the show in /tv/Shrill: Exception generated: u'airdate_offset'
Traceback (most recent call last):
File "/app/medusa/medusa/__main__.py", line 2122, in load_shows_from_db
cur_show = Series(sql_show['indexer'], sql_show['indexer_id'])
File "/app/medusa/medusa/tv/series.py", line 245, in __init__
self._load_from_db()
File "/app/medusa/medusa/tv/series.py", line 1493, in _load_from_db
self.airdate_offset = int(sql_results[0]['airdate_offset'])
KeyError: u'airdate_offset'
2019-03-14 21:10:27 ERROR MAIN :: [918cfe7] There was an error creating the show in /tv/Sex Education: Exception generated: u'airdate_offset'
Traceback (most recent call last):
File "/app/medusa/medusa/__main__.py", line 2122, in load_shows_from_db
cur_show = Series(sql_show['indexer'], sql_show['indexer_id'])
File "/app/medusa/medusa/tv/series.py", line 245, in __init__
self._load_from_db()
File "/app/medusa/medusa/tv/series.py", line 1493, in _load_from_db
self.airdate_offset = int(sql_results[0]['airdate_offset'])
KeyError: u'airdate_offset'
2019-03-14 21:10:27 ERROR MAIN :: [918cfe7] There was an error creating the show in /tv/The Kids Are Alright: Exception generated: u'airdate_offset'

Share this post


Link to post

Having trouble finding the previous version so I can roll back, any help would be appreciated.

Share this post


Link to post

v0.2.14-ls4 worked for me - its about a month old version.

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now