[Plug-In] Community Applications


Recommended Posts

11 hours ago, tknx said:

Is CA working right now?

 

Getting this:

 

Download of appfeed failed.

Community Applications requires your server to have internet access. The most common cause of this failure is a failure to resolve DNS addresses. You can try and reset your modem and router to fix this issue, or set static DNS addresses (Settings - Network Settings) of 208.67.222.222 and 208.67.220.220 and try again.

Alternatively, there is also a chance that the server handling the application feed is temporarily down.
Last JSON error Recorded: Syntax error

Thanks for your help!

I have already change my DNS to 208.67.222.222 and 208.67.220.220 and 223.5.5.5, still got the same fail

I tried ping OpenDNS server addr and get 140ms delay, I think this is why I could not reach APP STORE stably.

Maybe I will give proxy.cfg another go to see if it works to me.

Thanks again anyway

Link to comment

Today's CA update is required if you are going to be running the forthcoming - soon(tm) - 6.9.0-RC1 release.  Previous versions of CA will error out on unRaid releases going forward.  This update is however fully compatible with previous versions of unRaid.  It is advised to upgrade.

  • Thanks 1
Link to comment
3 hours ago, matthewkt said:

Hi,

 

I am quite new to docker. I try to install this community workflow with mysql. I could not find the image in community applications list. Can anyone advice? Thanks

 

https://dev.joget.org/community/display/DX7/Joget+on+Docker

Apps - Settings - Enable Docker Hub Searches then

https://forums.unraid.net/topic/57181-docker-faq/page/2/#comment-566095

 

Link to comment

When I updated the plugin yesterday the App tab disappeared. I had to uninstall and reinstall the plugin to get it to work. Something seems to have gone wrong with the automatic update.

Edited by Hexi
Link to comment
On 5/14/2020 at 3:30 PM, trurl said:

If you haven't rebooted yet don't. Go to Tools-diagnostics and attach the complete Diagnostics ZIP file to your NEXT post. 

Hi, not the same user but I'm having the exact same issue as them. Updated twice today from .04.19 to 05.12 and from 05.12 to 05.16. On the second update it intially failed to install. I went to the Installed Plugins tab and clicked update for community applications and it ran through it's updated okay. However the app list went away. I haven't rebooted to resolve this yet so I've attached my Diagnotistics ZIP. I hope it's of some help.

tower-diagnostics-20200516-2138.zip

Link to comment
19 minutes ago, Multiple Endings said:

attached my Diagnotistics ZIP

You are having flash drive problems. Put it in your PC and let it checkdisk. Do you have a current backup of flash? If not, be sure to make one when you have it in your PC. And be sure to boot from a USB2 port.

  • Like 1
Link to comment
1 minute ago, trurl said:

You are having flash drive problems. Put it in your PC and let it checkdisk. Do you have a current backup of flash? If not, be sure to make one when you have it in your PC. And be sure to boot from a USB2 port.

Ah that doesn’t surprise me actually. I have a new usb ready to go and I have done a backup today but I’m not that deep into my trial - no doubt I’ll be buying a license just that I would rather do it on my terms. Thanks for the fast response and feed back, much obliged. 

Link to comment
On 5/29/2016 at 7:30 AM, trurl said:

In order to correctly backup the flash drive it is necessary to actually stop the array since the started/stopped status is part of the super.dat file and restoring a backup that shows the array was not stopped will result in an automatic correcting parity check due to unclean shutdown.

I understand this, but as a "Flash Backup" burron from the GUI is doing the trick, this (the GUI command) can certainly be automated/scripted ? No ?

Link to comment

I work up today and rebooted as my server had up for some time. I had just updated all of my apps. and when I rebooted the Array was stuck in starting.

I looked and my apps are no longer starting under Docker. every time i try to start it tells me Server Error and says that the container cant be rebooted. I was going to apps to update and try to restore and got massive php style errors it said to post the full message here. so I have it attached.

I have attempted to uninstall and reinstall community apps

I have rebooted the server. 

stopped and started the array

tried to force the update of apps

Updated unraid from 6.7.x to 6.8.3

I did this after the error.

Please let me know if you ahve any suggestions. 
Thanks.

Attached is the error said to update. 

 

communityapps-unraid-error.txt

Link to comment

Going forward, the minimum officially supported OS version for Community Applications is 6.8.3.  Any issues with CA running on 6.4.0 -> 6.7.3 will not be fixed.  Issues with unRaid versions 6.8.0 -> 6.8.2 may or may not be fixed depending upon the complexity.

 

The only issues I possibly foresee with 6.8.0 -> 6.8.2 would be minor display aberrations.

 

The minimum version for CA is still set to 6.4.0 as right now I still believe it will operate fine.

  • Thanks 1
Link to comment
8 hours ago, James_Darkness said:

would you know how to unblock it in pfsense 

Sorry, no.  If you can't get anywhere with either your network settings or pfSense, then open a new thread in general support and include your diagnostics

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.