StanC

Members
  • Posts

    153
  • Joined

  • Last visited

Everything posted by StanC

  1. Same results. I have even uninstalled the plugin, rebooted the server, and reinstalled the plugin. So for now, I have completed removed the plugin from all of my servers, since it does not work. Also noting that the addition of the QR Code is nice, but in the IOS app I did not see an option to scan a QR Code. The only options are Discovery or Manual when adding a server. I have also remove the app from my iPhone and iPad.
  2. Does this plugin work when a server is configured under Management Access to us ####.unraid.net? Currently I have two server configured as such and I am not able to configure or access them. When I click on the link on the plugin settings to bring up the QR Code it fails "cannot access this site". I look at the URL and it is using https with port 2379, if I change the url to http and port 2378 then the page comes up. If I remove the Management Access settings (unprovision the server from *.unraid.net) then the plugin works just fine. So maybe there is a something going on that is preventing this plugin from working on *.unraid.net.
  3. Did some further testing by swapping out the flash drive, since for this build I was still using the trial key. Still got the same issue. I updated to 6.10.0-rc2 and then tried again, still the same issue. But the system log revealed something with 6.10 that did not exist in 6.9. Below is the excerpt from the log: Nov 24 09:09:17 PRIME emhttpd: shcmd (114): /usr/bin/php -f /usr/local/emhttp/webGui/include/ProvisionCert.php Nov 24 09:09:17 PRIME root: Error: Server was unable to provision SSL certificate Nov 24 09:09:17 PRIME emhttpd: shcmd (114): exit status: 1 Nov 24 09:09:17 PRIME emhttpd: shcmd (115): /etc/rc.d/rc.nginx reload Nov 24 09:09:17 PRIME root: Checking configuration for correct syntax and Nov 24 09:09:17 PRIME root: then trying to open files referenced in configuration... Nov 24 09:09:17 PRIME root: nginx: the configuration file /etc/nginx/nginx.conf syntax is ok Nov 24 09:09:17 PRIME root: nginx: configuration file /etc/nginx/nginx.conf test is successful Nov 24 09:09:17 PRIME root: Reloading Nginx configuration... Nov 24 09:09:20 PRIME nginx: 2021/11/24 09:09:20 [alert] 2269#2269: *9524 open socket #26 left in connection 8 Nov 24 09:09:20 PRIME nginx: 2021/11/24 09:09:20 [alert] 2269#2269: *9522 open socket #18 left in connection 10 Nov 24 09:09:20 PRIME nginx: 2021/11/24 09:09:20 [alert] 2269#2269: *9512 open socket #13 left in connection 16 Nov 24 09:09:20 PRIME nginx: 2021/11/24 09:09:20 [alert] 2269#2269: aborting The second line says it was not able to provision the cert. Do not know if this is a bug or if the unRAID provision site (https://keys.lime-technology.com/account/ssl/provisioncert) has an issue. Got the site URL from looking through the php file from the first line in the log excerpt above. Should this be reported as a bug?
  4. I am also seeing this same issue on a brand new build of 6.9.2.
  5. Has this been resolved? I am getting the same thing a brand new build 6.9.2.
  6. Is there way to get "dark mode" for unBALANCE?
  7. I see that version 20.0.2 is the latest version for the linuxserver.io docker, but when I do a check from Settings it still shows me 19.0.5 as the current version on the Stable channel. Is 20.0.2 only available via the Beta channel? Or is there something in my configuration holding it back?
  8. I never did. I ended up moving to a Gigabyte BRIX (NUC) that I had laying around, and it running under Windows 10.
  9. I am currently in the middle of a rebuild of GOLIATH using Beta 25, after taking a detour down the OMV lane - don't get me started on that one. Anyway it would appear that I will need to repartition my EVO drives, but at least I have nothing on them. I have my Docker containers on a separate SSD pool (Intel) and they are properly formatted at the 1MiB-aligned. But on my array I have noticed that two of my Seagate 4TB NAS drives (prior to IronWolf drives) that two of them are 1MiB-aligned while the rest are 4KiB-aligned. Which explains while I was building them I was getting a message say the Parity drive was not the largest, so I moved them around. All of the drives in the array are the same model as shown. So I am a little confused here shoud the HDD be 1MiB or 4KiB aligned? How should I proceed? Since I am in the middle of a rebuild should I updated to Beta 29 and start over and reformat all drives?
  10. @chip - were you able to get this working? I am trying and I think I am close but I am getting this error: Error: ENOENT: no such file or directory, open '/home/meshserver/views/layouts/main.handlebars' I connected to the console and do not see the directory "views" under "/home/meshserver"
  11. Okay added to the bottom of \appdata\letsencrypt\nginx\nginx.conf. Now I am seeing this in the log after restarting: nginx: [emerg] bind() to 0.0.0.0:80 failed (98: Address in use) There must be something missing because none of the reverse proxy sites are working now (nextcloud, etc). I have disabled the stream statement for now.
  12. I also would like a way to redirect OpenVPN through letsencrypt. Is it done through its own special conf file or do we edit nginx default conf file to do it? @Draco - did you every find an answer and get this working? @aptalca - can you provide specific URLs with answers or configurations? I have done the generic google search for "nginx tcp stream proxy" and came up with nothing very useful.
  13. Happy Birthday unRAID! Been around since January 2012, hard to believe I have been here for half your life. I purchased a dual Pro license back in the day and started with a YAGC (Yet Another GOLIATH Clone) by Johnm. I still have that build with the same flash drive, most of the internals have been upgraded. I then added another system to my environment by using the LimeTech D-316M case to use the second license. Along the way I have spread the word and brought several friends along the way to build their own unRAID systems. To this day I still help them out when they run into issues. It all started out as a way to manage my media collection, but with the addition of Docker to unRAID it has expanded. I use it for backups, cloud storage, reverse proxy, etc. I have really enjoyed the ride and hope that it will keep continue for a long long time. Thank you!
  14. Updated from 6.7.1 to 6.7.2 with no issues. Thank you.
  15. Wow, first to reply. Updated my two server with no issues. Thank you for all your hard work!
  16. So far I like this docker application. Great Job!!! I have managed to create my two presets to match as close as possible to the ones that I use for the Windows version of HandBrake. The one issue that I am running into is for the subtitles. Using the docker app it would appear that it is always setting the first subtitle as default. How do I change this to not have it selected as default? Basically I do not want any of the tracks set to default.
  17. I looks like it is time for an updated version of CP, getting the "Code42 wasn't able to upgrade but will reattempt in one hour." message. Docker version is 6.8.3.951 and the current version on Code42 website is 6.9.0.820.
  18. My 3 systems: VM Server - 64GB Plex Media Server - 32GB Cloud Server - 32GB
  19. Updated all 3 servers and so far so good. Loving the new look. Thanks. 😊
  20. Yes, what I did was for my Nextcloud docker was add my two external storage paths as additional mounts inside the docker by clicking on "Add another Path, Port, Variable, Label or Device": Then enter my details: Then once I had them entered, go back to External Storages app and added them there.
  21. For myself I used the External storages 1.4.1 app to share two unRAID shares that I have outside of Nextcloud storage.
  22. I am also seeing this - is there a fix?