[Support] Linuxserver.io - Unifi


906 posts in this topic Last Reply

Recommended Posts

  • Replies 905
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

It's not related to bridge mode. The AP doesn't know where the controller is unless you have your DHCP server specifically set up to issue the controller address as an option in the lease. Normally yo

I am very happy with what LSIO provides, it fulfills my personal requirements perfectly. Keep up the good work.

It’s time to back off and thank them for what they do for us!!!! This is starting to get ridiculous if don’t like the way things are right now roll your own…. CHBMB I just wanted to say than

Posted Images

I can only get this to work in "Host" mode, at which point Fix Common Problems throws all kinds of errors.  I have modified my other dockers (specifically Sab) to use a port different than 8080; if I specified a port other than 8080, unifi wouldn't find the APs.  And again, only works in host mode.

 

Is this correct?  Fix Common Problems complains that my other dockers' ports are not "what the template author dictated" but everything seems to work... Knock on wood.

Link to post
  • 1 month later...
20 hours ago, H2O_King89 said:

has anyone tried to install SSL Cert for this? maybe a how to?

I think this YouTube video should give you a pretty good idea how to achieve what you want:

 

Edited by brandur
Wrong YouTube link
Link to post
2 hours ago, brandur said:

I think this YouTube video should give you a pretty good idea how to achieve what you want:

 

i've tried following this video. the file system doesn't match to unraid

 

i'm really new to this type of stuff.
I followed his video, these are the commands I've ran

cd /mnt/user/appdata/unifi

sudo java -jar appdata/ace.jar new_cert unifi.domain.com "Company” Lincoln NE US

 

it should ask for password

and all i get is  >

unifi cert.PNG

Edited by H2O_King89
Link to post
  • 4 weeks later...
  • 2 weeks later...

Hey guys,

 

i need some help setting up this docker.

So i just got my unifi equip. and installed this docker.

 

So far so good

But i cant login - tried reinstalling etc - nothing works

any ideas what might be wrong ? (yes username and password is 100% correct)

No error messages in the logfile

 

 

unifi.JPG

Link to post
Hey guys,
 
i need some help setting up this docker.
So i just got my unifi equip. and installed this docker.
 
So far so good
But i cant login - tried reinstalling etc - nothing works
any ideas what might be wrong ? (yes username and password is 100% correct)
No error messages in the logfile
 
 
unifi.thumb.JPG.92f0aac8b6d28f3c1e885d14878389b9.JPG

Did you delete the appdata too?


Sent from my iPhone using Tapatalk
Link to post
On 10/14/2017 at 11:45 PM, Mastermischke said:

Hey guys,

 

i need some help setting up this docker.

So i just got my unifi equip. and installed this docker.

 

So far so good

But i cant login - tried reinstalling etc - nothing works

any ideas what might be wrong ? (yes username and password is 100% correct)

No error messages in the logfile

 

 

unifi.JPG

 

 

I'm having the same problem. 

 

any solution so far?

 

thank you.

 

 

Edited by saary
Link to post
9 hours ago, saary said:

 

 

I'm having the same problem. 

 

any solution so far?

 

thank you.

 

 

 

Ensure you have the correct credentials that you set during the setup phase and that you don't have capslock on/off or numlock on/off whichever is appropriate to your chosen password,, and or clear browser cache / cookies etc.

Spun up new instance of this image and set a password and logged in with no problems whatsoever

Link to post
  • trurl locked this topic
Guest
This topic is now closed to further replies.