[Support] binhex - Plex Pass


1107 posts in this topic Last Reply

Recommended Posts

1 hour ago, BomB191 said:

So I have a weird one. After one of the most recent updates my server becomes unresponsive and requires a reboot.

 

What logs do you way smarter people need to help me out?

 

I have a fairly large library but nothing has really changed so im struggling to understand why thing have all of a sudden gone durp

 

I am having a fairly similar issue, where the webui becomes unresponsive and playback is interrupted. Restarting the container resolves this, however I did not notice any events within the container log that may point to an error. I will be on the lookout the next time it occurs.

Link to post
  • Replies 1.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

its currently queued to build, you should see a new image available in the next hour or two that should get things back on track.  

just change your repository to "binhex/arch-plexpass:1.12.0.4829-1-01" without the quotes. you can do this with any repositories, just add a colon and then the specific tag you want to use. 

Be patient young Jedi everything comes to those who wait, it's automated, as soon as it can be built it will be built. Sent from my EML-L29 using Tapatalk

Posted Images

7 hours ago, regorian said:

 

I am having a fairly similar issue, where the webui becomes unresponsive and playback is interrupted. Restarting the container resolves this, however I did not notice any events within the container log that may point to an error. I will be on the lookout the next time it occurs.

 

From what I could understand of them nothing popped out saying this is why I'm broken either.

Link to post
On 3/31/2021 at 6:48 AM, regorian said:

 

I am having a fairly similar issue, where the webui becomes unresponsive and playback is interrupted. Restarting the container resolves this, however I did not notice any events within the container log that may point to an error. I will be on the lookout the next time it occurs.

 

Same - this has been happening to me once or twice a day. Restarting fixes this until today, where about a few minutes ago I can't access the webgui at all. Tryed updating the container etc. All other binhex dockers (sonar, radar, sabvpn, delug, etc work fine)

 

I check logs, nothing seems unusual. Looks like it starts but no webgui

Link to post
13 hours ago, BomB191 said:

@Zervun @regorian

 

So I seem to have resolved the issue. My pinning was screwed up. 

I also forced all the database optimisations to run and extended my daily maintenance window

 

 

Ya, I'm not sure of what my issue was.

 

Unfortunately I was without power for a week and internet for about a month during the Oregon storms. When I started it back up it was the Plex permissions changes and Nvidia changes. Not sure if either of those caused an issue, or I got some corruption somewhere. I did update things but it was crashing quite a bit. I did try and do some database restores, but they didn't work on this last pass.

 

I did install binhex plex and it is working fine, so I migrated over to that. This was before I knew that you could copy all your meta data and so forth over but oh well.

 

I might reinstall and migrate back to binhex plexpass in the future.

Link to post
26 minutes ago, acosmichippo said:

Does anyone have experience with installing this inside the plex container? 

its already installed:-

sh-5.1# sqlite3
SQLite version 3.34.1 2021-01-20 14:10:07
Enter ".help" for usage hints.
Connected to a transient in-memory database.
Use ".open FILENAME" to reopen on a persistent database.

 

Link to post
  • 2 weeks later...

First of all, thanks for any help you can provide me.  I am trying to migrate my Plex from FreeNAS to Unraid.  I am migrating the data the easy (but maybe not most efficient) way by using Windows Explorer, copy, paste.  To me this is quicker as I am sure there are ways to do it more efficiently but I figured it'd take me longer to learn how to do it than just transfer the files.  

 

In any regard, the moral of my question is surrounding the plex metadata/settings within FreeNAS.  I have a large library with many shared users, and I'd like to not have to redownload meta data, redo all my "Sort names", and users (including myself) woudl like to keep watch history.  That being said, is there an easy way to migrate this data from FreeNAS into Unraid.  I have access via Windows Explorer to the jails/root file of FreeNAS and I have access to the files through Windows explorer for Unraid.  I could easily copy/paste but wanted to make sure this was possible -- if unraid would recognize that data.

 

I found this on the Plex website (https://support.plex.tv/articles/201370363-move-an-install-to-another-system/) ; however, it only supports migrating data from one system to another of the same operating system.  Obviously, thats not my case here; however, I was hoping there were some similarities.  Any advice for someone that doesn't want to do their sorts for literally 1000's of files?

 

Thanks!

Link to post
On 3/18/2021 at 2:14 PM, paperblankets said:

You should be able to open the console from the docker tab:
image.png.3a4907a64b8c665862674285b978ec21.png

Alternatively, the uri is something like:

https://<host>/dockerterminal/<container-name>

You can then run `top` to list all processes running, and then you can 
`pkill -9 <pid>`
That should leave you with the container running, but no plex if you shut down all the plex services before they start up again.

 

pkill fails to run in the container 

 

kill doesn't return an error but the service seems to keep restarting

 

has anyone able to successfully shut down the service in order to make db updates?

Link to post
On 4/16/2021 at 9:09 PM, Hawkins12 said:

I am migrating the data the easy (but maybe not most efficient) way by using Windows Explorer, copy, paste.  To me this is quicker as I am sure there are ways to do it more efficiently but I figured it'd take me longer to learn how to do it than just transfer the files.  

i would start by tar gzipping your plex folder in its entirety on freenas, it will be a LOT faster than copying hundreds of thousands of tiny files. Once you have done this copy the archive over to unraid, then comes the slightly tricky operation of extracting to the correct place to replace the default install of plex with your pre-exsting files, create a plex container and then note the location that it writes the config to, then stop the container and overwrite with your archive contents, ensuring the same folder names.

Link to post
  • 2 weeks later...

Ok, I've had to fix this before, but now I can't find the answer. Plex is pulling a lot of CPU all of a sudden. It started a couple of days ago (I monitor CPU in Graphana and know exactly when it happened). It was a couple of days after the 6.9.2 update was installed and in the middle of the day. It shouldn't have been the mover, and I wasn't messing around with firewall settings. Pretty quiet day, actually. No GPU build, just straight Binhex-plexpass. What should I check?

Link to post

My Cache drive died yesterday and since then my Plex Server has not worked or rather the media libraries are not working correctly.

If I try to "manage libraries" it tells me that

"

There was an unexpected error

Please visit our forums if you continue to experience problems"

 

I have tried the plex forums but have had no replies yet, any idea what to do?

 

Nuke it and start again?

Link to post
7 minutes ago, ridley said:

My Cache drive died yesterday and since then my Plex Server has not worked or rather the media libraries are not working correctly.

If I try to "manage libraries" it tells me that

"

There was an unexpected error

Please visit our forums if you continue to experience problems"

 

I have tried the plex forums but have had no replies yet, any idea what to do?

 

Nuke it and start again?

have a look at q4:- https://github.com/binhex/documentation/blob/master/docker/faq/plex.md

Link to post
13 hours ago, Bitbass said:

Ok, I've had to fix this before, but now I can't find the answer. Plex is pulling a lot of CPU all of a sudden. It started a couple of days ago (I monitor CPU in Graphana and know exactly when it happened). It was a couple of days after the 6.9.2 update was installed and in the middle of the day. It shouldn't have been the mover, and I wasn't messing around with firewall settings. Pretty quiet day, actually. No GPU build, just straight Binhex-plexpass. What should I check?

im assuming no transcodes going on right?, other than that i would advise taking a look at your plex log for any errors or warnings, its located at:- /config/Plex Media Server/Logs/Plex Media Server.log

Link to post
2 hours ago, binhex said:

 

Thanks for that, it does not appear to be that. 

 

If I look in the log it just says 

 

INFO - Plex Media Server v1.20.3.3437-f1f08d65b - unknown PC unknown - build: linux-x86_64 redhat - GMT 01:00
Apr 28, 2021 15:24:50.580 [0x149ed55d9640] INFO - Linux version: 5.10.21-Unraid (#1 SMP Sun Mar 7 13:39:02 PST 2021), language: en-GB
Apr 28, 2021 15:24:50.580 [0x149ed55d9640] INFO - Processor Intel(R) Xeon(R) CPU           X5650  @ 2.67GHz
Apr 28, 2021 15:24:50.581 [0x149ed55d9640] INFO - /usr/lib/plexmediaserver/Plex Media Server
Apr 28, 2021 15:21:46.329 [0x149e33bfd640] DEBUG - Asked for unknown type: 2021
Apr 28, 2021 15:21:46.329 [0x149e33bfd640] DEBUG - Asked for unknown type: 2021

 

The "Asked for unknown Type" line just repeats ad infinitum. 

Link to post
9 hours ago, binhex said:

im assuming no transcodes going on right?, other than that i would advise taking a look at your plex log for any errors or warnings, its located at:- /config/Plex Media Server/Logs/Plex Media Server.log

binhex, thanks for pointing me in the right direction. It looks like it decided to do some metadata indexing:

 

Apr 28, 2021 17:56:00.693 [0x152b98202b38] DEBUG - Updating metadata item (save) (IMG_2594) with ID 122370
Apr 28, 2021 17:56:01.475 [0x152b98202b38] DEBUG - Updating metadata item (save) (IMG_2595) with ID 122371
Apr 28, 2021 17:56:02.286 [0x152b98202b38] DEBUG - Updating metadata item (save) (IMG_2594) with ID 171654
Apr 28, 2021 17:56:03.060 [0x152b98202b38] DEBUG - Updating metadata item (save) (IMG_2595) with ID 171655

That's running endlessly and it appears to be making progress through the images. Just that it's also iterating different IDs like you can see here. I have 330k images, so it does concern me a little. Did Plex update a tagging feature in a recent release?

 

I'm also seeing this:

 

Apr 28, 2021 17:55:51.859 [0x152b99ae1b38] DEBUG - NetworkServiceBrowser: Parsing SSDP schema for http://192.168.169.10:8080/upnp
Apr 28, 2021 17:55:51.859 [0x152b99ae1b38] DEBUG - HTTP requesting GET http://192.168.169.10:8080/upnp
Apr 28, 2021 17:55:51.863 [0x152b99ae1b38] DEBUG - HTTP/1.1 (0.0s) 404 response from GET http://192.168.169.10:8080/upnp
Apr 28, 2021 17:55:51.863 [0x152b99ae1b38] ERROR - SSDP: Error parsing device schema for http://192.168.169.10:8080/upnp

 

Remote access works fine, and .10 is not my firewall. Never has been. It's actually a Unifi controller. So I'm not sure if this is Plex picking up a UPNP request from .10, or if it's a configuration Plex has embedded somewhere and it thought it needed to nag .10 for UPNP. I don't see any references to the controller sending UPNP traffic, only the USG devices.

 

**edit - I found a reference to this error and how it was happening for someone else with Ubiquiti devices. So scratch the second half of this note. I'll leave it here in case someone else has the same issue.

 

Anyway, I appreciate the help. Let me know if I need to take this over to the Plex forums. I don't mind doing that.

Edited by Bitbass
Link to post

I claim and claim but no dice (or soup)

Unraid binhex-plexpass

Version 1.23.0.4459

Is this a plex signon issue?

All is green at https://status.plex.tv/

I had an old client not able to find my local server. It was an ipad mini that had been offline for months. Other clients worked so I changed secure connections between preferred and disabled and got locked out. But I followed the steps at https://support.plex.tv/articles/204281528-why-am-i-locked-out-of-server-settings-and-how-do-i-get-in/?_ga=2.51015776.871319535.1619992879-1311595685.1583774603 and see my server again.

I can't get past claiming the server and see older posts that it was just plex sign on having issues.

Signed out from app.plex.tv and local ip:32400

I disabled eero ad blocking and added 8.8.8.8 and 8.8.4.4. to my unraid dns setting

Lot's of signing in and out locally

 

LOg stuff

May 02, 2021 20:15:20.412 [0x14c0af9ffb38] INFO - Plex Media Server v1.23.0.4459-20536d6fc - unknown PC unknown - build: linux-x86_64 redhat - GMT -04:00
May 02, 2021 20:15:20.412 [0x14c0af9ffb38] INFO - Linux version: 4.19.107-Unraid (#1 SMP Thu Mar 5 13:55:57 PST 2020), language: en-US
May 02, 2021 20:15:20.412 [0x14c0af9ffb38] INFO - Processor        Intel(R) Xeon(R) CPU E5-2420 0 @ 1.90GHz
May 02, 2021 20:15:20.412 [0x14c0af9ffb38] INFO - Compiler is - Clang 11.0.1 (https://plex.tv e0c29d5827bc4eaaa2ceb882cbeed224b0960173)
May 02, 2021 20:15:20.412 [0x14c0af9ffb38] INFO - /usr/lib/plexmediaserver/Plex Media Server
May 02, 2021 20:15:21.776 [0x14c0aee85b38] INFO - CodecManager: obtaining EAE
May 02, 2021 20:15:22.211 [0x14c0aebacb38] WARN - Unrecognized MediaProvider feature: availability
May 02, 2021 20:15:22.211 [0x14c0aebacb38] WARN - Unrecognized MediaProvider feature: availability-platforms
May 02, 2021 20:15:22.211 [0x14c0aebacb38] WARN - Unrecognized MediaProvider feature: universalSearch
May 02, 2021 20:15:25.085 [0x14c0aea7fb38] INFO - LibraryUpdateManager path watching is disabled
May 02, 2021 20:15:26.091 [0x14c0ae5a3b38] WARN - [Preferences] No update channels loaded, so showing the previously-selected channel, labelled 'unknown' since we don't really know the name.
May 02, 2021 20:15:26.784 [0x14c0aee85b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:15:26.784 [0x14c0aee85b38] WARN - HTTP error requesting GET https://plex.tv/api/codecs/easyaudioencoder?build=linux-x86_64-standard&deviceId=8193ea35-aa51-4468-9214-cfb006a788cb&oldestPreviousVersion=1.18.8.2468-5d395aa9d&version=1367 (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:15:26.784 [0x14c0aee85b38] ERROR - Codecs: Failed to download XML for codec 'easyaudioencoder'
May 02, 2021 20:15:26.786 [0x14c0aee85b38] INFO - CodecManager: obtaining decoder 'h264'
May 02, 2021 20:15:29.695 [0x14c0aebacb38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:15:29.695 [0x14c0aebacb38] WARN - HTTP error requesting GET http://plex.tv/pms/:/ip (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:15:29.695 [0x14c0aebacb38] ERROR - PublicAddressManager: Unable to get public IP adddress from myPlex (httpCode=-6): 
May 02, 2021 20:15:29.696 [0x14c0ae707b38] ERROR - getaddrinfo(172-17-0-1.abcdefghijklmnopqrstuvwxyz012345.plex.direct) failed: -3
May 02, 2021 20:15:31.079 [0x14c0ae580b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:15:31.079 [0x14c0ae580b38] WARN - HTTP error requesting GET https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:15:31.079 [0x14c0ae580b38] ERROR - HTTP -6 downloading url https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc
May 02, 2021 20:15:31.079 [0x14c0ae580b38] INFO - AutoUpdate: error getting data from plex.tv
May 02, 2021 20:15:31.792 [0x14c0aee85b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:15:31.792 [0x14c0aee85b38] WARN - HTTP error requesting GET https://plex.tv/api/codecs/h264_decoder?build=linux-x86_64-standard&deviceId=8193ea35-aa51-4468-9214-cfb006a788cb&oldestPreviousVersion=1.18.8.2468-5d395aa9d&version=fa235d6-3855 (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:15:31.792 [0x14c0aee85b38] ERROR - Codecs: Failed to download XML for codec 'h264_decoder'
May 02, 2021 20:15:31.792 [0x14c0aee85b38] WARN - Codecs: Failed to download h264 decoder; bailing out
May 02, 2021 20:15:34.696 [0x14c0ae77ab38] ERROR - XML: Entity: line 1: 
May 02, 2021 20:15:34.696 [0x14c0ae77ab38] ERROR - XML: parser 
May 02, 2021 20:15:34.696 [0x14c0ae77ab38] ERROR - XML: error : 
May 02, 2021 20:15:34.696 [0x14c0ae77ab38] ERROR - XML: Start tag expected, '<' not found 
May 02, 2021 20:15:34.696 [0x14c0ae77ab38] ERROR - XML: status=ok 
May 02, 2021 20:15:34.696 [0x14c0ae77ab38] ERROR - XML: ^ 
May 02, 2021 20:15:34.696 [0x14c0ae77ab38] ERROR - Error parsing content.
May 02, 2021 20:15:34.696 [0x14c0ae77ab38] ERROR - Error parsing XML: Error parsing file.
May 02, 2021 20:15:34.696 [0x14c0ae77ab38] ERROR - SSDP: Error parsing device schema for http://192.168.7.123:9080
May 02, 2021 20:15:34.701 [0x14c0ae4eab38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:15:34.701 [0x14c0ae4eab38] WARN - HTTP error requesting GET http://plex.tv/pms/:/ip (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:15:34.701 [0x14c0ae4eab38] ERROR - PublicAddressManager: Unable to get public IP adddress from myPlex (httpCode=-6): 
May 02, 2021 20:15:34.757 [0x14c0ae707b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:15:34.757 [0x14c0ae707b38] WARN - HTTP error requesting GET https://plex.tv/api/v2/user/privacy?X-Plex-Token=xxxxxxxxxxxxxxxxxxxxe host name) (Could not resolve host: plex.tv)
May 02, 2021 20:15:39.767 [0x14c0ae707b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:15:39.767 [0x14c0ae707b38] WARN - HTTP error requesting GET https://plex.tv/api/v2/release_channels?X-Plex-Token=xxxxxxxxxxxxxxxxxxxxe host name) (Could not resolve host: plex.tv)
May 02, 2021 20:15:42.768 [0x14c0ae418b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:15:44.775 [0x14c0ae707b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:15:44.775 [0x14c0ae707b38] WARN - HTTP error requesting GET https://plex.tv/api/v2/features?X-Plex-Token=xxxxxxxxxxxxxxxxxxxxe host name) (Could not resolve host: plex.tv)
May 02, 2021 20:15:44.775 [0x14c0ae707b38] WARN - FeatureManager: Couldn't get features. Trying again soon.
May 02, 2021 20:15:48.788 [0x14c0ae580b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:15:48.788 [0x14c0ae580b38] WARN - HTTP error requesting GET https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:15:48.788 [0x14c0ae580b38] ERROR - HTTP -6 downloading url https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc
May 02, 2021 20:15:48.788 [0x14c0ae580b38] INFO - AutoUpdate: error getting data from plex.tv
May 02, 2021 20:15:54.466 [0x14c0ae580b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:15:54.466 [0x14c0ae580b38] WARN - HTTP error requesting GET https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:15:54.466 [0x14c0ae580b38] ERROR - HTTP -6 downloading url https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc
May 02, 2021 20:15:54.466 [0x14c0ae580b38] INFO - AutoUpdate: error getting data from plex.tv
May 02, 2021 20:16:12.491 [0x14c0ae580b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:16:12.491 [0x14c0ae580b38] WARN - HTTP error requesting GET https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:16:12.491 [0x14c0ae580b38] ERROR - HTTP -6 downloading url https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc
May 02, 2021 20:16:12.491 [0x14c0ae580b38] INFO - AutoUpdate: error getting data from plex.tv
May 02, 2021 20:16:19.595 [0x14c0ae580b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:16:19.595 [0x14c0ae580b38] WARN - HTTP error requesting GET https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:16:19.595 [0x14c0ae580b38] ERROR - HTTP -6 downloading url https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc
May 02, 2021 20:16:19.595 [0x14c0ae580b38] INFO - AutoUpdate: error getting data from plex.tv
May 02, 2021 20:16:40.279 [0x14c0ae580b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:16:40.279 [0x14c0ae580b38] WARN - HTTP error requesting GET https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:16:40.279 [0x14c0ae580b38] ERROR - HTTP -6 downloading url https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc
May 02, 2021 20:16:40.279 [0x14c0ae580b38] INFO - AutoUpdate: error getting data from plex.tv
May 02, 2021 20:16:50.505 [0x14c0ae580b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:16:50.505 [0x14c0ae580b38] WARN - HTTP error requesting GET https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:16:50.505 [0x14c0ae580b38] ERROR - HTTP -6 downloading url https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc
May 02, 2021 20:16:50.505 [0x14c0ae580b38] INFO - AutoUpdate: error getting data from plex.tv
May 02, 2021 20:16:52.732 [0x14c0aedafb38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:16:52.732 [0x14c0aedafb38] WARN - HTTP error requesting POST https://plex.tv/api/claim/exchange?token=xxxxxxxxxxxxxxxxxxxx5rEwFV (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:16:52.738 [0x14c0af9b7b38] WARN - JobManager: Could not find job for handle 173
May 02, 2021 20:16:52.738 [0x14c0af9b7b38] WARN - JobManager: Could not find job for handle 86
May 02, 2021 20:16:57.739 [0x14c0aedafb38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:16:57.739 [0x14c0aedafb38] WARN - HTTP error requesting GET https://plex.tv/api/v2/user/privacy?X-Plex-Token=xxxxxxxxxxxxxxxxxxxxe host name) (Could not resolve host: plex.tv)
May 02, 2021 20:17:02.745 [0x14c0aedafb38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:17:02.745 [0x14c0aedafb38] WARN - HTTP error requesting GET https://plex.tv/api/v2/release_channels?X-Plex-Token=xxxxxxxxxxxxxxxxxxxxe host name) (Could not resolve host: plex.tv)
May 02, 2021 20:17:07.754 [0x14c0aedafb38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:17:07.754 [0x14c0aedafb38] WARN - HTTP error requesting GET https://plex.tv/api/v2/features?X-Plex-Token=xxxxxxxxxxxxxxxxxxxxe host name) (Could not resolve host: plex.tv)
May 02, 2021 20:17:07.755 [0x14c0aedafb38] WARN - FeatureManager: Couldn't get features. Trying again soon.
May 02, 2021 20:19:45.641 [0x14c0ae6b1b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:19:45.641 [0x14c0ae6b1b38] WARN - HTTP error requesting GET https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:19:45.641 [0x14c0ae6b1b38] ERROR - HTTP -6 downloading url https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc
May 02, 2021 20:19:45.641 [0x14c0ae6b1b38] INFO - AutoUpdate: error getting data from plex.tv
May 02, 2021 20:19:53.390 [0x14c0ae6b1b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:19:53.390 [0x14c0ae6b1b38] WARN - HTTP error requesting GET https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:19:53.390 [0x14c0ae6b1b38] ERROR - HTTP -6 downloading url https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc
May 02, 2021 20:19:53.390 [0x14c0ae6b1b38] INFO - AutoUpdate: error getting data from plex.tv
May 02, 2021 20:19:58.992 [0x14c0ae43bb38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:19:58.992 [0x14c0ae43bb38] WARN - HTTP error requesting POST https://plex.tv/api/claim/exchange?token=xxxxxxxxxxxxxxxxxxxxUyVQmf (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:19:59.000 [0x14c0af9b7b38] WARN - JobManager: Could not find job for handle 241
May 02, 2021 20:20:03.999 [0x14c0ae43bb38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:20:03.999 [0x14c0ae43bb38] WARN - HTTP error requesting GET https://plex.tv/api/v2/user/privacy?X-Plex-Token=xxxxxxxxxxxxxxxxxxxxe host name) (Could not resolve host: plex.tv)
May 02, 2021 20:20:09.009 [0x14c0ae43bb38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:20:09.009 [0x14c0ae43bb38] WARN - HTTP error requesting GET https://plex.tv/api/v2/release_channels?X-Plex-Token=xxxxxxxxxxxxxxxxxxxxe host name) (Could not resolve host: plex.tv)
May 02, 2021 20:20:14.018 [0x14c0ae43bb38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:20:14.018 [0x14c0ae43bb38] WARN - HTTP error requesting GET https://plex.tv/api/v2/features?X-Plex-Token=xxxxxxxxxxxxxxxxxxxxe host name) (Could not resolve host: plex.tv)
May 02, 2021 20:20:14.018 [0x14c0ae43bb38] WARN - FeatureManager: Couldn't get features. Trying again soon.
May 02, 2021 20:20:31.348 [0x14c0aedafb38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:20:31.348 [0x14c0aedafb38] WARN - HTTP error requesting GET https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:20:31.349 [0x14c0aedafb38] ERROR - HTTP -6 downloading url https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc
May 02, 2021 20:20:31.349 [0x14c0aedafb38] INFO - AutoUpdate: error getting data from plex.tv
May 02, 2021 20:20:43.663 [0x14c0aedafb38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:20:43.663 [0x14c0aedafb38] WARN - HTTP error requesting GET https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:20:43.663 [0x14c0aedafb38] ERROR - HTTP -6 downloading url https://plex.tv/updater/products/5/check.xml?build=linux-x86_64&channel=16&distribution=redhat&version=1.23.0.4459-20536d6fc
May 02, 2021 20:20:43.663 [0x14c0aedafb38] INFO - AutoUpdate: error getting data from plex.tv
May 02, 2021 20:20:48.608 [0x14c0ae43bb38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:20:48.608 [0x14c0ae43bb38] WARN - HTTP error requesting POST https://plex.tv/api/claim/exchange?token=xxxxxxxxxxxxxxxxxxxxfSNzs3 (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 02, 2021 20:20:48.613 [0x14c0af9b7b38] WARN - JobManager: Could not find job for handle 313
May 02, 2021 20:20:53.615 [0x14c0ae43bb38] ERROR - Error issuing curl_easy_perform(handle): 6
May 02, 2021 20:20:53.615 [0x14c0ae43bb38] WARN - HTTP error requesting GET https://plex.tv/api/v2/user/privacy?X-Plex-Token=xxxxxxxxxxxxxxxxxxxxe host name) (Could not resolve host: plex.tv)
May 02, 2021 20:20:58.623 [0x14c0ae43bb38] ERROR - Error issuing curl_easy_perform(handle): 6

Link to post

I just updated the docker application and getting this in the logs, no longer able to use the webUI for the docker.  Advise?

 

Log:

 

Created by...
___. .__ .__
\_ |__ |__| ____ | |__ ____ ___ ___
| __ \| |/ \| | \_/ __ \\ \/ /
| \_\ \ | | \ Y \ ___/ > <
|___ /__|___| /___| /\___ >__/\_ \
\/ \/ \/ \/ \/
https://hub.docker.com/u/binhex/

2021-05-07 12:15:45.499509 [info] Host is running unRAID
2021-05-07 12:15:45.582300 [info] System information Linux UnRAID 5.10.28-Unraid #1 SMP Wed Apr 7 08:23:18 PDT 2021 x86_64 GNU/Linux
2021-05-07 12:15:45.680727 [info] OS_ARCH defined as 'x86-64'
2021-05-07 12:15:45.793021 [info] PUID defined as '99'
2021-05-07 12:15:45.919257 [info] PGID defined as '100'
2021-05-07 12:15:46.059210 [info] UMASK defined as '000'
2021-05-07 12:15:46.157661 [info] Permissions already set for volume mappings
2021-05-07 12:15:46.266913 [info] Deleting files in /tmp (non recursive)...
2021-05-07 12:15:46.365677 [info] TRANS_DIR defined as '/config/transcode'
2021-05-07 12:15:46.596756 [info] Starting Supervisor...
2021-05-07 12:15:47,290 INFO Included extra file "/etc/supervisor/conf.d/plexmediaserver.conf" during parsing
2021-05-07 12:15:47,291 INFO Set uid to user 0 succeeded
2021-05-07 12:15:47,298 INFO supervisord started with pid 7
2021-05-07 12:15:48,302 INFO spawned: 'plexmediaserver' with pid 70
2021-05-07 12:15:48,309 INFO spawned: 'shutdown-script' with pid 71
2021-05-07 12:15:48,310 INFO reaped unknown pid 8 (exit status 0)
2021-05-07 12:15:48,640 DEBG 'plexmediaserver' stdout output:
Error: Unable to set up server: sqlite3_statement_backend::prepare: database disk image is malformed for SQL: PRAGMA cache_size=2000 (N4soci10soci_errorE)


2021-05-07 12:15:48,641 INFO success: shutdown-script entered RUNNING state, process has stayed up for > than 0 seconds (startsecs)
2021-05-07 12:15:48,646 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22797617310832 for <Subprocess at 22797617209248 with name plexmediaserver in state STARTING> (stdout)>
2021-05-07 12:15:48,646 DEBG fd 10 closed, stopped monitoring <POutputDispatcher at 22797617207520 for <Subprocess at 22797617209248 with name plexmediaserver in state STARTING> (stderr)>
2021-05-07 12:15:48,647 INFO exited: plexmediaserver (exit status 255; not expected)
2021-05-07 12:15:48,647 DEBG received SIGCHLD indicating a child quit
2021-05-07 12:15:49,652 INFO spawned: 'plexmediaserver' with pid 77
2021-05-07 12:15:49,785 DEBG 'plexmediaserver' stdout output:
Error: Unable to set up server: sqlite3_statement_backend::prepare: database disk image is malformed for SQL: PRAGMA cache_size=2000 (N4soci10soci_errorE)


2021-05-07 12:15:49,792 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22797617208768 for <Subprocess at 22797617209248 with name plexmediaserver in state STARTING> (stdout)>
2021-05-07 12:15:49,792 DEBG fd 12 closed, stopped monitoring <POutputDispatcher at 22797616976992 for <Subprocess at 22797617209248 with name plexmediaserver in state STARTING> (stderr)>
2021-05-07 12:15:49,793 INFO exited: plexmediaserver (exit status 255; not expected)
2021-05-07 12:15:49,793 DEBG received SIGCHLD indicating a child quit
2021-05-07 12:15:51,798 INFO spawned: 'plexmediaserver' with pid 82
2021-05-07 12:15:51,950 DEBG 'plexmediaserver' stdout output:
Error: Unable to set up server: sqlite3_statement_backend::prepare: database disk image is malformed for SQL: PRAGMA cache_size=2000 (N4soci10soci_errorE)


2021-05-07 12:15:51,954 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22797617310832 for <Subprocess at 22797617209248 with name plexmediaserver in state STARTING> (stdout)>
2021-05-07 12:15:51,954 DEBG fd 12 closed, stopped monitoring <POutputDispatcher at 22797616977088 for <Subprocess at 22797617209248 with name plexmediaserver in state STARTING> (stderr)>
2021-05-07 12:15:51,955 INFO exited: plexmediaserver (exit status 255; not expected)
2021-05-07 12:15:51,955 DEBG received SIGCHLD indicating a child quit
2021-05-07 12:15:54,962 INFO spawned: 'plexmediaserver' with pid 87
2021-05-07 12:15:55,092 DEBG 'plexmediaserver' stdout output:
Error: Unable to set up server: sqlite3_statement_backend::prepare: database disk image is malformed for SQL: PRAGMA cache_size=2000 (N4soci10soci_errorE)


2021-05-07 12:15:55,095 DEBG fd 8 closed, stopped monitoring <POutputDispatcher at 22797617208768 for <Subprocess at 22797617209248 with name plexmediaserver in state STARTING> (stdout)>
2021-05-07 12:15:55,096 DEBG fd 12 closed, stopped monitoring <POutputDispatcher at 22797616976752 for <Subprocess at 22797617209248 with name plexmediaserver in state STARTING> (stderr)>
2021-05-07 12:15:55,096 INFO exited: plexmediaserver (exit status 255; not expected)
2021-05-07 12:15:55,096 DEBG received SIGCHLD indicating a child quit
2021-05-07 12:15:56,098 INFO gave up: plexmediaserver entered FATAL state, too many start retries too quickly

 

Link to post
Posted (edited)

Lost outside communication and transcode capability . Webui also wonky.

I got my token back eventually and am signed in. But almost every transcode fails.

The logs show failure inside the docker to reach plex.v but I think that is a false positive.

 

I can curl -L plex.tv inside the docker from the console. It resolves and pulls the plex home page. But every other request done from the server fails. I have tried bridged and host, privileged and unprivilieged, deleted perms.txt, currently have /transcode mapped manually to /dev/shm as well. I thought tit was perms but 'm not convinced. Wireguard removed, dns tested.

 

Console network test:

sh-5.1# curl -L plex.tv | more
  % Total    % Received % Xferd  Average Speed   Time    Time     Time  Current
                                 Dload  Upload   Total   Spent    Left  Speed
100   178  100   178    0     0    723      0 --:--:-- --:--:-- --:--:--   723
100    86    0    86    0     0    117      0 --:--:-- --:--:-- --:--:--     0
<!DOCTYPE html>
<html lang="en-US" class="no-js no-svg">
<head>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

 

 

 

Loggy stuff:


May 08, 2021 15:53:55.477 [0x14db21020b38] ERROR - Error parsing content.
May 08, 2021 15:53:55.477 [0x14db21020b38] ERROR - Error parsing XML: Error parsing file.
May 08, 2021 15:54:20.493 [0x14db21552b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 08, 2021 15:54:20.493 [0x14db21552b38] WARN - HTTP error requesting GET https://plex.tv/api/v2/server/access_tokens?auth_token=xxxxxxxxxxxxxxxxxxxx&unknownToken=xxxxxxxxxxxxxxxxxxxx (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 08, 2021 15:54:25.504 [0x14db21552b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 08, 2021 15:54:25.504 [0x14db21552b38] WARN - HTTP error requesting GET https://plex.tv/api/v2/server/users?auth_token=xxxxxxxxxxxxxxxxxxxx (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 08, 2021 15:54:25.508 [0x14db21020b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 08, 2021 15:54:25.508 [0x14db21020b38] WARN - HTTP error requesting GET https://plex.tv/media/providers?X-Plex-Token=xxxxxxxxxxxxxxxxxxxx (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 08, 2021 15:54:25.508 [0x14db21020b38] ERROR - Error parsing content.
May 08, 2021 15:54:25.508 [0x14db21020b38] ERROR - Error parsing XML: Error parsing file.
May 08, 2021 15:54:30.513 [0x14db21552b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 08, 2021 15:54:30.513 [0x14db21552b38] WARN - HTTP error requesting GET https://plex.tv/api/v2/server/users/subscriptions?auth_token=xxxxxxxxxxxxxxxxxxxx (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 08, 2021 15:54:30.513 [0x14db21020b38] ERROR - Error issuing curl_easy_perform(handle): 6
May 08, 2021 15:54:30.513 [0x14db21020b38] WARN - HTTP error requesting GET https://plex.tv/media/providers?X-Plex-Token=xxxxxxxxxxxxxxxxxxxx (6, Couldn't resolve host name) (Could not resolve host: plex.tv)
May 08, 2021 15:54:30.513 [0x14db21020b38] ERROR - Error parsing content.
May 08, 2021 15:54:30.513 [0x14db21020b38] ERROR - Error parsing XML: Error parsing file.
 

Edited by thermbug
Link to post

Cannot reach plex.tv [solved]

Rollback to binhex/arch-plexpass:1.22.3.4392-1-01 and my transcodes are fine again. See others with this pain .at https://forums.plex.tv/t/plex-media-server-1-23-0-4438-unable-to-access-server-content-could-not-resolve-host-plex-tv/712425

 

At least I learned about perms.txt, updated my docker imagemax size, used curl to troubleshoot and got better at docker navigation and troubleshooting.

Link to post

I was trying to test my transcoding and I'm having issue with changing the quality to force transcoding within a web browser.  If I go to Settings -> Plex Web ->  Quality -> turn off "Use recommended settings" under Home Streaming and then choose a video quality...that works.

 

But if I change the quality from within the video, it stops playing.

 

I'm on binhex-plexpass (1.23.0.4497) and I'm using a nVidia p2000 with driver 465.27 on Unraid 6.9.2.

 

Any help would be great.

Link to post
On 5/8/2021 at 12:58 PM, thermbug said:

Lost outside communication and transcode capability . Webui also wonky.

I got my token back eventually and am signed in. But almost every transcode fails.

The logs show failure inside the docker to reach plex.v but I think that is a false positive.

 

I can curl -L plex.tv inside the docker from the console. It resolves and pulls the plex home page. But every other request done from the server fails. I have tried bridged and host, privileged and unprivilieged, deleted perms.txt, currently have /transcode mapped manually to /dev/shm as well. I thought tit was perms but 'm not convinced. Wireguard removed, dns tested.

 


 

Wonky how? Mine's not matching anything and the match box is empty. How did you rollback? Sorry, new to dockers.

Link to post
Posted (edited)
4 hours ago, Hikakiller said:

Wonky how? Mine's not matching anything and the match box is empty. How did you rollback? Sorry, new to dockers.

Sorry I mean how did you rollback without being able to see version numbers? The docker page won't even open on my computer, firefox or chrome, regular or private browsing. 1588247728_Screenshot(2357).thumb.png.ce84da21247b01bf8893fd3b267d21bd.png

 

 


Here's a video of it not working. If I make a new container in a different location or in a VM it works.

Edited by Hikakiller
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.