Jump to content
linuxserver.io

[Support] Linuxserver.io - Duplicati

218 posts in this topic Last Reply

Recommended Posts

I guess the way to tell if this is a bug in unraid or a bug in duplicati would be to set up an SMB share and send huge amounts of data to it and see if it locks up. I'm not sure how to try that out- I have a share set up already, just need another docker that will send loads of data to it. Any ideas?

Share this post


Link to post
On 12/28/2018 at 4:03 PM, jj_uk said:

Today, I added a SMB share, mounted into the unassigned devices plugin and started backing up to that.

The share is on another unraid server on the LAN. The share is mounted as Read/Write/Slave, and the a username/password is used to log into the share.

 

When the backup is run (manually at this point), after about 5 mins, 2 CPU cores lock at 100% and duplicati stops working. I cannot stop the docker, the only exit is to do a hard reset of the server.

This exact same thing consistently happens to me. Basically I can't backup my pictures folder into a SMB share - locks the Duplicati docker and then the whole server.

Share this post


Link to post

Are you able to use krusader to backup the same photos to the smb share as a test?

 

If that also fails then it's an unraid issue, otherwise it's duplicati. 

Share this post


Link to post
1 hour ago, jj_uk said:

Are you able to use krusader to backup the same photos to the smb share as a test?

 

If that also fails then it's an unraid issue, otherwise it's duplicati.  

I will try that, but I believe there's already an issue with unraid because a docker should never bring the server down.

Share this post


Link to post

Hi

 

I am testing this docker now and although everything seems to be working fine there is one issue. I have set it to backup a small folder every three hours and to keep the last 10 backups.

After about 24 hours I see that it have backed up every three hours from the log (or at least it seems like it), but there is only the first version. 

 

Any ideas?

 

 

Share this post


Link to post

Have the source files changed between backups?

Edited by jj_uk

Share this post


Link to post
19 minutes ago, jj_uk said:

Have the source files changed between backups?

Hehe.....no it havent. I did not thought about that. I just assumed it would store a new "version" regardless of any change.

Share this post


Link to post

Hi,

I'm trying to backup to a mounted unassigned device formatted with xfs. I can't seem to find the path to browse to the disk and if I manually enter the path I get an error:  /mnt/disk/ access is denied. Any idea what I'm doing wrong here?

 

Thanks in advance.

Edited by rpowers

Share this post


Link to post
Hi,
I'm trying to backup to a mounted unassigned device formatted with xfs. I can't seem to find the path to browse to the disk and if I manually enter the path I get an error:  /mnt/disk/ access is denied. Any idea what I'm doing wrong here?
 
Thanks in advance.
I believe /mnt/disks/nameofdrive

Sent from my Pixel 2 XL using Tapatalk

  • Like 1

Share this post


Link to post

I manually enter the /mnt/disks/nameofdrive but the error returns Access to the path "/mnt/disks" is denied. I should also say that the first message is a create folder: The folder /mnt/disks/nameofdrive does not exist. Create it now?

Share this post


Link to post
I manually enter the /mnt/disks/nameofdrive but the error returns Access to the path "/mnt/disks" is denied. I should also say that the first message is a create folder: The folder /mnt/disks/nameofdrive does not exist. Create it now?
Does it work with on the main screen? That's how I did it.

Sent from my Pixel 2 XL using Tapatalk

  • Like 1

Share this post


Link to post

Click where red circle is. It will do a drop down. Then click where the blue is and it will pop up. Also where the blue is what the share name is.

 

image.thumb.png.dd7097993d4e7af5b8daf6504c91a3c6.png

Edited by scubieman
  • Like 1

Share this post


Link to post

Hi,

Yes, I can click on that and it will pop up and I can see the folders I have created but when I use that path in duplicati I get the error message.

Share this post


Link to post
Just now, rpowers said:

Hi,

Yes, I can click on that and it will pop up and I can see the folders I have created but when I use that path in duplicati I get the error message.

Last thing before out of options. Can you use Krusader? If so can you navigate to that through there?

  • Like 1

Share this post


Link to post

I'm not sure why I overlooked something so obvious. I mapped the template properly and it's now working. Thanks for the help.

Edited by rpowers

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now