Jump to content

casperse

Members
  • Content Count

    323
  • Joined

  • Last visited

Everything posted by casperse

  1. Hi All I am moving a lot of data on my Unraid server, and this morning I got this in the log file. (I have an array with 2 x Parity drives, was hoping these would correct errors) The disk have no errors in the SMART logs and the check is fine? Can I ignore this? no errors transferring data so would these be corrupt? Any recommendation to apps/tools for checksum or other solution to mitigate this when it happens? As always thanks for helping out spending your time answerings our many questions kernel: md: disk20 read error, sector=7015350792 kernel: md: disk20 read error, sector=7015350800 kernel: md: disk20 read error, sector=7015350808 kernel: md: disk20 read error, sector=7015350816 kernel: md: disk20 read error, sector=7015350824 kernel: md: disk20 read error, sector=7015350832 kernel: md: disk20 read error, sector=7015350840 kernel: md: disk20 read error, sector=7015350848 kernel: md: disk20 read error, sector=7015350856 kernel: md: disk20 read error, sector=7015350864 kernel: md: disk20 read error, sector=7015350872 kernel: md: disk20 read error, sector=7015350880 kernel: md: disk20 read error, sector=7015350888 kernel: md: disk20 read error, sector=7015350896 kernel: md: disk20 read error, sector=7015350904 kernel: md: disk20 read error, sector=7015350912 kernel: md: disk20 read error, sector=7015350920 kernel: md: disk20 read error, sector=7015350928 kernel: md: disk20 read error, sector=7015350936 kernel: md: disk20 read error, sector=7015350944 kernel: md: disk20 read error, sector=7015350952 kernel: traps: python[14567] general protection ip:1471431a2350 sp:14713ca30da0 error:0 in libpython2.7.so.1.0[147143113000+be000] root: error: /plugins/preclear.disk/Preclear.php: wrong csrf_token root: error: /webGui/include/Notify.php: wrong csrf_token root: error: /plugins/unassigned.devices/UnassignedDevices.php: wrong csrf_token root: error: /plugins/unassigned.devices/UnassignedDevices.php: wrong csrf_token root: error: /plugins/unassigned.devices/UnassignedDevices.php: wrong csrf_token root: error: /webGui/include/DeviceList.php: wrong csrf_token root: error: /webGui/include/DeviceList.php: wrong csrf_token root: error: /webGui/include/DeviceList.php: wrong csrf_token root: error: /plugins/preclear.disk/Preclear.php: wrong csrf_token root: error: /plugins/dynamix.system.temp/include/SystemTemp.php: wrong csrf_token root: error: /webGui/include/DeviceList.php: wrong csrf_token root: error: /webGui/include/Notify.php: wrong csrf_token BTW I also have this error but all mounted drives is working okay? root: error: /plugins/unassigned.devices/UnassignedDevices.php: wrong csrf_token
  2. Just updated and then the UAD icon was "looking" for my mount points the last 15 min and then went unresponsive? I then went to the console and found this - sorry camera phone (Locked I could not write anything) I then tried Putty, and got ind and tried to do a "powerdown" hoping it will close down nicely.... UPDATE: I can see that the 192.168.0.10 cant connect thats the mount to my other server...but that shouldnt lock it down right? Okay, ended up cutting the power, and bootet with GUI, stopped all auto mounts and then started the array I then manually mounted each drive and its up and running again (Havent rebooted the server in a very long time so maybee it juste needed to be flipped
  3. @Squid I am writing in this thread because its the same issue, with the exception that I havent edited anything, standard docker install and backup setup following video I now get the following errors by email: /bin/sh: line 1: 31625 Killed /usr/local/emhttp/plugins/dynamix.system.stats/scripts/sa1 1 1 &> /dev/null Output says: # Generated docker monitoring schedule: 10 0 1 * * /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/dockerupdate.php check &> /dev/null # Generated system monitoring schedule: */1 * * * * /usr/local/emhttp/plugins/dynamix/scripts/monitor &> /dev/null # Generated mover schedule: 40 3 * * * /usr/local/sbin/mover &> /dev/null # Generated parity check schedule: 0 5 * * 0 /usr/local/sbin/mdcmd check &> /dev/null || : # Generated plugins version check schedule: 10 0 1 * * /usr/local/emhttp/plugins/dynamix.plugin.manager/scripts/plugincheck &> /dev/null # Generated array status check schedule: 20 0 * * * /usr/local/emhttp/plugins/dynamix/scripts/statuscheck &> /dev/null # Generated Unraid OS update check schedule: 11 0 1 * * /usr/local/emhttp/plugins/dynamix.plugin.manager/scripts/unraidcheck &> /dev/null # Generated cron settings for docker autoupdates 0 4 * * * /usr/local/emhttp/plugins/ca.update.applications/scripts/updateDocker.php >/dev/null 2>&1 # Generated cron settings for plugin autoupdates 0 4 * * * /usr/local/emhttp/plugins/ca.update.applications/scripts/updateApplications.php >/dev/null 2>&1 # Generated ssd trim schedule: 0 20 * * * /sbin/fstrim -a -v | logger &> /dev/null # Generated system data collection schedule: */1 * * * * /usr/local/emhttp/plugins/dynamix.system.stats/scripts/sa1 1 1 &> /dev/null # Refresh Recycle Bin trash sizes every minute: * * * * * /usr/local/emhttp/plugins/recycle.bin/scripts/get_trashsizes &> /dev/null And: # If you don't want the output of a cron job mailed to you, you have to direct # any output to /dev/null. We'll do this here since these jobs should run # properly on a newly installed system. If a script fails, run-parts will # mail a notice to root. # # Run the hourly, daily, weekly, and monthly cron jobs. # Jobs that need different timing may be entered into the crontab as before, # but most really don't need greater granularity than this. If the exact # times of the hourly, daily, weekly, and monthly cron jobs do not suit your # needs, feel free to adjust them. # # Run hourly cron jobs at 47 minutes after the hour: 47 * * * * /usr/bin/run-parts /etc/cron.hourly 1> /dev/null # # Run daily cron jobs at 4:40 every day: 40 4 * * * /usr/bin/run-parts /etc/cron.daily 1> /dev/null # # Run weekly cron jobs at 4:30 on the first day of the week: 30 4 * * 0 /usr/bin/run-parts /etc/cron.weekly 1> /dev/null # # Run monthly cron jobs at 4:20 on the first day of the month: 20 4 1 * * /usr/bin/run-parts /etc/cron.monthly 1> /dev/null 0 4 2 * * /usr/local/emhttp/plugins/ca.backup2/scripts/backup.php &>/dev/null 2>&1 Any insight to this would be greatly appreciated
  4. Hi All Lidarr is running fine for me except for one thing! Folder access rights? when Lidarr creates folders for music I cant write to them before after having run the Unraid "New Permissions" for my music shared folder? I can't find any setting to set user and chmod in the UI, so my Q is can I set some special parameter string for Lidarr in the docker configuration? As always your feedback is much appriciated
  5. SOLUTION: On a older version of UAD 4-6 weeks ago I had to mount all my drives using the IP address (Same user and access rights) The new updated one I don't have to write any IP it finds the Host-name and then everything works! (Old Bug?)
  6. Do I need to create a Nobody user account? (The mounted drives using UAD is done with a user that have write access!)
  7. I checked the settings and they are set to 100? (MB?) Thanks for the link so this would still be correct solution for this problem: And YES! I am back to normal - THANKS @Squid !!!! Docker image disk utilization: 18-03-2019 17:42 Notice [TOWER] - Docker image disk utilization returned to normal level Docker utilization of image file /mnt/user/system/docker/docker.img So adding this line to all Docker images as a standard would be a good thing to do?, since I cannot enable the docker log rotation without reinstalling all my dockers? I am running 6.7.0-rc5 UPDATE: Got execution error on the sync docker so I had to remove the Extra parameters, trying the second time and it is still running
  8. Hi All & @Squid I have not been running Unraid that long and I seem to be having the same issue, getting these warnings: I then go to the Docker page and check size and get: This doesn't look to bad? I already extended the docker image to : 40G But doing the command: root@TOWER:~# du -h -d 1 /var/lib/docker/ 524K /var/lib/docker/containerd 23G /var/lib/docker/containers 0 /var/lib/docker/plugins 39G /var/lib/docker/btrfs 17M /var/lib/docker/image 52K /var/lib/docker/volumes 0 /var/lib/docker/trust 104K /var/lib/docker/network 0 /var/lib/docker/swarm 16K /var/lib/docker/builder 56K /var/lib/docker/buildkit 0 /var/lib/docker/unraid 0 /var/lib/docker/tmp 0 /var/lib/docker/runtimes 61G /var/lib/docker/ What to do next? UPDATE: just went to 78% I can see that Plex is busy generating video and Thumb preview? 548K /var/lib/docker/containerd 24G /var/lib/docker/containers 0 /var/lib/docker/plugins 39G /var/lib/docker/btrfs 17M /var/lib/docker/image 52K /var/lib/docker/volumes 0 /var/lib/docker/trust 104K /var/lib/docker/network 0 /var/lib/docker/swarm 16K /var/lib/docker/builder 56K /var/lib/docker/buildkit 0 /var/lib/docker/unraid 0 /var/lib/docker/tmp 0 /var/lib/docker/runtimes 62G /var/lib/docker/
  9. @Squid Any insight in what I could try? The volume is mounted and working, somehow Radarr just doesn't want to write in the Synology folder
  10. OFCOURSE! (Stupid me) - I tested it and it works! but your comment about using the nvme drive as a cash drive made me think, and I had to try it. BOY! that really makes a noticeable difference running dockers, starting is almost instant, and loading of images is better than SSD So I ended up switching back and using the SSD to MV's (Have to look into that script) and another SSD for Plex/Emby Data and now the nvme as cache! and I think I will stick with this setup, I get better daily value/performance on all the dockers running Thanks again @johnnie.black
  11. Thanks I did the copy to the nvem drive (After stopping the VM service) and then pointed to the new Domains location: I then started VM service and now I get the: I did not move anything else? UPDATE: Logfile says:: root: /mnt/user/system/libvirt/libvirt.img is in-use, cannot mount
  12. I don't know what made it work? tried so many things - deleted DB im Ombi, re-installed it SSL on and off.... In the end I removed "Base URL" and now it connects? (I dont know if this was it but the last thing I did?)
  13. UPDATE: Removing SSL and changing the port (Some how Ombi imported the wrong port number 32402 ?) solved it for Radarr NO DICE! : Radarr connects but Sonarr V3 does not? I have tried re-installing it but no success? If anyone have this working then I would like to know how? Both Ombi and Sonarr is running on the same Unraid server as Dockers ,and on the same bridged network I have turned on the V3 X in ombi
  14. Hi All I have Ombi and Plex linux releases running in dockers on Unraid. When trying to add the servers I can see the server and select the server. But connection is refused, also load of libraries any idea to what could be wrong?
  15. Hi again Mr @johnnie.black So then how do I move them to the nvem drive? - mounted as a single drive And I would lose my data "security" having moved it away from the array - 2 parity drives... Any way to backup from the single nvem drive to the Unraid volume/array? As always your input is much appriciated
  16. Hi All I currently have my domains folder as use my cash drive "prefer" But would like the additional speed on my nvme drive, how do I make the move? without breaking my VMs installations And what would be the best way to back them up to the Unraid drives? Thanks & regards to all you great Unraid masters!
  17. I have a problem, that might just be a "newbie" thing Setting up Sonarr went without any problem but Radar gives me an error on a remote shared drive "Folder is not writable by user abc" It's a drive shared in the docker from unasigned devices as Slave R/W is this the problem?
  18. Hi I just followed the Sync - Sonarr video guide from @SpaceInvaderOne LINK (Great video as always!) And when the files are synched and the files are moved/renamed I still see the folder with the files in the synch folder Do I need to run a custom script deleting these files? or will Sonarr delete them when seeding stops? (All the files are still on the seedbox so would be great just to have Sonarr move them?) Or it might be a Permissions issue that stops Sonarr from deleting them on the Unraid server? Would this help: UPDATE: I found that FileBot moves them and also renames the files and subtitles with 3 letter country codes and some other nice stuff (More options) what I haven't found is a solution to how I can get Sonarr to call the FileBot when needed? and send the correct TVDB ID to Filebot, since this information is already in Sonarr - I know - I make it to complicated....
  19. What version do you recommend? Latest? or the php-fpm tag? - I am not upgrading so brand new installation Image Tags The latest tag will get you the original Organizr v2 image. The php-fpm tag includes the implementation of a socket connection for PHP-FPM instead of an HTTP connection. It also includes the PM changes for the www.conf file that we recommend to users that are just getting started. One thing to note is that, if you mounted the /etc/php7/php-fpm.d/ directory for the container to your Host, you MUST recreate your container WITHOUT that mount. You will also want to remove the /path/to/Org/config/php directory from your Docker Host as that can cause issues as well. This is designed as a drop-in to get PHP-FPM working without having to mount extra directories, etc. The plex tag will get you the original Organizr v2 image, but with some changes found in the plex-theme branch of the GitHub repo to accommodate the Plex Theme for Organizr v2 by Burry. The armhf tag is an adaptation of the php-fpm image for ArmHF platforms like the RaspberryPi. The dev- equivalent tags pull from the v2-develop branch of the GitHub repository instead of the main v2-master branch.
  20. oh and as always your help is much appreciated, I am trying to give back to the community whenever I can
  21. Hi All Could someone help me get the sound working? I have them split into two, but would really like normal output, when working on the machine directly
  22. I got it to seems Krusader creates them if you delete stuff....
  23. Ok bad choice of words 😊 but you know what I mean saying "Sub-dir" I just wanted to have one single folder with the movie in that folder and if possible poster, nfo files etc,,,, And my homework was exactly what your link says: Losing a drive would then mean losing, a "full" set of movies with info, making it possible to identify what was lost. And for TV Shows I think the level is (ok) its the way copying is done in Unix.... just have to keep using External transfers to the unRAID server
  24. Yes you are completely correct - it just finished with 68 empty folders... so cleaning up and starting unBALANCE up again.