[Support] Linuxserver.io - Radarr


736 posts in this topic Last Reply

Recommended Posts

Radarr stopped working.  From what I can tell from the logs it appears Radarr updated to v3 but blew up in the migration process.  Any help would be appreciated.  Relevant log section below.

 

EDIT: Rolled back to v0.2 and container starts but has no config (no indexers, no movies, etc). Tried restoring db from backups and container fails with “corrupted db”. Long story short, there doesn’t appear to be much support for all the v3 upgrade failures (not throwing shade, I understand you all do this for nothing but the love of the platform and the community), so I started from scratch and reconfigured a fresh v3 from the ground up.  All good now. 

 

[Info] Bootstrap: Starting Radarr - /app/radarr/bin/Radarr.dll - Version 3.0.0.4204
[Info] AppFolderInfo: Data directory is being overridden to [/config]
[Info] Router: Application mode: Interactive
[Info] MigrationController: *** Migrating data source=/config/radarr.db;cache size=-20000;datetimekind=Utc;journal mode=Wal;pooling=True;version=3 ***
[Info] MigrationLoggerProvider: *** 165: remove_custom_formats_from_quality_model migrating ***
[Info] remove_custom_formats_from_quality_model: Starting migration to 165
[Error] MigrationLoggerProvider: Newtonsoft.Json.JsonReaderException: Unterminated string. Expected delimiter: ". Path 'protocol', line 16, position 1.
at NzbDrone.Common.Serializer.Json.Deserialize[T](String json) in D:\a\1\s\src\NzbDrone.Common\Serializer\Json.cs:line 48
at NzbDrone.Core.Datastore.Migration.remove_custom_formats_from_quality_model.AddIndexerFlagsToBlacklist(IDbConnection conn, IDbTransaction tran) in D:\a\1\s\src\NzbDrone.Core\Datastore\Migration\165_remove_custom_formats_from_quality_model.cs:line 102
at FluentMigrator.Runner.Processors.SQLite.SQLiteProcessor.Process(PerformDBOperationExpression expression)
at FluentMigrator.Expressions.PerformDBOperationExpression.ExecuteWith(IMigrationProcessor processor)
at FluentMigrator.Runner.MigrationRunner.<>c__DisplayClass70_0.<ExecuteExpressions>b__1()
at FluentMigrator.Runner.StopWatch.Time(Action action)
at FluentMigrator.Runner.MigrationRunner.ExecuteExpressions(ICollection`1 expressions)

[v3.0.0.4204] Newtonsoft.Json.JsonReaderException: Unterminated string. Expected delimiter: ". Path 'protocol', line 16, position 1.
at NzbDrone.Common.Serializer.Json.Deserialize[T](String json) in D:\a\1\s\src\NzbDrone.Common\Serializer\Json.cs:line 48
at NzbDrone.Core.Datastore.Migration.remove_custom_formats_from_quality_model.AddIndexerFlagsToBlacklist(IDbConnection conn, IDbTransaction tran) in D:\a\1\s\src\NzbDrone.Core\Datastore\Migration\165_remove_custom_formats_from_quality_model.cs:line 102
at FluentMigrator.Runner.Processors.SQLite.SQLiteProcessor.Process(PerformDBOperationExpression expression)
at FluentMigrator.Expressions.PerformDBOperationExpression.ExecuteWith(IMigrationProcessor processor)
at FluentMigrator.Runner.MigrationRunner.<>c__DisplayClass70_0.<ExecuteExpressions>b__1()
at FluentMigrator.Runner.StopWatch.Time(Action action)
at FluentMigrator.Runner.MigrationRunner.ExecuteExpressions(ICollection`1 expressions)




[Fatal] ConsoleApp: EPIC FAIL!

[v3.0.0.4204] NzbDrone.Common.Exceptions.RadarrStartupException: Radarr failed to start: Error creating main database
---> Newtonsoft.Json.JsonReaderException: Unterminated string. Expected delimiter: ". Path 'protocol', line 16, position 1.
at NzbDrone.Common.Serializer.Json.Deserialize[T](String json) in D:\a\1\s\src\NzbDrone.Common\Serializer\Json.cs:line 48
at NzbDrone.Core.Datastore.Migration.remove_custom_formats_from_quality_model.AddIndexerFlagsToBlacklist(IDbConnection conn, IDbTransaction tran) in D:\a\1\s\src\NzbDrone.Core\Datastore\Migration\165_remove_custom_formats_from_quality_model.cs:line 102
at FluentMigrator.Runner.Processors.SQLite.SQLiteProcessor.Process(PerformDBOperationExpression expression)
at FluentMigrator.Expressions.PerformDBOperationExpression.ExecuteWith(IMigrationProcessor processor)
at FluentMigrator.Runner.MigrationRunner.<>c__DisplayClass70_0.<ExecuteExpressions>b__1()
at FluentMigrator.Runner.StopWatch.Time(Action action)
at FluentMigrator.Runner.MigrationRunner.ExecuteExpressions(ICollection`1 expressions)
at FluentMigrator.Runner.MigrationRunner.ExecuteMigration(IMigration migration, Action`2 getExpressions)
at FluentMigrator.Runner.MigrationRunner.ApplyMigrationUp(IMigrationInfo migrationInfo, Boolean useTransaction)
at FluentMigrator.Runner.MigrationRunner.MigrateUp(Int64 targetVersion, Boolean useAutomaticTransactionManagement)
at FluentMigrator.Runner.MigrationRunner.MigrateUp(Boolean useAutomaticTransactionManagement)
at FluentMigrator.Runner.MigrationRunner.MigrateUp()
at NzbDrone.Core.Datastore.Migration.Framework.MigrationController.Migrate(String connectionString, MigrationContext migrationContext) in D:\a\1\s\src\NzbDrone.Core\Datastore\Migration\Framework\MigrationController.cs:line 67
at NzbDrone.Core.Datastore.DbFactory.CreateMain(String connectionString, MigrationContext migrationContext) in D:\a\1\s\src\NzbDrone.Core\Datastore\DbFactory.cs:line 115
--- End of inner exception stack trace ---
at NzbDrone.Core.Datastore.DbFactory.CreateMain(String connectionString, MigrationContext migrationContext) in D:\a\1\s\src\NzbDrone.Core\Datastore\DbFactory.cs:line 130
at NzbDrone.Core.Datastore.DbFactory.Create(MigrationContext migrationContext) in D:\a\1\s\src\NzbDrone.Core\Datastore\DbFactory.cs:line 79
at NzbDrone.Core.Datastore.DbFactory.Create(MigrationType migrationType) in D:\a\1\s\src\NzbDrone.Core\Datastore\DbFactory.cs:line 67
at NzbDrone.Core.Datastore.DbFactory.RegisterDatabase(IContainer container) in D:\a\1\s\src\NzbDrone.Core\Datastore\DbFactory.cs:line 45
at Radarr.Host.NzbDroneConsoleFactory.Start() in D:\a\1\s\src\NzbDrone.Host\ApplicationServer.cs:line 95
at Radarr.Host.Router.Route(ApplicationModes applicationModes) in D:\a\1\s\src\NzbDrone.Host\Router.cs:line 56
at Radarr.Host.Bootstrap.Start(ApplicationModes applicationModes, StartupContext startupContext) in D:\a\1\s\src\NzbDrone.Host\Bootstrap.cs:line 77
at Radarr.Host.Bootstrap.Start(StartupContext startupContext, IUserAlert userAlert, Action`1 startCallback) in D:\a\1\s\src\NzbDrone.Host\Bootstrap.cs:line 40
at NzbDrone.Console.ConsoleApp.Main(String[] args) in D:\a\1\s\src\NzbDrone.Console\ConsoleApp.cs:line 41


Press enter to exit...
Non-recoverable failure, waiting for user intervention...

Edited by dirtysanchez
Link to post
  • Replies 735
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

for radarr "press enter to exit" loop    try exec'ing in to the container and running cd /opt/radarr && curl -o - http://download.sonarr.tv/hotfixes/regression-mono-5.10/NLog.dll

I decided to take a gamble and changed preview to nightly (edited template and replaced preview with nightly under Repository ) and it updated and it no longer complains. was on 3.0.0.3790 under

Application Name: Radarr Application Site: https://github.com/Radarr/Radarr Docker Hub: https://hub.docker.com/r/linuxserver/radarr/ Github: https://github.com/linuxserver/docker-radarr

Posted Images

On 12/2/2020 at 9:46 PM, psynoz said:

UnRaid, Docker, Radarr, "Folder is not writable by user ***" :/ Any clues on how to troubleshoot?

If I enter the container shell i'm perfectly able to create files and folders in the target folder.

Running Sonarr (by hotio), Plex, Bazarr, using same target folder (which is a windows SMB). works just fine with no issues, but all versions of Radarr fails with this error: "Folder is not writable by user **" where depends on who release the container.

Example of a container build (this is by hotio, but error is the same on all tried releases of Radarr, including the one by linuxserver.


"root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='radarr' --net='br0' -e TZ="Europe/Paris" -e HOST_OS="Unraid" -e 'TCP_PORT_7878'='7878' -e 'PUID'='99' -e 'PGID'='100' -e 'UMASK'='002' -e 'ARGS'='' -e 'DEBUG'='no' -v '/mnt/user/appdata/radarr':'/config':'rw' -v '/mnt/disks/SERVER.INT.CONTOSO.COM_mount':'/media':'rw' 'hotio/radarr' 71598c7ea19bd54d2bb8b81f6cd8699248dd67af3439ebc989f6e8894f4edbb7"

Getting the same error as you.

 

I've updated to RC01 this morning and reinstalled unassigned devices and now this starts happening. Using all linuxserver dockers sonarr is having no issue only radarr:

 

[Warn] RadarrErrorPipeline: Invalid request Validation failed:
-- Path: Folder is not writable by user abc

 

I've checked by bashing into the radarr docker that it does indeed have rights to write (tried touching a file)

 

Link to post

I have been having a similar issue to the above users. Although I have a InvalidCastException error which I'm not sure is the cause. Can't seem to figure out a solution.

 

[Info] Bootstrap: Starting Radarr - /app/radarr/bin/Radarr.dll - Version 3.0.1.4259
[Info] AppFolderInfo: Data directory is being overridden to [/config]
[Info] Router: Application mode: Interactive
[Info] MigrationController: *** Migrating data source=/config/radarr.db;cache size=-20000;datetimekind=Utc;journal mode=Wal;pooling=True;version=3 ***
[Info] MigrationLoggerProvider: *** 154: add_language_to_files_history_blacklist migrating ***
[Info] add_language_to_files_history_blacklist: Starting migration to 154
[Error] MigrationLoggerProvider: System.InvalidCastException: Specified cast is not valid.
at System.Data.SQLite.SQLiteDataReader.VerifyType(Int32 i, DbType typ)
at System.Data.SQLite.SQLiteDataReader.GetInt32(Int32 i)
at NzbDrone.Core.Datastore.Migration.add_language_to_files_history_blacklist.UpdateLanguage(IDbConnection conn, IDbTransaction tran) in D:\a\1\s\src\NzbDrone.Core\Datastore\Migration\154_add_language_to_file_history_blacklist.cs:line 143
at FluentMigrator.Runner.Processors.SQLite.SQLiteProcessor.Process(PerformDBOperationExpression expression)
at FluentMigrator.Expressions.PerformDBOperationExpression.ExecuteWith(IMigrationProcessor processor)
at FluentMigrator.Runner.MigrationRunner.<>c__DisplayClass70_0.<ExecuteExpressions>b__1()
at FluentMigrator.Runner.StopWatch.Time(Action action)
at FluentMigrator.Runner.MigrationRunner.ExecuteExpressions(ICollection`1 expressions)

[v3.0.1.4259] System.InvalidCastException: Specified cast is not valid.
at System.Data.SQLite.SQLiteDataReader.VerifyType(Int32 i, DbType typ)
at System.Data.SQLite.SQLiteDataReader.GetInt32(Int32 i)
at NzbDrone.Core.Datastore.Migration.add_language_to_files_history_blacklist.UpdateLanguage(IDbConnection conn, IDbTransaction tran) in D:\a\1\s\src\NzbDrone.Core\Datastore\Migration\154_add_language_to_file_history_blacklist.cs:line 143
at FluentMigrator.Runner.Processors.SQLite.SQLiteProcessor.Process(PerformDBOperationExpression expression)
at FluentMigrator.Expressions.PerformDBOperationExpression.ExecuteWith(IMigrationProcessor processor)
at FluentMigrator.Runner.MigrationRunner.<>c__DisplayClass70_0.<ExecuteExpressions>b__1()
at FluentMigrator.Runner.StopWatch.Time(Action action)
at FluentMigrator.Runner.MigrationRunner.ExecuteExpressions(ICollection`1 expressions)




[Fatal] ConsoleApp: EPIC FAIL!

[v3.0.1.4259] NzbDrone.Common.Exceptions.RadarrStartupException: Radarr failed to start: Error creating main database
---> System.InvalidCastException: Specified cast is not valid.
at System.Data.SQLite.SQLiteDataReader.VerifyType(Int32 i, DbType typ)
at System.Data.SQLite.SQLiteDataReader.GetInt32(Int32 i)
at NzbDrone.Core.Datastore.Migration.add_language_to_files_history_blacklist.UpdateLanguage(IDbConnection conn, IDbTransaction tran) in D:\a\1\s\src\NzbDrone.Core\Datastore\Migration\154_add_language_to_file_history_blacklist.cs:line 143
at FluentMigrator.Runner.Processors.SQLite.SQLiteProcessor.Process(PerformDBOperationExpression expression)
at FluentMigrator.Expressions.PerformDBOperationExpression.ExecuteWith(IMigrationProcessor processor)
at FluentMigrator.Runner.MigrationRunner.<>c__DisplayClass70_0.<ExecuteExpressions>b__1()
at FluentMigrator.Runner.StopWatch.Time(Action action)
at FluentMigrator.Runner.MigrationRunner.ExecuteExpressions(ICollection`1 expressions)
at FluentMigrator.Runner.MigrationRunner.ExecuteMigration(IMigration migration, Action`2 getExpressions)
at FluentMigrator.Runner.MigrationRunner.ApplyMigrationUp(IMigrationInfo migrationInfo, Boolean useTransaction)
at FluentMigrator.Runner.MigrationRunner.MigrateUp(Int64 targetVersion, Boolean useAutomaticTransactionManagement)
at FluentMigrator.Runner.MigrationRunner.MigrateUp(Boolean useAutomaticTransactionManagement)
at FluentMigrator.Runner.MigrationRunner.MigrateUp()
at NzbDrone.Core.Datastore.Migration.Framework.MigrationController.Migrate(String connectionString, MigrationContext migrationContext) in D:\a\1\s\src\NzbDrone.Core\Datastore\Migration\Framework\MigrationController.cs:line 67
at NzbDrone.Core.Datastore.DbFactory.CreateMain(String connectionString, MigrationContext migrationContext) in D:\a\1\s\src\NzbDrone.Core\Datastore\DbFactory.cs:line 115
--- End of inner exception stack trace ---
at NzbDrone.Core.Datastore.DbFactory.CreateMain(String connectionString, MigrationContext migrationContext) in D:\a\1\s\src\NzbDrone.Core\Datastore\DbFactory.cs:line 130
at NzbDrone.Core.Datastore.DbFactory.Create(MigrationContext migrationContext) in D:\a\1\s\src\NzbDrone.Core\Datastore\DbFactory.cs:line 79
at NzbDrone.Core.Datastore.DbFactory.Create(MigrationType migrationType) in D:\a\1\s\src\NzbDrone.Core\Datastore\DbFactory.cs:line 67
at NzbDrone.Core.Datastore.DbFactory.RegisterDatabase(IContainer container) in D:\a\1\s\src\NzbDrone.Core\Datastore\DbFactory.cs:line 45
at Radarr.Host.NzbDroneConsoleFactory.Start() in D:\a\1\s\src\NzbDrone.Host\ApplicationServer.cs:line 95
at Radarr.Host.Router.Route(ApplicationModes applicationModes) in D:\a\1\s\src\NzbDrone.Host\Router.cs:line 56
at Radarr.Host.Bootstrap.Start(ApplicationModes applicationModes, StartupContext startupContext) in D:\a\1\s\src\NzbDrone.Host\Bootstrap.cs:line 77
at Radarr.Host.Bootstrap.Start(StartupContext startupContext, IUserAlert userAlert, Action`1 startCallback) in D:\a\1\s\src\NzbDrone.Host\Bootstrap.cs:line 40
at NzbDrone.Console.ConsoleApp.Main(String[] args) in D:\a\1\s\src\NzbDrone.Console\ConsoleApp.cs:line 41


Press enter to exit...
Non-recoverable failure, waiting for user intervention...

Link to post
On 12/13/2020 at 2:47 PM, dbinott said:

Imo, this version was not ready for primetime. But too late.

@tgggd86 I bet if you delete all your blacklist it will work. The migration is failing on it. But you would have to start v2 to do that, or edit the sqlite db directly if you know how.

I don't know how, but I'm willing to learn. I was able to open the radarr.db and find the blacklist table. I just don't know which portion I need to edit.

Link to post
18 hours ago, tgggd86 said:

I don't know how, but I'm willing to learn. I was able to open the radarr.db and find the blacklist table. I just don't know which portion I need to edit.

Make a backup first.

 

Type "delete * from blacklist_table_name"

Edited by dbinott
Link to post
On 12/2/2020 at 3:13 PM, ijuarez said:

Im getting this error


Could not connect to SignalR, UI won't update

I have read the fix but, it did not fix the issue. I search for it on this topic but no one has reported it.

 

I have the latest version that LSIO released. 

no one else has this problem?

Link to post

Running Radarr Version 3.0.1.4259 having a strange issue where the files are attempted to be imported before the file(s) are fully downloaded onto the server. The problem stems I think that the files are originally downloaded onto a seedbox and then copied down towards a local server. As Radarr believes the files have finished downloading in the mind of Radarr as soon as it sees the file available it begins the import, which fails and corrupts the file, until the file is fully downloaded to the local server and then it is imported successfully as a corrupted file (Part of the show is just gone). This is not something that I had issue with in previous version and if I manually import the files everything works as it should.

 

Is there a setting or item I need to tweak for this to wait before the file is imported? I have tried raising the "Check for finished download interval" with the same results.

(This issue is also occurring with the 3.0.4 version of Sonarr)

Link to post

I recently had Radarr delete all my movies. I created a post in general support.

 

 

To summarise, I thought I would try monitor a 'collection' and it seemed that Radarr decided to delete everything that wasnt in this list. 

I've never used lists before, and have been running radar for years. Turns out, there is this setting that I'm sure I didnt enable. 

Is it remotely possible this gets enabled by default if monitoring a collection through the normal search page

Screenshot 2020-12-29 170829.png

Link to post
Running Radarr Version 3.0.1.4259 having a strange issue where the files are attempted to be imported before the file(s) are fully downloaded onto the server. The problem stems I think that the files are originally downloaded onto a seedbox and then copied down towards a local server. As Radarr believes the files have finished downloading in the mind of Radarr as soon as it sees the file available it begins the import, which fails and corrupts the file, until the file is fully downloaded to the local server and then it is imported successfully as a corrupted file (Part of the show is just gone). This is not something that I had issue with in previous version and if I manually import the files everything works as it should.
 
Is there a setting or item I need to tweak for this to wait before the file is imported? I have tried raising the "Check for finished download interval" with the same results.
(This issue is also occurring with the 3.0.4 version of Sonarr)
Any way you can use hardlinks?

Sent from my SM-G930W8 using Tapatalk

Link to post

I am having a frustrating problem: Radarr can't seem to find the paths for movies downloaded from NZBGet.

I have seen others have this problem, and one proposed solution is to change the path name in NZBGet to /data like in Radarr. Did not work.

I tried executing Safe New Permissions and New Permissions. Did not work.

 

This also started happening randomly, without changing any settings. I never used to have this problem until it started occurring about a month ago. Sometimes it randomly fixes itself, but it never lasts long, and the same problem starts occurring again.

 

Z50u8q6.png

 

FaMr5bz.png

 

LmnC4hS.png

 

How do I stop this from happening?

Edited by Stubbs
Link to post
On 12/29/2020 at 1:48 PM, HybridNoodle said:

That is using hard links 

I'm not familiar with the way files are copied with a seedbox.  Could you set the files to a different owner until they are completed or is everything handled by sonarr?

Link to post

X-posted this to Heimdall since that's where the "1 queue" shows up at but...

 

Having an odd issue where Radarr is being reported as having 1 item in the queue, however my queue in Radarr is empty and all missing movies are currently unrelased still. 

 

This has been going on for a few days now, can't figure out what is still stuck in the queue anywhere? 

 

Screenshots below.

 

Thanks in advance!

 

 

image.png.5d27296331eefcc747cc61d843d32fcb.png

 

image.png.f646c5c212cdae9b72dc9a5b813736a0.png

 

image.thumb.png.baee46963c46da0729f9930777b04031.png

Link to post
23 minutes ago, CorneliousJD said:

X-posted this to Heimdall since that's where the "1 queue" shows up at but...

 

Having an odd issue where Radarr is being reported as having 1 item in the queue, however my queue in Radarr is empty and all missing movies are currently unrelased still. 

 

This has been going on for a few days now, can't figure out what is still stuck in the queue anywhere? 

 

Screenshots below.

 

Thanks in advance

 

Heimdall issue, not radarr. Did you try reloading the page or restarting heimdall?

Edited by dbinott
Link to post
2 hours ago, dbinott said:

Heimdall issue, not radarr. Did you try reloading the page or restarting heimdall?

Yep, I've tried both restarting radarr and heimdall too, and clearing cache and reloading - still shows the same thing after I did that a few days back.

Since it stayed for a few days I figured I'd post here.

 

What's interesting is only NINE missing movies show up, but the heimdall page shows 10 missing with 1 in queue.

Interestingly enough though without doing any of this restarting/incognito, etc, and just refreshing the page now today, it's showing 10 missing with ZERO in queue now.

So the queue is correct but the missing count is still wrong.

 

Am I missing something about the correct way to filter to "missing" in this new version of Radarr? Thanks in advance!

 

image.thumb.png.fa734dfa8b2a98b4803f467fe29bf839.png

Link to post
On 1/2/2021 at 10:16 PM, CorneliousJD said:

Yep, I've tried both restarting radarr and heimdall too, and clearing cache and reloading - still shows the same thing after I did that a few days back.

Since it stayed for a few days I figured I'd post here.

 

What's interesting is only NINE missing movies show up, but the heimdall page shows 10 missing with 1 in queue.

Interestingly enough though without doing any of this restarting/incognito, etc, and just refreshing the page now today, it's showing 10 missing with ZERO in queue now.

So the queue is correct but the missing count is still wrong.

 

Am I missing something about the correct way to filter to "missing" in this new version of Radarr? Thanks in advance!

 

image.thumb.png.fa734dfa8b2a98b4803f467fe29bf839.png

Interstingly enough, the 10/1 is back now with 1 in queue, no idea why again. 

Link to post
  • 2 weeks later...
On 1/2/2021 at 7:39 PM, CorneliousJD said:

X-posted this to Heimdall since that's where the "1 queue" shows up at but...

 

Having an odd issue where Radarr is being reported as having 1 item in the queue, however my queue in Radarr is empty and all missing movies are currently unrelased still. 

 

This has been going on for a few days now, can't figure out what is still stuck in the queue anywhere? 

 

Screenshots below.

 

Thanks in advance!

 

 

image.png.5d27296331eefcc747cc61d843d32fcb.png

 

image.png.f646c5c212cdae9b72dc9a5b813736a0.png

 

image.thumb.png.baee46963c46da0729f9930777b04031.png

Just want to drop in again to see if anyone else had any advice here, I'm still seeing same issue and I cannot for the life of me figure out what is wrong here. I'm nearly tempted to blow away my Radarr entirely and re-import from scratch to see if that fixes it :( 

Link to post
4 minutes ago, dbinott said:

If radarr itself is not reporting anything in the queue, then it is most likely an issue with the other app showing incorrect data. Did you ask them? Go to their github page.

 

I did ask them and they told me it was an issue w/ my Radarr.

 

I even deleted all my wanted/missing movies, and it still showed 1 missing 1 in queue with nothing actually in the UI as missing/wanted.

 

I actually just confirmed it's Radarr as well by adding a 2nd instance of Radarr to Heimdall (I have a 4K isntance) 

The 4K one shows correct missing and queue numbers. 

Link to post

I was able to run an API command to find the one stuck in queue (it was an "unknown movie")

 

But I'm not able to find the right command to show me my "missing" movies so I can cross reference that list with what I show in the UI to find a culprit.

Link to post

So this did end up being a Radarr issue after all 

 

Adding info here incase it helps someone later.

 

The API command I ran and dumped to a text file helped me find it.

 

curl -X GET "https://localhost:7878/api/v3/movie" -H "accept: application/json" (also added API key for auth that I removed here)

 

I then looked for "hasFile": false to find what movies were missing, and found one that wasn't in the GUI under missing and just removed it from Radarr entirely for now to prevent the issue.

 

Queue issue was an "unkonwn movie" which you can show in UI via options toggle in top right corner. Somehow missed that. Used a separate API command to find that an unkown movie was in queue but this part was findable/fixable via UI in the long run.

Link to post
23 hours ago, J05u said:

Hello guys, i can't add rutorrentvpn as my downloader, put everything right as i have in Sonarr but still unable to connect

Basically i have to change certificate validation for local ip's. Is it have if i want to access radarr via reverse proxy?

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.