Jump to content
linuxserver.io

[Support] Linuxserver.io - Radarr

628 posts in this topic Last Reply

Recommended Posts

So what's the error from sonarr/radarr when it tries to import / move

Share this post


Link to post
On 1/16/2020 at 6:44 PM, xthursdayx said:

WebHostController: http://*:7878

Not sure if anyone has replied to this yet, but that webhostcontroller wildcard looks a bit funny. Feel like it should have a localhost/127.0.0.1 before it. Are the configs readable in Radarr? Check if any line related to web host malformed.

Share this post


Link to post

My log is full of mapping errors stating that the movies imdbid cannot be found.

 

Quote

Couldn't map movie Edith's Journey to a movie on The Movie DB. It will not be added :(: Movie with imdbid Movie not found. was not found, it may have been removed from IMDb.

 

 

But I'm already on the 3rd Dec build.

Edited by Spies

Share this post


Link to post
22 hours ago, Kevinf63 said:

Not sure if anyone has replied to this yet, but that webhostcontroller wildcard looks a bit funny. Feel like it should have a localhost/127.0.0.1 before it. Are the configs readable in Radarr? Check if any line related to web host malformed.

Thanks @Kevinf63, I ended up just reverting an earlier backup and it seems to be working now. Thanks for replying though. 

Share this post


Link to post

After years of wonderful service I am unable to "Search the movies in your library".  I enter the name of movie already in my library in the search box and nothing happens.  No error, no response.  Help Please!

Edited by daves

Share this post


Link to post
On 2/8/2020 at 11:07 AM, casperse said:

Does anyone else experience this after updating Radarr?

https://github.com/Radarr/Radarr/issues/4067

 

Might only be related to this naming convention?

This is much larger error, just found that it randomly doesn't move all subtitles anymore?

 

Can someone tell me if I can rollback to a old version of Radarr? (This worked before)

I have Appdata backup back to 2019 but when I restore them I still get the latest Radarr version?

Share this post


Link to post

I'm having an issue where search results are not being populated correctly. Anyone know what might be going on?

 

I have a paid account with an indexer...

 

1) the account is valid in the app

2) If I log in with the same credentials on the website, I see I have an active paid account

3) I see far more results than the only 1 result radarr shows for any entry in the list of media I'm tracking.

4) I haven't changed anything with configuration recently - this issue has been going on for a weeks now

Share this post


Link to post
On 3/13/2020 at 7:39 AM, andyd said:

I'm having an issue where search results are not being populated correctly. Anyone know what might be going on?

 

I have a paid account with an indexer...

 

1) the account is valid in the app

2) If I log in with the same credentials on the website, I see I have an active paid account

3) I see far more results than the only 1 result radarr shows for any entry in the list of media I'm tracking.

4) I haven't changed anything with configuration recently - this issue has been going on for a weeks now

 

On 2/15/2020 at 12:55 AM, daves said:

After years of wonderful service I am unable to "Search the movies in your library".  I enter the name of movie already in my library in the search box and nothing happens.  No error, no response.  Help Please!

 

 

Having the exact same issue. Also, I downloaded a movie manually and added it to my "Movie" folder. When I update my library, it doesn't add it & it wont let me manually import. (Via +Add Movie>Bulk Import>Selecting Movie Folder)
 

Any help would be greatly appreciated.

Share this post


Link to post

I think I'm having the same issue. What I've seen from Radarr's logs is that the mover is looking for the file in the `/data` directory instead of the `/downloads`. I haven't changed my config over this time so my only guess is that it is due to a new way the container is configured.

 

I tested this by creating a symlink from within the container with the command "ln -sfv /downloads /data". Double check your log to see the path before trying this.

 

This may be separate a separate issue but I noticed that the container was set to use the "nightly" branch instead of "stable/latest".

 

 

 

Share this post


Link to post
1 hour ago, MindRazorblade said:

I think I'm having the same issue. What I've seen from Radarr's logs is that the mover is looking for the file in the `/data` directory instead of the `/downloads`. I haven't changed my config over this time so my only guess is that it is due to a new way the container is configured.

It's the way your templates are configured (and the settings within your download client in particular)

 

See here for a rather pathetic attempt to explain it https://forums.unraid.net/topic/57181-docker-faq/?tab=comments#comment-566086

 

Share this post


Link to post
On 3/13/2020 at 7:39 AM, andyd said:

I'm having an issue where search results are not being populated correctly. Anyone know what might be going on?

 

I have a paid account with an indexer...

 

1) the account is valid in the app

2) If I log in with the same credentials on the website, I see I have an active paid account

3) I see far more results than the only 1 result radarr shows for any entry in the list of media I'm tracking.

4) I haven't changed anything with configuration recently - this issue has been going on for a weeks now

this i believe has been resolved and might have been the indexer's api. not clear. 

Share this post


Link to post

Thanks @Squid for pointing that out. Your description was just what was needed!

 

In summary to those following this, your downloader (SabNZB/Get) communicates a file path of the download to Radarr. This file path only works from Radarr's side if it's path to the download is configured the same as your downloader.

 

What I did earlier by making a symlink was a ductape solution where making a custom path in the Docker container was the real solution.

 

An underlying cause of this, which is probably the same for many others, is that I am using binhex's Sab container and LinuxServer's Radarr container. Probably the file convention of one changed and caused the sudden disharmony.

Share this post


Link to post
On 3/18/2020 at 3:26 PM, MrFlood said:

 

 

 

Having the exact same issue. Also, I downloaded a movie manually and added it to my "Movie" folder. When I update my library, it doesn't add it & it wont let me manually import. (Via +Add Movie>Bulk Import>Selecting Movie Folder)
 

Any help would be greatly appreciated.

Magically this got fixed, I think with an update to the Docker....but really can't say for sure.

Share this post


Link to post

getting this with the preview build:
 

Branch develop is for a previous version of Radarr, set branch to 'Aphrodite' for further updates

 

Share this post


Link to post
3 hours ago, HynesJeff said:

getting this with the preview build:
 


Branch develop is for a previous version of Radarr, set branch to 'Aphrodite' for further updates

 

I found this post on reddit 

 

 

 

Share this post


Link to post

you put aphrodite in as the branch in the general section of settings INSIDE radarr, not in the unraid GUI

Share this post


Link to post

cool, I assume it doesn't really do anything in our case, since the docker does the updating, it just removes the warning

Share this post


Link to post

Hello, I have an issue where I added a Disney list that contained about 100000 movies and now I want to purge my radarr and start from scratch.

 

What is the best way to do this?

Share this post


Link to post
On 3/29/2020 at 2:35 PM, kingfenix said:

you put aphrodite in as the branch in the general section of settings INSIDE radarr, not in the unraid GUI

My branch says develop but is not editable. Any idea how I'm supposed to change this? I have the same error as above (Branch develop is for a previous version of Radarr, set branch to 'Aphrodite' for further updates)

Share this post


Link to post
On 4/3/2020 at 9:59 AM, jsoonias said:

Hello, I have an issue where I added a Disney list that contained about 100000 movies and now I want to purge my radarr and start from scratch.

Just curious - 1) where do you get lists like these and 2) how do you import them into Radarr? I'm genuinely interested.

Share this post


Link to post
1 minute ago, joeloooiz said:

Just curious - 1) where do you get lists like these and 2) how do you import them into Radarr? I'm genuinely interested.

 

Be aware the lists can contain probably mutliple TBs of data. 

Share this post


Link to post
7 hours ago, jsoonias said:

 

Be aware the lists can contain probably mutliple TBs of data. 

 

Very interesting lists! I won't add them given its size, but interesting to see some of the info.

 

For example. I wasn't aware that Prime has more than twice as many movies compared to Netflix.

 

Also, the lists are sortable, so I can see what movies and shows have recently been added. Unfortunately, there doesn't seem to be a feature that allows to only add "new additios" (date today and later) to sonarr / radarr. Maybe something to add to sonarr / radarr?

 

Do you know whether there is an open feature request to add lists to sonarr?

Share this post


Link to post
On 4/3/2020 at 10:59 PM, jsoonias said:

Hello, I have an issue where I added a Disney list that contained about 100000 movies and now I want to purge my radarr and start from scratch.

 

What is the best way to do this?

The Disney list "only" has 500 movies?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.