Jump to content
coppit

FileBot containers

266 posts in this topic Last Reply

Recommended Posts

Thanks everyone for helping folks to enable the UI. I appreciate the assistance.

 

I've updated the first post to this thread, so hopefully people won't have to keep asking. :)

Share this post


Link to post

Dont suppose anyone can help me? I cant seem to get this to work.

I put a file in my input folder and nothing happens. I load the UI and drag the file in and i get:

 

'An internal error has occurred within the guacamole server, and the connection has been terminated...'

 

Any ideas where i need to look?

Share this post


Link to post

Movie scraping is not working anymore, i think the container needs a new version :)

 

best regards & thanks for your work in the past and now !

 

Christoph

Share this post


Link to post

I am having an issue, seems to be specific to movies so far, where filebot is processing but only spitting out part of it.

 

For example a 66gb UHD movie, is getting put into my media folder at 6GB

Not sure how this is happening.  My work flow is like this.

 

deluge downloads to "incomplete" folder -> on completion moves the file to "completed folder" -> filebot docker is processing out of that folder and putting it in the plex library folder.

 

The incomplete and completed folder are on the same disk and moves are instantanious, at least when i do it manually between them via file explorer.

 

Any ideas?

Share this post


Link to post

Any plans to update this container, fix scraping etc?

 

Can someone recommend something else?

 

Share this post


Link to post

My filebot is mostly working fine, but unfortunately it has stopped detecting folder changes automatically. Any idea why that might be? If I restart the container to run it, it works fine.

Share this post


Link to post
3 hours ago, trurl said:

Not without further information from you. Tools - Diagnostics, post complete zip. 

 

Also post your docker run command as seen here:

 

https://forums.unraid.net/topic/57181-real-docker-faq/#comment-564345

  

 

Run command: root@localhost:# /usr/local/emhttp/plugins/dynamix.docker.manager/scripts/docker run -d --name='FileBot' --net='bridge' -e TZ="America/Phoenix" -e HOST_OS="unRAID" -e 'WIDTH'='1280' -e 'HEIGHT'='720' -e 'USER_ID'='99' -e 'GROUP_ID'='100' -e 'UMASK'='0000' -e 'INPUT_DIR'='/input/downloads/complete' -e 'OUTPUT_DIR'='/input' -p '3389:3389/tcp' -p '9898:8080/tcp' -v '/mnt/user/Media':'/input':'rw' -v '/mnt/user/appdata/FileBot':'/config':'rw' 'coppit/filebot'

a444df103ad6a940c8b8f1c329a6062cb5e616388ff33db51b20e4efac596b71

 

When starting/restarting the container, it scans the input directory properly, then hardlinks the files over.

 

When just letting it sit and monitor though, no changes are detected. This used to work and no config changes have been made since it stopped working.

 

Thanks for the help!

 

generalnasty-diagnostics-20180912-1826.zip

Share this post


Link to post
On 9/12/2018 at 2:15 PM, trurl said:

Not without further information from you. Tools - Diagnostics, post complete zip. 

 

Also post your docker run command as seen here:

 

https://forums.unraid.net/topic/57181-real-docker-faq/#comment-564345

 

Ya it just sits there. Nothing I can do seems to make it actually detect folder changes to run again.

 

[2018-09-22 19:35:44] FileBot: Finished running command. Exit code was 0
[2018-09-22 19:35:44] FileBot: Waiting for new change

Share this post


Link to post

Is there a way to force filebot to run on this docker from its command line.  I have some files that are not getting processed and want to run it manually.  I do not have the GUI enabled

 

Share this post


Link to post

Anyone have any suggestions why filebot is not generating hardlink files? I've gone into the filebot.sh file and edited it so that it's "--action hardlink"

 

Weirdly enough the folders are generated (movies, tv-shows, and even the show/seasons) but the actual "hardlink" itself is not being generated?

 

I'm mostly just trying to keep things "linked" so that I can still seed while being able to add clean files to Plex, etc.

Share this post


Link to post
On 1/30/2019 at 3:07 AM, Diggewuff said:

Did you different directories for input and output?

Yes, input is /completed in my downloads folder, output is /filebot

Share this post


Link to post

hi, may a weird question ;)

 

possible u could provide this docker also without guacamole ? for users like me wich have a running guacamole anyway ...

 

as it makes some difference in size ... just a question ;)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now