[Support] binhex - Krusader


Recommended Posts

Posted (edited)

So I've been using Krusader for ages without making any active changes, but I'm running into this error today:

 

noVNC encountered an error:

 

http://((SERVER)):6080/app/webutil.js

readSetting@http://(SERVER):6080/app/webutil.js:150:30 initSetting@http://(SERVER):6080/app/ui.js:710:27 initSettings@http://(SERVER)):6080/app/ui.js:131:12 start@http://((SERVER)):6080/app/ui.js:57:12 prime/<@http://((SERVER)):6080/app/ui.js:45:27

 

I was running 6.8.3, so I upgraded to 6.9.3; same error.

 

I ran a force update on binhex-krusader; same error.

 

Has anyone else run into this? I was using it to transfer files less than a week ago, and absolutely haven't changed anything sense (outside of running a successful parity check yesterday). Any ideas on ways to resolve would be greatly appreciated!

 

 

tower3-diagnostics-20220510-1114.zip

Edited by wheel
Attached Diagnostics
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.