Everything posted by Kilrah
-
HA VM shuts down overnight
8GB isn't enough to be able to give 4 to a VM, but HA shouldn't need more than 2, might even be fine on 1.
-
Virtual Machine Virtual Disk Storage Solutions
"Duplicates" would mean 2 separate copies. They're not, it's just the same file being visible both from the real location and the location of which the entire point is to consolidate everything from all array and pool drives. Going through /mnt/user will not have a significant impact on a VM vdisk.
-
Boot from internal SSD but use USB for license?
You can just move it to the new motherboard's TPM too, the same way you'd have done for changing usb drive in the past.
-
Can't update docker (too big, stop docker before the end of extraction)
Your system log is full of errors about your disk4 being corrupted, might want to start by fixing that. Check filesystem
-
Can't update docker (too big, stop docker before the end of extraction)
Post diagnostics.
-
Unraid filled one of my drives to 100% even tho it never did before?
Your "u---------p" share has min free space set to 0 so it's likely the one that filled it up.
-
Unable to download the latest Default Windows VirtIO driver ISO
Probably wrong disk allocation / min free space on the isos share which it gets downloaded to. Post diagnostics.
-
Can't update docker (too big, stop docker before the end of extraction)
There is no time limit. Post the error/log you get. What's "Vostro"?
-
Slow Data Rebuild
Look at syslog/post diagnostics, there likely is something else that's wrong.
-
[Plugin] Appdata.Backup
Flash backup is not handled by the plugin itself, it just calls Unraid's "generate backup" function and that makes a zip.
-
[Plugin] Compose Manager Plus
Unrelated to the plugin, unraid issue https://product.unraid.net/p/7-3-2-dashboard-nginx-log-spam-from-stale-docker-template-fallback-icons
-
Server keeps crashing (Out Of Memory error)
Yup, that would be correct for a regular home PC which would have some swap space and would misuse an SDD/HDD to put stuff on that should be in RAM, but Unraid doesn't do swap. When there's no RAM for the essentials something needs to get killed.
-
Server keeps crashing (Out Of Memory error)
Run fewer containers = make it slow, how? 8GB is just not enough to run a stack of apps like you seem to have.
-
Cache SSD broken - how to restore my apps
Post diagnostics, maybe it's possible to mount the drive read-only. Set up proper backups and regularly check they don't break.
-
[7.3.2] /mnt/user never mounts on boot — emhttpd stuck looping malloc_share_locations getxattr errors
Had you set a custom path? Because at least if you select a share from the dropdown it works fine, had it running like that for years.
-
Errors with ASM1166 and B760 chipsets
Ran a memtest before commissioning the new hardware?
-
Is it not possible to connect to different shares with different accounts at the same time?
No, Windows only supports connecting to a given server with a single set of creds.
-
[Plugin] Nvidia-Driver
But that's what you say you have?
-
Why does Unraid randomly decide to delete my docker containers when changing their parameters?
When it fails it'll tell you why in the output, look at it... They are orphaned images, not containers, i.e. images that have been downloaded but are not currently being used by any container. That only cares about the appdata folders, not containers or images.
-
Why does Unraid randomly decide to delete my docker containers when changing their parameters?
Because you entered something wrong and the container fails to build. Can just hit back and correct, or go to apps->previous apps, select reinstall and correct before applying.
-
Shrink Internal Boot Pool?
Memory is only used if there's nothing else needing it.
-
Recycle Bin (vfs recycle) for SMB Shares
Are you deleting them through samba? that's the only way it'll work, if you delete on the server itself it's completely bypassing that.
-
[Testing / Need help] Unraid CPU Microcode Update
Main -> Internal Boot -> Boot Parameters tab
-
7.3.2 OOM error lincstation S1
Correct, if the container hits the limit you've set then it's the one that will be killed for being out of memory. So maybe it might not have been killed if you had set more, but then setting it low enough ensures that no more important stuff gets killed. If you have installed the immich machine learning stuff you probably want to remove that, too tight on 8GB. Run that on another machine with more resources.
-
[Support] devzwf - Pulse
Well the agent doesn't support unraid, so probably has no idea what it's looking at?