Unraid OS version 6.8.3 available


214 posts in this topic Last Reply

Recommended Posts

1 hour ago, socbuter said:

Ran FIX COMMON PROBLEMS and got the following error message, but don't understand what is the solution. 

 

Settings - Network Settings.  Set your DNS addresses (currently they are set to "...") to either 8.8.8.8 / 8.8.4.4 or 208.67.220.220 / 208.67.222.222)

Link to post
  • Replies 213
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

This is a bug fix and security update release.   To upgrade: If you are running any 6.4 or later release, click 'Check for Updates' on the Tools/Update OS page. If you are run

Yes we are preparing a 6.9 beta release with 5.5.8 kernel, and then move to 5.6 kernel ultimately.

Version 6,9 will have everything in real-time, no more refresh buttons anywhere.

Posted Images

2 hours ago, Squid said:

Settings - Network Settings.  Set your DNS addresses (currently they are set to "...") to either 8.8.8.8 / 8.8.4.4 or 208.67.220.220 / 208.67.222.222)

Your help was much appreciated! All dockers and plugins have updated successfully.

 

Thank you!

Link to post

Quick question?  I get this is in fix common problems plugin "Your CPU is running constantly at 100% and will not throttle down when it's idle (to save heat / power). This is because there is currently no CPU Scaling Driver Installed. Seek assistance on the unRaid forums with this issue"   CPU is not running at 100%.  

 

My 6.8.3 system is working I would say perfectly in my esxi.70 environment.  Is this something to worry about and I am thinking it's probably related to the virtualization and cpu pass through stuff.  I am pretty sure it's nothing serious I just wanted to see if I needed to do anything or even worry about it.   

 

As I said everything I wanted to do on UnRAID I am doing very well like my PLEX with P2200 gpu installation.   VM's are having issues but I use ESXI for VM's so really I don't count that.  The VM's say "Your hardware does not have Intel VT-x or AMD-V capability. This is required to create VMs in KVM. Please disable the VM function. " when I try to start it up.  I have had no issue with PCIE pass through.  I just think its all just cpu / bios related stuff not passing through.   if there is a fix great but VM's run in esxi for me.  Dockers seem to work perfect in this setting. 

 

great product will be purchasing my trail key shortly.   Any thoughts and comments would be great and helpful. 

Link to post

I've just noticed that if you use the GUI to run a btrfs scrub on the cache pool (Main -> cache -> Scrub) the status updates nicely in real time.

 

1142493743_Scrubcache.png.7080fee33ce999650ebf654f74bbf434.png

 

If you perform the same operation on the docker.img though (Settings -> Docker -> Advanced view -> Scrub) you have to click the Refresh button.

 

2087914337_Scrubdocker.png.2087cad01761f14b5b7996c0091b871b.png

 

Since @bonienl has written the code for the cache page it would be nice to see it re-used on the Docker page.

 

Link to post
  • 3 weeks later...
On 5/4/2020 at 8:58 PM, Lxiong said:

I am a user from China. I hope you can add Chinese language to unraid. Thank you for your efforts!

Good news, localization is coming with Unraid 6.9 (English Master). In this context, Limetech were looking for professional translators in Arabic, French, Mandarin and Spanish here. Let's see what is coming. Maybe we can add more languages with a community-driven approach in the future.

Edited by T0a
Link to post
18 minutes ago, T0a said:

Good news, localization is coming with Unraid 6.9 (English Master). In this context, Limetech were looking for professional translators in Arabic, French, Mandarin and Spanish here. Let's see what is coming. Maybe we can add more languages with a community-driven approach in the future.

Very good!With multi-language support, I believe UNRAID will become more and more popular.

Link to post

Been running unRaid for years and never updated.... I have 6.3.0, and tried to update (following the directions on the Wiki and the first post in this thread).  The update button in the plugin page (and using the URL from the first post), both are attempting to update to target 6.5.3 as can also be seen by looking at the source of the .plg on GitHub.  The 6.5.3 download link from AWS give an access denied error.  Are there alternate update directions or is the update path supposed to go through 6.5.3 and it is incorrectly unavailable?

Link to post
6 minutes ago, PaterAquilae said:

Been running unRaid for years and never updated.... I have 6.3.0, and tried to update (following the directions on the Wiki and the first post in this thread).  The update button in the plugin page (and using the URL from the first post), both are attempting to update to target 6.5.3 as can also be seen by looking at the source of the .plg on GitHub.  The 6.5.3 download link from AWS give an access denied error.  Are there alternate update directions or is the update path supposed to go through 6.5.3 and it is incorrectly unavailable?

Since your are coming from a version before 6.5, see these notes and take care of anything needed before upgrading:

 

https://forums.unraid.net/topic/66327-unraid-os-version-650-stable-release-update-notes/

 

Before doing anything, make a backup of your flash drive. Might be a good idea to uninstall any plugins, since they will also be way out of date.

 

You will have to go to the Downloads page linked at the top of the forum and download a new version, then take all the bz* files from the download zip and put them in the top folder of your flash drive, replacing any files already there.

 

Link to post
4 minutes ago, trurl said:

Since your are coming from a version before 6.5, see these notes and take care of anything needed before upgrading:

 

https://forums.unraid.net/topic/66327-unraid-os-version-650-stable-release-update-notes/

 

Before doing anything, make a backup of your flash drive. Might be a good idea to uninstall any plugins, since they will also be way out of date.

 

You will have to go to the Downloads page linked at the top of the forum and download a new version, then take all the bz* files from the download zip and put them in the top folder of your flash drive, replacing any files already there.

 

Thanks.  I will take a look... Someone should possibly change the wiki and the contents of the first post of the thread if update from pre 6.5 is no longer possible and indicate those directions are out of date.

Link to post
  • 1 month later...
  • 3 weeks later...
  • 5 weeks later...

My 6.8.3 froze the other day. Could not connect to it anymore ('host is down') all running dockers could not be reached. Shares gone. Could not ssh into it to reset. Did a hard reset... something i do NOT want to do... in all the stress i forgot i also could also have IPMI'd into the machine to see if that would work... Anyway, after rebooting all looked fine again.

 

I guess after rebooting, there is no use for posting diagnose? 

Any idea on what went wrong, or how to find out next time?

 

Link to post

It froze again yesterday evening. Could not even ipmi into it.

After restart syslog shows nothing out of the ordinary. Never had this with previous version.

I’m not sure how syslog server on unraid will help? I guess i need a syslog client as well on another machine? 

Maybe i’ll try the option to sync the syslog on the flash to begin.

Link to post
4 hours ago, jowi said:

It froze again yesterday evening. Could not even ipmi into it.

After restart syslog shows nothing out of the ordinary. Never had this with previous version.

I’m not sure how syslog server on unraid will help? I guess i need a syslog client as well on another machine? 

Maybe i’ll try the option to sync the syslog on the flash to begin.

All you need to do is create a share for the syslog server to write to. This will allow you to save the logs across reboots.

Link to post

I can only use an array folder for syslog to write to, which will cause that disk to spin up constantly... this would only be ok if i could let syslogserver write to my (cache) ssd. It’s not very clear, it says ‘custom’ amongst my shares, but i can not add a custom location... so i guess mirroring syslog to the flashdrive is the only way.

Edited by jowi
typo
Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.