Jump to content
binhex

[Support] binhex - Plex

221 posts in this topic Last Reply

Recommended Posts

Hi,

 

I have 20 Libraries which are able to detect new content automatically as they are a local physical drive but I use rclone mount for my seedbox content which obviously does not automatically detect new content until a library scan.

I am looking for a way to implement this via plex command line automatically every 60 seconds or so, can anyone point me in the right direction on how to do this using this container? I can see how to do it on startup but not continueously?

https://support.plex.tv/articles/201242707-plex-media-scanner-via-command-line/?_ga=2.123633547.1294025468.1555321109-1262456707.1552434676

 

Many Thanks in advance!

Share this post


Link to post

it seems that when clicking on the drop-down WebUI option it is trying to launch the site as HTTP. However that doesn't work. HTTPS does work though, is there a way to change that?

 

Share this post


Link to post
3 hours ago, jpotrz said:

it seems that when clicking on the drop-down WebUI option it is trying to launch the site as HTTP. However that doesn't work. HTTPS does work though, is there a way to change that?

 

You can edit the template, switch to advanced mode and change the webUI entry accordingly   (if the field doesn't appear then you will also have to enable template authoring mode in settings - docker)

Share this post


Link to post
14 hours ago, Squid said:

You can edit the template, switch to advanced mode and change the webUI entry accordingly   (if the field doesn't appear then you will also have to enable template authoring mode in settings - docker)

Yeap figured this out after I posted. Thanks for the reply though!

 

Share this post


Link to post
On 4/15/2019 at 10:42 AM, mbc0 said:

Hi,

 

I have 20 Libraries which are able to detect new content automatically as they are a local physical drive but I use rclone mount for my seedbox content which obviously does not automatically detect new content until a library scan.

I am looking for a way to implement this via plex command line automatically every 60 seconds or so, can anyone point me in the right direction on how to do this using this container? I can see how to do it on startup but not continueously?

https://support.plex.tv/articles/201242707-plex-media-scanner-via-command-line/?_ga=2.123633547.1294025468.1555321109-1262456707.1552434676

 

Many Thanks in advance!

bumpity bump :-)

Share this post


Link to post
Posted (edited)

Everytime i add a few movies or tv shows to my plex server i get a 'playback error' then i have to run a appdata restore then refresh the library and it loads the new movies

 

 

Capture.PNG

Edited by Ladrek

Share this post


Link to post

When I install and configure your Plex container I do not see the Port Mapping column completed in the list of dockers?

There should be a large list of ports in use here:

 

image.png.3e2462458837507f22396a6f74ed682e.png

 

image.png.c5263cd8ecac35c1bbc2372aca0f722e.png

 

Any thoughts on how to populate the list of docker allocations for binhex-plex?

Share this post


Link to post
When I install and configure your Plex container I do not see the Port Mapping column completed in the list of dockers?
There should be a large list of ports in use here:
 
image.png.3e2462458837507f22396a6f74ed682e.png
 
image.png.c5263cd8ecac35c1bbc2372aca0f722e.png
 
Any thoughts on how to populate the list of docker allocations for binhex-plex?
This container runs in host mode, so you cannot and should not define any ports.

Sent from my EML-L29 using Tapatalk

Share this post


Link to post
20 minutes ago, binhex said:

This container runs in host mode, so you cannot and should not define any ports.

Sent from my EML-L29 using Tapatalk
 

Understood perhaps I can show you another Plex container that is the same config that shows the ports:

image.png.269e8b815f172d08c5b6a7a24cf92701.png

Share this post


Link to post
Understood perhaps I can show you another Plex container that is the same config that shows the ports:
image.png.269e8b815f172d08c5b6a7a24cf92701.png
Yeah that's running in bridge mode, thus the ports should be and have been defined.

Sent from my EML-L29 using Tapatalk

Share this post


Link to post

Not sure if this is the correct thread to post in.  Ever since updating to V6.7 my Plex container has stopped working.  The issue I'm having is when attempting to login through the browser I'm getting "This site can’t be reached".  I'm going through the IP http://192.168.0.130:32400/web/index.html.  It has been working fine for over a year since I first installed until now.

Share this post


Link to post
Not sure if this is the correct thread to post in.  Ever since updating to V6.7 my Plex container has stopped working.  The issue I'm having is when attempting to login through the browser I'm getting "This site can’t be reached".  I'm going through the IP http://192.168.0.130:32400/web/index.html.  It has been working fine for over a year since I first installed until now.
Check /config/supervisord.log and also Plex log located in /config/Plex media server/logs/

Sent from my EML-L29 using Tapatalk

Share this post


Link to post
On 5/22/2019 at 10:56 PM, TheBawse said:

Not sure if this is the correct thread to post in.  Ever since updating to V6.7 my Plex container has stopped working.  The issue I'm having is when attempting to login through the browser I'm getting "This site can’t be reached".  I'm going through the IP http://192.168.0.130:32400/web/index.html.  It has been working fine for over a year since I first installed until now.

http://tower:32400/manage/index.html

 

 

Not sure if that will help.  Im currently trying to figure out why plex is working, but pegging 1 cpu core at 100% constantly since 6.7, but hey i have 15 other cores to play with.

Share this post


Link to post
On 5/26/2019 at 8:21 PM, nightanole said:

http://tower:32400/manage/index.html

 

 

Not sure if that will help.  Im currently trying to figure out why plex is working, but pegging 1 cpu core at 100% constantly since 6.7, but hey i have 15 other cores to play with.

Make sure debug logging is not on - for some reason it was on my docker and I did not set it.

 

(Settings, General)

Share this post


Link to post
On 5/26/2019 at 3:21 PM, nightanole said:

http://tower:32400/manage/index.html

 

 

Not sure if that will help.  Im currently trying to figure out why plex is working, but pegging 1 cpu core at 100% constantly since 6.7, but hey i have 15 other cores to play with.

disable upnp on your router and then restart Plex.  See if that pegged cpu goes away!  

Share this post


Link to post

I've had a problem going on for some time, and now that I've gotten some other issues fixed it's time to look at this one. 

 

I've got a SiliconDust tuner on the network.  I can get it up and running in Plex, with ~200 stations. And things seem....OK. The EPG downloads (ridiculously slowly, IMO) and then we're done. 

 

Then later, I'll come back to the Plex GUI, and looks, it's refreshing the EPG. And it's at 0%. It's like the thing is continually losing the EPG or something. 

 

Is this normal? Is there something I could have set correctly? It's not like there's a lot of config options in the DVR setup. 

Share this post


Link to post

Hey all, 

   I got a notification that my plex database was corrupt. I see steps on the plex site but not sure if the steps are the same for unraid dockers containers vs linux etc. 

 

Just to add, I havent seen any unusual issues as a result of the database situation, other than the constant issues with the new home layout that plex launched in the last few months. 

 

if anyone can point me to a guide or process to resolve the issue i would be greatly appreciative. 

 

BTW, im a rookie, so please be kind. 

Share this post


Link to post

hope someone can help me i updated to newest plex and now i can't access settings

Plex works but agents wont load and settings are gone

GNU/Linux
2019-08-27 21:20:39.063023 [info] PUID defined as '99'
2019-08-27 21:20:39.234646 [info] PGID defined as '100'
2019-08-27 21:20:39.428991 [info] UMASK defined as '000'
2019-08-27 21:20:39.467556 [info] Permissions already set for volume mappings
2019-08-27 21:20:39.505800 [info] TRANS_DIR defined as '/config/transcode'
2019-08-27 21:20:39.621487 [info] Starting Supervisor...
2019-08-27 21:20:40,005 INFO Included extra file "/etc/supervisor/conf.d/plexmediaserver.conf" during parsing
2019-08-27 21:20:40,005 INFO Set uid to user 0 succeeded
2019-08-27 21:20:40,009 INFO supervisord started with pid 8
2019-08-27 21:20:41,011 INFO spawned: 'plexmediaserver' with pid 55
2019-08-27 21:20:41,011 INFO reaped unknown pid 9
2019-08-27 21:20:41,318 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,319 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,322 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.htbackdrops]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,323 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.fanarttv]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,324 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.lastfm]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,325 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,326 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.localmedia]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,327 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.lyricfind]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,328 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,329 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.movieposterdb]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,330 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.opensubtitles]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,331 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.none]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,332 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,333 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.imdb]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,334 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.plexmusic]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,335 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.plexthememusic]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,336 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,337 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.themoviedb]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,338 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.thetvdb]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,338 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,341 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,343 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,345 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,347 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,347 DEBG 'plexmediaserver' stderr output:
/usr/lib/plexmediaserver/Plex Tuner Service: error while loading shared libraries: libhdhomerun.so: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,349 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,350 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.imdb]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,351 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,353 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,355 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,449 DEBG 'plexmediaserver' stderr output:
/usr/lib/plexmediaserver/Plex Tuner Service: error while loading shared libraries: libhdhomerun.so: cannot open shared object file: No such file or directory

 

Share this post


Link to post

Hey,

 

I was using the official Plex Docker and yesterday the web interface refused to load and just gave an error.  I tried a whole host of things but it failed to get working.  In my annoyance I deleted the Docker and installed the binhex one.  I started it up and it has data left over from my previous Plex, eg, it knows the server name etc but cant access any data and feels messed up. I have a copy of the appdata of the old one i deleted, is there a way to transplant this into my new binhex Docker and get everything back up and running?

 

I'd really appreciate someones help with this as i've totally made a mess of it and really would like to get it back up and running.

 

Thanks!

Share this post


Link to post
40 minutes ago, rctneil said:

but cant access any data and feels messed u

Sounds like your path mappings that you had on the LT flavour and what you've got on this one aren't the exact same.

Share this post


Link to post
On 8/27/2019 at 9:26 PM, zerolim1t said:

hope someone can help me i updated to newest plex and now i can't access settings

Plex works but agents wont load and settings are gone


GNU/Linux
2019-08-27 21:20:39.063023 [info] PUID defined as '99'
2019-08-27 21:20:39.234646 [info] PGID defined as '100'
2019-08-27 21:20:39.428991 [info] UMASK defined as '000'
2019-08-27 21:20:39.467556 [info] Permissions already set for volume mappings
2019-08-27 21:20:39.505800 [info] TRANS_DIR defined as '/config/transcode'
2019-08-27 21:20:39.621487 [info] Starting Supervisor...
2019-08-27 21:20:40,005 INFO Included extra file "/etc/supervisor/conf.d/plexmediaserver.conf" during parsing
2019-08-27 21:20:40,005 INFO Set uid to user 0 succeeded
2019-08-27 21:20:40,009 INFO supervisord started with pid 8
2019-08-27 21:20:41,011 INFO spawned: 'plexmediaserver' with pid 55
2019-08-27 21:20:41,011 INFO reaped unknown pid 9
2019-08-27 21:20:41,318 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,319 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,322 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.htbackdrops]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,323 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.fanarttv]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,324 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.lastfm]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,325 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,326 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.localmedia]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,327 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.lyricfind]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,328 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,329 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.movieposterdb]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,330 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.opensubtitles]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,331 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.none]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,332 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,333 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.imdb]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,334 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.plexmusic]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,335 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.plexthememusic]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,336 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,337 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.themoviedb]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,338 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.thetvdb]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,338 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,341 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,343 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,345 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,347 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,347 DEBG 'plexmediaserver' stderr output:
/usr/lib/plexmediaserver/Plex Tuner Service: error while loading shared libraries: libhdhomerun.so: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,349 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,350 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.agents.imdb]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,351 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,353 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,355 DEBG 'plexmediaserver' stderr output:
Plex Plug-in [com.plexapp.system]: error while loading shared libraries: libpython2.7.so.1.0: cannot open shared object file: No such file or directory


2019-08-27 21:20:41,449 DEBG 'plexmediaserver' stderr output:
/usr/lib/plexmediaserver/Plex Tuner Service: error while loading shared libraries: libhdhomerun.so: cannot open shared object file: No such file or directory

 

If you were using plexpass branch they introduced a bug. You need to pull the latest one 

Share this post


Link to post
On 28/8/2019 at 6:26, zerolim1t said:

Espero que alguien pueda ayudarme. He actualizado al plex más nuevo y ahora no puedo acceder a la configuración.

Plex funciona pero los agentes no se cargan y la configuración se ha ido






























































 

we have the same problem =\

Share this post


Link to post

When I try and play movies I get a playback error: image.png.e29b3101ede195c158270133da5a6c3f.png
But TV shows are working just fine. It seems like anything in the movie folder cant be played.

Attached are my logs. I hope that helps. 

 

Thanks

Plex Media Server.log

Share this post


Link to post
10 hours ago, aco262 said:

When I try and play movies I get a playback error: image.png.e29b3101ede195c158270133da5a6c3f.png
But TV shows are working just fine. It seems like anything in the movie folder cant be played.

Attached are my logs. I hope that helps. 

 

Thanks

Plex Media Server.log 363.34 kB · 0 downloads

as i suspected you have database corruption, this is a known issue with unraid 6.7.x, see below for snippet from your log:-

Sep 01, 2019 18:34:43.681 [0x155196bf5700] ERROR - SQLITE3:(nil), 11, database corruption at line 65066 of [bf8c1b2b7a]
Sep 01, 2019 18:34:43.682 [0x155196bf5700] ERROR - Soci Exception handled: sqlite3_statement_backend::loadRS: database disk image is malformed
Sep 01, 2019 18:34:49.849 [0x1551daed8b80] DEBUG - Database: Shutting down.
Sep 01, 2019 18:34:49.864 [0x1551daed8b80] DEBUG - Database: Shutting down.

so you first need to prevent the corruption from happening again, this is done by doing the following:-

 

1. roll back to unraid 6.6.7 - as i mentioned above there is a bug in unraid 6.7.x which can cause sqlite databases to corrupt.

2. re-target /config to a non fuse path - see Q7 from the following link:- https://github.com/binhex/documentation/blob/master/docker/faq/unraid.md

 

once you have done both of the above then you either need to restore your metadata from backup, or delete everything in /config for plex (only) and re-setup plex.

Share this post


Link to post
15 hours ago, milfer322 said:

we have the same problem =\

@milfer322 @zerolim1t this is fixed in the latest image, please pull down.

 

p.s. this only affected plex pass not plex so you are in the wrong support thread.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.