Docker requests

Recommended Posts

I would like to see xBrowserSync... "xBrowserSync synchronizes bookmarks across devices and browsers with end-to-end encryption" on


It also has an official docker page to track -

It can hook in with mariadb


It is fairly browser agnostic and seems to handle bookmarks a bit more natively than those such as shaarli (which I am using now).

Link to comment

Hello is it possible to port this docker into Unraid? 


madMAx43v3r/chia-plotter (


its this new all core usage trough all phases Chia Docker script.



chia-plotter (pipelined multi-threaded)

This is a new implementation of a chia plotter which is designed as a processing pipeline, similar to how GPUs work, only the "cores" are normal software CPU threads.

As a result this plotter is able to fully max out any storage device's bandwidth, simply by increasing the number of "cores", ie. threads.






regards Dom

Link to comment
  • 2 weeks later...
  • 2 weeks later...
  • 4 weeks later...
  • 2 weeks later...

I would love to see a Binance Smart Chain (BSC) Node Docker container re:,

I have been struggling to get it to run through a VM with any sort of good performance, and am lazy, frankly. If someone were to port and do some type of auto-update for the base image, that would be awesome! Insta-install!

Edited by omninewb
Link to comment
  • 3 weeks later...
  • 3 weeks later...

I recently learned of Invidious (Youtube frontend) but upon reading more about it, it seems it's been abandoned and/or slow for updates. The last update came in 2019 as far as I can tell.


There's an alternative that looks promising called Piped that seems less resource intensive and currently being developed. Any intrepid Community Devs want to attempt to bring this to Unraid?

Edited by thunderclap
spelling error
Link to comment
  • 4 weeks later...

Id like to get TPLink Energy Monitoring running on unraid. There are standalone containers around as well as ones using influxDB and Prometheus. Anything workable on unraid that people have seen? I tried installing one from DockerHub but it has a port conflict with Grafana and I dont know how to change the containers port allocation.

Link to comment
2 hours ago, Squid said:

Starting with 6.10, that isn't supported anymore


But, the template has been in CA since last May

Now I feel like I just wasted my time 😆


The reason I did it was that I had gotten one too many PMs about issues ppl had setting up the application. And since I don't use UNRAID myself I had no idea what they needed to do. So I launched a trail in a VM and started testing. I had no idea what is in the pipeline and what features are being thrown out. Neither what the CA is.


Anyway, the work has been done and I hope someone can get some use out of it.

Link to comment
10 hours ago, trurl said:

Community Applications, which is what everyone uses to install their dockers from the templates.


Thanks. I managed to install the CA plugin and tried to install aircpp from it. It was immediately obvious that it is based on an incorrect template and I now understand why I had gotten PMs about configuration problems.

I managed to find the github repo where the template comes from and opened a PR to hopefully get everything sorted out so that ppl can enjoy a fully functioning application on UNRAID.


Thanks for pointing me in the right direction. It's not easy when one doesn't use UNRAID to figure these things out.

  • Like 1
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.