Leaderboard

Popular Content

Showing content with the highest reputation on 04/10/21 in all areas

  1. Schön zu hören!! Ich konnte leider nicht früher schreiben, aber den Grund hatte ich ja schon genannt. Ich muss zu deinem Phänomen sagen, dass ich noch in meiner ersten Woche mit Unraid auf ovmf umgestiegen bin und daher den vendor-reset sowie den alten navi-patch nie mit seabios betrieben habe. Kann gut sein, dass dein Problem allein durch den Wechsel auf das UEFI bios gelöst wurde. Noch eine Frage zu deiner GPU.. Wenn du deine verschiedenen VM's über das OS neustartest, funktioniert der Sound? Hast du kurzzeitig merkwürdige Fragmente auf dem Display? Oder funktioniert alles r
    2 points
  2. I was waiting for a couple of minor revisions before upgrading from 6.8.3, just did it this morning, straight to 6.9.2, the update was seamless. I even added a disk after I shut down for the update and it rebooted just fine with the update and detected the new disk that I added to the array. One issue is with the VNC browser viewer for VMs. same as here: Disabling adblock didn't help but clearing browsing history does the trick. For anyone interested, under Chrome, you don't have to clear your whole history (I definitely didn't want that), you can clear only the "Cached image
    2 points
  3. Please provide the instructions for doing this in the Official Unraid Manual (the one you get to by clicking lower right-hand corner of the GUI) and not just in the release notes of the version number when the changes are introduced. Remember that many folks are two or three releases behind and then when they do upgrade they can never seem to locate the instructions which results in unneeded queries that the folks who provide most of the support for Unraid have to deal with. Having an updated manual section that deals with these changes makes pointing these folks to find what they will have t
    2 points
  4. We're working on a design that lets driver plugins be automatically updated when we issue a release.
    2 points
  5. Having any trouble setting up an Unraid 6.9 Capture, Encoding, and Streaming Server? Are you a streamer who uses Unraid? Let us know all about it here!
    1 point
  6. Summary: Support Thread for cschanot docker templates: ntopnrg kibana - This currently relies on the existing Elasticsearch docker by FoxxMD
    1 point
  7. Undervolten bringt nicht viel und du riskierst nur Instabilität. Beide schaffen um die 10W. Such im deutschen Forum nach der jeweiligen Bezeichnung, dann wirst du fündig. Kommt drauf an wie viele VMs schlussendlich darauf laufen sollen und was die so an Leistung benötigen. Ansonsten kannst auch erst mal mit einem i3 anfangen. Nur für den Server ist das egal. Ich würde 2666 Mhz nehmen, weil das vom Xeon unterstützt wird. Kommt auf die Menge an Platten an. Ab 14TB rechne mit 30W Stromaufnahme pro HDD beim Hochfahren. Darunter mit 20W.
    1 point
  8. @giganode aka Newbie 😅 Überhaupt kein Problem. Ich habe gerade nochmal eine neue Win10VM aufgesetzt und nochmals den Punkt "Auf Werkseinstellungen" bei der Radeon Treibersoftware für meine Grafikkarte angeschaut. Ich glaube, dass in diesem Zeitpunkt eher mein Monitor ein Problem hat. Hatte explizit dort nur den Unraid-Server dran und nach dem Neustart der VM hat er kein Bild mehr bekommen. Ich konnte ihn nicht mal mehr ausschalten. Habe dann den Stromstecker gezogen, wieder eingesteckt und siehe da, ich hatte wieder ein Bild. Bisher hatte ich mit meiner GPU und Sound keine Probleme
    1 point
  9. Good night, i've made 3 others untranslated files : /CA Auto Update/autoupdateapps.txt /CA Config File Edit/configedit.txt /Disable Security Mitigations/disablesecurity.txt I go to sleep, it's 11:32PM here
    1 point
  10. Thank you, i've done all the untranslated french in the presents files, made the correction needed in settings.txt (display settings was wrongly translated), commited all the changes in my fork and pushed it to the master, i'm not very familiar with git-hub, i hope it was the good way to proceed
    1 point
  11. Es gibt dass Tool "stress". Ich weiß nicht ob das beim Nerd Pack dabei ist. Wenn nein hier habe ich erklärt wie man das installiert (runterscrollen):
    1 point
  12. @lnxd & @trig229 Hey guys!! I'm a little confused right now as I went through this recent posts... Sry had a tough week working, so answering took a while now.. Everyones rx 6800xt is working now, right?! AX200 passthrough is fine in my windows and macos vm, but I never added it to my ubuntu vm.. Do you have an issue with linux? What is it?
    1 point
  13. No If you always use GUI mode, then set it as the default via Main, Boot Device, (click on Flash), syslinux configuration
    1 point
  14. /mnt/cache/appdata/PlexMediaServer would be /mnt/user/appdata/PlexMediaServer this should allow you to change the mover settings to do the procedure
    1 point
  15. Not quite sure what you mean here? I agree that you need an additional USB stick containing a valid licence for that USB stick but once you have that running unRaid in a VM is comparatively trivial to set up.
    1 point
  16. thanks, @binhex! It did the trick!
    1 point
  17. thanks again for the offer but if you remember we tried this already few weeks ago and we found nothing but big wa when the copy occurs.
    1 point
  18. Upgraded from 6.9.1 to 6.9.2 and no issues picked up so far. Thanks to the Unraid dev team!
    1 point
  19. If you need me to give you logs or anything else, please let me know i'll gladly provide! Thanks for at quick response!
    1 point
  20. I will look into this ASAP and report back, another user reported something similar and I thought I fixed it but as it seems not... Please give me a few days for this.
    1 point
  21. I also had to click the little square symbol next to “monitored folder”. That will add your setting and open a new blank line. Click save when done.
    1 point
  22. Danke für den Tip. Versuche ich heute abend einmal. Gruß Frank
    1 point
  23. yep i got stuck on this myself and wrote up how to fix it, see Q2:- https://github.com/binhex/documentation/blob/master/docker/faq/qbittorrentvpn.md
    1 point
  24. Does this mean I can now remove the vbios from my gaming VM? Is there a performance benefit? Does it perhaps pass the GPU "more directly" through or something like that?
    1 point
  25. Hi All, Here is the forked repo with the details of my "fix", keep in mind this is only for X570D4U and X570D4U-2L2T users, I purposely didn't include this to be backwards compatible because I didn't have those boards to do the proper testing or the time to make this backwards compatible. This is the commit in question that has my "fix", I also fixed some minor bugs with the shell commands: https://github.com/lucasteligioridis/IPMI-unRAID/commit/49281fd8 I can't quite remember if the ipmi2json script works flawlessly or not, I may have hacked in some va
    1 point
  26. Hi guys, here is the power monitor for your ESPurna device. The plugin works like the Tasmota Power Monitor. You have to activate the API on your ESPurna device and enter the key in the plugin. To enable the API from your ESPurna device go to the WebUI and click on: 1. Admin 2. Enable HTTP API 3. Auto 4. Save If you find a nice logo for the plugin, please send it to me. Thanks to ich777 for testing. Created and tested with Unraid 6.9.1. Installation as usual...
    1 point
  27. @doron Test results, but my SATA drive works fine and spins down. Will try and get working on the HBA and try again. 1. Remove the plugin Plugin removed, all SAS drives spun up as soon as removed. 2. Manually spin down one of the SATA drives on which you've seen the problem. Test SATA spins down fine. 3. Issue this command against this SATA drive: sdparm -ip di_target /dev/sdX root@Tower:~# sdparm -ip di_target /dev/sdk /dev/sdk: ATA ST3320310CS SC14 Device identification VPD page: 4. Check whether this command caused (a) the drive to spin up (b) message "rea
    1 point
  28. Yes, it is my network problem. I solved it by using the proxy and the docker page is now displayed normally
    1 point
  29. It does for most people. I understand it can be frustrating if you cannot do what you expect but simply saying that it does not work will not improve the situation. We have nothing to work from to try solve issues you might have with Unraid. Please make a post in General support explaining your issues in details. What you expect to do, what step you took, what is happening in return ? Pictures of errors can help. Attaching your Diagnostics will also give us information to help you (Tools / Diagnostics).
    1 point
  30. Thank you! Should have been obvious to me, but I didn't know the new version was out yet 😅
    1 point
  31. You can also flash a Tasmota device with ESPurna and vice versa from the WebUI from what I remember back when I tried Tasmota.
    1 point
  32. Please upgrade to 6.9.2 and then try to do a custom build again. From what I see you are trying to build on 6.9.1 for 6.9.2 (the Kernel-Helper is always configured to only support the latest version).
    1 point
  33. Which means it's simply like running resistive heat strips, or a space heater. If you need the heat anyway, it's not really a waste, except that a heat pump is a little more efficient. When summer comes around however, you'd be paying twice, once to mine and once to move the heat outside with the A/C. So rest your environmental head, as long as it's cold outside and you would normally run a heater, mine away. At the very least it mines more coins than a baseboard heater.
    1 point
  34. I have gotten Varken/UUD working with multiple Tautulli servers, which are selectable as a variable in the dashboard. If anybody is interested in trying to do that, let me know and I can write up the steps. There is one current limitation, as far as I can tell - Varken can be configured to access multiple Tautulli servers but can only notate them as 1,2,...n. To make that meaningful in the dashboard I had to use either rename transformations or name/value overrides to switch from '1' to the friendly name of the server. The server name does not seem to be stored anywhere in the In
    1 point
  35. Sorry I never posted my actual solution ages ago, I was actually going to fork the plug-in and submit a PR but I thought the author was going to do it. Ill post my changes that have a working solution for these boards later in the day, essentially it was a change to the ‘ipmi2json’ and the ‘ipmifan’ scripts.
    1 point
  36. ....das Asrock 1151v2 aus dem Link ist kein Gaming Board und hat den Vorteil das beide M.2 mit PCIe-NVMe gehen ohne das Du, wie nicht selten üblich einen SATA oder PCIE Slot verlierst. Gesendet von meinem SM-G960F mit Tapatalk
    1 point
  37. On one of my servers I do, but on the other it is gone....
    1 point
  38. Yep, Unassigned Devices, i.e; networked storage from unRAID's perspective. I don't have cache pools, I don't even have parity. My server is a single small SSD and all storage is on NFS shares. I only used unRAID for the apps when I got it, then I switched to Fedora Server but I got it back online 'cause there's always something fresh and cool and unbelievably easy to manage by the unRAID's dev community it's hard to stay away. To sum it up, I can now create a share on my little SSD then add UDs as cache pools to it. Correct? It seems like nice concept if the main storag
    1 point
  39. ...bei 1151 genau hinschauen...gemeint ist 1511v2....die sind zwar pin-kompatibel, aber es gibt immer noch "alte" v1-er MB am Markt und eine v2-CPU läuft dann schonmal nicht. Gegen einen S1200 spricht eigentlich aktuell auch nix, denke ich....aber vom neuen 2066er auf jeden Fall die Finger lassen ....jedes Kernchen leistet da einen kleinen Beitrag...aber nicht wesentlich. ...eine 10G braucht das auch nicht, aber ab dann ist eher Schluss mit unter 20W....vor allem wenn es dann 10GBE-T / RJ45 sein muss. Interessant wird es für die M.2-NVMe ....
    1 point
  40. Die Capture Card wird ja eine eigene GPU besitzen. Dh die braucht selbst keine um die Stream-Datei zu erstellen. Allerdings ist die Frage ob beim Upload zum jeweiligen Anbieter der Stream noch mal transcodiert werden muss. Weißt du das? Also nur als Beispiel: Sagen wir mal die Capture Card erstellt einen Quicktime Stream, aber der Anbieter erlaubt nur H264, was die Capture Card nicht unterstützt. Dann müsste eine weitere GPU zum Einsatz kommen oder die CPU müsste diesen Job erledigen, was natürlich sehr ineffizient ist und eine hohe Last verursacht. Das halte ich nicht für mögli
    1 point
  41. Eventually, in my case I haven't specified a port and it worked just fine where my ISP doesn't support connections over port 25. That's really strange and interesting, because I also only use v4 and it is working without a problem. No pressure on that, really appreciate the responses and the updates about your findings.
    1 point
  42. Did you try to clear the CrashPlan's cache ? https://github.com/jlesage/docker-crashplan-pro#device-status-is-waiting-for-connection
    1 point
  43. lol:- im off to test and ensure runc is the correct version.
    1 point
  44. GUI SMART tests don't work with SAS devices, but you should see the attributes, tests for SAS devices need to be done manually.
    1 point
  45. Right now this link is dead. I'll check it later. here is the new issue i created. If you want you can do a comment there with your steps. and if you have the error still. https://github.com/linuxserver/docker-nextcloud/issues/189 Edit* Check the issue for the solution. TL?DR? Update docker, delete /config/nginx/site-confs/default, restart docker, Go to Settings > Overview, (for chrome) Press F12 and while having dev tools open right click refresh button and click emtpy cache and hard reload.
    1 point
  46. I asked this question by myself and found out that this message is created through the underlying Slackware: https://www.linuxquestions.org/questions/slackware-14/locking-all-cpu's-to-their-maximum-frequency-4175607506/ So I checked my file as follows: cat /etc/rc.d/rc.cpufreq #!/bin/sh # # rc.cpufreq: Settings for CPU frequency and voltage scaling in the kernel. # For more information, see the kernel documentation in # /usr/src/linux/Documentation/cpu-freq/ # Default CPU scaling governor to try. Some possible choices are: # performance: The
    1 point
  47. when u want to change natively the listen port from filebrowser @brent3000 change it in the filebrowser.json file .. restart docker ... whyever u want todo so ...
    1 point
  48. The easiest way to do this and to have everything in the webUI all in "sync" with the updates etc would be to install the Auto Update plugin. There you can configure it to automatically do this on a schedule etc. But, if you still want to trigger it via the command prompt, then /usr/local/emhttp/plugins/ca.update.applications/scripts/updateDocker.php > /dev/null 2>&1 Edit: You will have to configure the plugin though as to which apps to update, etc
    1 point
  49. Hi Folks, I've been searching the forum and I still have a few questions. I'm trying to prepare for the worst case scenario which would result in me having to rebuild my unraid system from scratch (and of course, have no data loss). From forum posts I've read, I see "Community Applications" recommended to backup flash and files. I have this plugin but don't see any option where I can actually perform a backup of the flash/array files... Am I missing something? Thanks!
    1 point