Jump to content
bonienl

Dynamix - System Temp

230 posts in this topic Last Reply

Recommended Posts

Posted (edited)

@bonienl any way to have the Nuvoton NCT6797D present on a lot of X570 motherboards of Ryzen 3000-series ? Detect doesn’t detect it, but the driver exist. 

 

Ok, I downloaded the latest lm-sensors from GitHub and was able to use the most recent « sensors-detect ».  Here is what it found for my board (ASUS WS Pro X570-ACE).  I wonder how can i load that driver ?? :

 

Found `Nuvoton NCT6796D Super IO Sensors'                   Success!
    (address 0x290, driver `nct6775')


Now follows a summary of the probes I have just done.
Just press ENTER to continue: 

Driver `nct6775':
  * ISA bus, address 0x290
    Chip `Nuvoton NCT6796D Super IO Sensors' (confidence: 9)

Attached is the Syslog.  I can see the driver trying to load, but I think it give an error just after (?) 

 

 

tower-syslog-20190718-0009.zip

Edited by Pducharme

Share this post


Link to post
On 6/6/2019 at 7:11 PM, p0xus said:

Im having the same problem as some others on this forum. I have a Supermicro X10DAL-i with dual Xeon E5-2678s and when I say detect drivers, it says "coretemp nct7904", but there are no sensors in the list. I think I remember seeing them right before I saved which sensor was which, but the lists have been blank ever since. 

I am new to UnRAID, but will do my best to send any diagnostic info you want. Ive tried reinstalling the plugin, but no difference.

 

If not this plugin, is there any other way to see CPU temps in unraid? It concerns me greatly that I have no idea how hot they are. I havn't wanted to stress them without knowing.

 

I'm having this same problem. Just happened 20 minutes ago or so.

 

 

filesvr-diagnostics-20190719-1020.zip

Share this post


Link to post
On 7/19/2019 at 3:22 AM, GHunter said:

 

I'm having this same problem. Just happened 20 minutes ago or so.

 

 

filesvr-diagnostics-20190719-1020.zip 127.29 kB · 0 downloads

Same here. Supermicro running unraid 6.7.2 getting coretemp nct7904, and when I first installed last night I saw options in the three drop downs. I selected them and then hit apply and done yet it didn't apply to the footer. Then I refreshed the page and the settings disappeared. I tried uninstalling and reinstalling and still it detects the driver but I cant get any sensors listed no matter what process I use or hitting rescan. 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.